Other Another mirror issue! - Civinfo
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 11th February 2015, 19:10 Thread Starter
Supporter
 
paul_s's Avatar
 
Join Date: 27th January 2015
Location: Gloucester GB
Posts: 179
Thanks: 4
Thanked 44 Times in 41 Posts
iTrader: (4)
Another mirror issue!

Hi all,

Sorry if this has been asked before, did try the search but couldn't find what I was after.

I've repaired my SOD's in the wing mirrors thanks to your excellent guides and a quick trip to my local RS components. However now that I go to refit them, the passenger mirror goes out way too far, almost like it's missing some kid of bump-stop. It folds in and out ok, but just stops too far out. If I put my hand out to stop the mirror as it folds out it stops wherever my hand is, so I can manually make it stop in the right place. If I swop the SOD's the drivers mirror works perfectly, so it's definitely mirror related not SOD related.

Has anyone seen this before or got any ideas?

Thanks

Paul
paul_s is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 8th May 2015, 16:47
 
Join Date: 1st May 2015
Location: Germany DE
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
I got the same problem. Just replaced the left shut off device but the problem persists. I totally disasembled my mirror twice (all but the motor) but couldn't find anything. I really wonder what it couild be since I expected the shut off device to be the problem. I thought that the device breaks power to the motor when it reaches position, but it keeps moving... I hope anyone can give a hint...

Greetings from Germany

Chris
Morado is offline  
post #3 of 5 (permalink) Old 9th May 2015, 12:24
 
Car: 2012 Civic 1.8 iVTEC ES-T
Join Date: 1st May 2012
Location: Birmingham UK GB
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Quote:
Originally Posted by Morado View Post
I got the same problem. Just replaced the left shut off device but the problem persists. I totally disasembled my mirror twice (all but the motor) but couldn't find anything. I really wonder what it couild be since I expected the shut off device to be the problem. I thought that the device breaks power to the motor when it reaches position, but it keeps moving... I hope anyone can give a hint...

Greetings from Germany

Chris
Also have the same problem with my son's purchase of a 2006 1.8 EX and would like to know how to fix it please, if anyone can help

Thanks
Alexam is offline  
 
post #4 of 5 (permalink) Old 9th May 2015, 19:16
 
hanszl2001's Avatar
 
Join Date: 15th May 2011
Location: Alphen aan den Rijn, Netherlands NL
Posts: 124
Thanks: 5
Thanked 23 Times in 21 Posts
iTrader: (0)
hanszl2001 is offline  
post #5 of 5 (permalink) Old 11th May 2015, 20:50
 
Join Date: 1st May 2015
Location: Germany DE
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Thanks hanszl, but I think this is something different even though it sounds pretty much the same... In my case the metal looks flawless to me (maybe I check this again...).
I talked to a friend the other day and he told me that in many cars they use an IC-device to stop the mirror motor at the right position (he works in a compyna selling those circuits). I think its an electrical not mechanical issue because the mechanics seem to work great. The motor, the "click in & out" and everything...
As I'm pretty annoyed about that problem I will contact my Honda dealer to find out more... maybe...
Morado is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Other mirror folding issue 757735 Bugs, faults and irritations (8G) 1 19th November 2014 10:05
Wing Mirror Indicator Issue azzymo General Discussion (8G) 1 17th April 2014 12:41
Exterior Folding mirror issue k20_ed Bugs, faults and irritations (8G) 12 4th December 2011 15:00
Electrics Electric wing mirror issue azztech30 Electronics (8G) 11 1st September 2011 17:56
(NOT THE USUAL) wing mirror issue marx175 General Discussion (8G) 2 3rd May 2011 14:59

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome