Electrics MK8: Phone Symbol on Side Display - No Radio - Civinfo
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 4th March 2015, 17:52 Thread Starter
 
Join Date: 4th March 2015
Location: Ireland EUROPEANUNION
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
MK8: Phone Symbol on Side Display - No Radio

Urgent.

Hi

For the past few weeks a phone symbol keeps showing up on the side display and the radio doesn't work on my MK8 Civic. The radio will then just come on after 10 - 15 minutes and work until the car has been switched off If i go back to the car a few hours later, the problem is back.

I have wiped all the paired phones from it and today I removed the Bluetooth Module to try and resolve the issue but the problem persists.

I agreed a sale of the car a few weeks ago and the issue is holding it up. Don't fancy paying Ä1000 for a replacement HFT.

Any ideas anyone?
Phone Symbol Prob is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 6th March 2018, 21:00
 
Join Date: 6th March 2018
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Did you ever solve this mine is doing same
Lees1992 is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrics Radio, Aircon display blank radio not working Hotchy Bugs, faults and irritations (8G) 4 14th April 2012 12:34
Warnings Yellow engine warning symbol with flashing glowplug symbol JohnJonjo Electronics (8G) 8 7th December 2011 21:07
Other Radio display ian 182 Electronics (8G) 2 4th March 2011 13:43

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome