VSA vsa intermitant - Civinfo
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 9th March 2015, 17:28 Thread Starter
Supporter
 
dieselmonkey's Avatar
 
Car: 2006 2.2 5 door, Cosmic grey
Join Date: 13th July 2014
Location: high lane east cheshire GB
Posts: 120
Thanks: 4
Thanked 17 Times in 15 Posts
iTrader: (0)
vsa intermitant

Hi all i have a problem with my vsa coming on randomly.
Comes on about once a fortnight i just turn off the ignition and it goes off.
It started not long after i changed the front and rear pads and discs. Could this be connected to the vsa coming on.
dieselmonkey is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 15th July 2015, 19:27 Thread Starter
Supporter
** Thread starter **
 
dieselmonkey's Avatar
 
Car: 2006 2.2 5 door, Cosmic grey
Join Date: 13th July 2014
Location: high lane east cheshire GB
Posts: 120
Thanks: 4
Thanked 17 Times in 15 Posts
iTrader: (0)
Thought id update this thread.
Anyway read somewhere that in the USA a Honda with a vsa problem they changed the brake fluid and fixes the intermittent vsa light coming on.
So I tried this and so far it hasn't come on for over a month. Normally came on once a week before.

Sent from my ST25i using Tapatalk 2
dieselmonkey is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Vsa scotty the mackem Type-R 3 20th December 2014 18:26
Vsa nturnb General Discussion (8G) 1 23rd November 2014 22:00
Faults Intermitant Engine start problem goldstar0011 Engines and Transmission (8G) 11 23rd October 2014 11:02
Vsa or no vsa when launching off the line? Dave84 Type-R 27 3rd February 2013 20:25
Vsa jaybyname General Discussion (8G) 3 26th December 2010 19:56

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome