Warnings I had something stupid this week! - Civinfo
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 3rd April 2015, 23:25 Thread Starter
Supporter
 
James T. Kirkİ's Avatar
 
Car: 2006 1.8 Sp. Blueish silver
Join Date: 16th March 2015
Location: Apeldoorn, The Netherlands NL
Posts: 99
Thanks: 11
Thanked 3 Times in 3 Posts
iTrader: (0)
Talking I had something stupid this week!

As you have seen, I was using a battery charger on wednesday and that came with an special cable with rings for a permanent fixture through a quick connection plug. While I was bolting it first to the + and second to the place the - cable is connected to the body (it should not be connected to the - of the battery, it states clearly) I of course had to disconnect the bolt from the bodywork, which caused some sparks, quite alarming, but while I did not have the car on contact, I hope nothing is damaged by that. The next morning I wanted to make a test drive and quite quickly I saw (and heard the warning of..) a picture of the car, with closed doors, which kept on popping up all the time, sometimes a while second, sometimes a fraction of it. I was so alarmed, I drove to my dealer at the other side of town. They were puzzled too and a mechanic offered to drive along with me. He saw it too but did not understand either. Usually you see that picture with doors open! When we returned at the dealer, he said, let us try all doors, maybe there is a losse contact or something. And just before I turned the engine off, it happened again and I looked and said: "It looks like the luggage door is opened!"
And that was just what it was...
I was just not well closed and was bouncing a bit during the ride, so the computer warned me, not every door is shut as it needs to and when the door bounced down, the warning shut off...

Obviously after shutting the back door, the warning was gone...
James T. Kirkİ is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 3rd April 2015, 23:40
Supporter
 
Ska_soundie's Avatar
 
Car: 2010 1.8 Si, Millano Red
Join Date: 17th January 2015
Location: Doncaster ENGLAND
Posts: 469
Thanks: 139
Thanked 149 Times in 121 Posts
iTrader: (3)
To stop the sparks, connect -ive first then +ive. When disconnecting, -ive first then +ive. Just for future reference...

Late to the show as usual!
Ska_soundie is offline  
post #3 of 9 (permalink) Old 4th April 2015, 06:06
Administrator
 
Kremmen's Avatar
 
Join Date: 7th January 2007
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
I've got a Ctek charger and I have also connected a permanent lead with the plug on the other end to the battery to quickly connect to.

Mine is connected directly to the battery clamps by using additional nuts so I didn't have to disconnect or loosen either as there is ample thread to do this.

Never had any issues with a direct battery connection.
Kremmen is offline  
 
post #4 of 9 (permalink) Old 4th April 2015, 10:21
1.8EX Milano Red 2007
 
Freddie's Avatar
 
Car: 2007 1.8EX 5 door Red
Join Date: 18th January 2012
Location: Haverhill, UK ENGLAND
Posts: 910
Thanks: 63
Thanked 143 Times in 123 Posts
iTrader: (0)
Garage
I've done the boot thing on my 8th gen. So your certainly not alone on that one! The boot is heavy so seems the have some string gas struts hence the need for a strong push when closing.
I get moaned at by the other half when I forget I'm in her car and slam her boot!
Freddie is offline  
post #5 of 9 (permalink) Old 4th April 2015, 12:28
Supporter
 
Suntzu30's Avatar
 
Car: 2019 1.5 Sport
Join Date: 14th March 2015
Location: Fife SCOTLAND
Posts: 103
Thanks: 7
Thanked 15 Times in 12 Posts
iTrader: (0)
I done the exact same thing last night on mine with the boot, was driving me crazy for the 20min drive. Lol
Suntzu30 is offline  
post #6 of 9 (permalink) Old 4th April 2015, 14:50 Thread Starter
Supporter
** Thread starter **
 
James T. Kirkİ's Avatar
 
Car: 2006 1.8 Sp. Blueish silver
Join Date: 16th March 2015
Location: Apeldoorn, The Netherlands NL
Posts: 99
Thanks: 11
Thanked 3 Times in 3 Posts
iTrader: (0)
Quote:
Originally Posted by Suntzu30 View Post
I done the exact same thing last night on mine with the boot, was driving me crazy for the 20min drive. Lol
James T. Kirkİ is offline  
post #7 of 9 (permalink) Old 4th April 2015, 14:53 Thread Starter
Supporter
** Thread starter **
 
James T. Kirkİ's Avatar
 
Car: 2006 1.8 Sp. Blueish silver
Join Date: 16th March 2015
Location: Apeldoorn, The Netherlands NL
Posts: 99
Thanks: 11
Thanked 3 Times in 3 Posts
iTrader: (0)
Quote:
Originally Posted by Freddie View Post
I've done the boot thing on my 8th gen. So your certainly not alone on that one! The boot is heavy so seems the have some string gas struts hence the need for a strong push when closing.
I get moaned at by the other half when I forget I'm in her car and slam her boot!

Yes, I really have to help the boot to get up, so I suspect the gas struts are coming to their end after 8 years...
James T. Kirkİ is offline  
post #8 of 9 (permalink) Old 4th April 2015, 18:45
 
hanszl2001's Avatar
 
Join Date: 15th May 2011
Location: Alphen aan den Rijn, Netherlands NL
Posts: 124
Thanks: 5
Thanked 23 Times in 21 Posts
iTrader: (0)
Not really Jim, just shut your boot firmly.
hanszl2001 is offline  
post #9 of 9 (permalink) Old 7th April 2015, 11:13
 
CraigW30's Avatar
 
Car: 2006 2.2i-CTDI Sport- Silver
Join Date: 19th August 2014
Location: Dover, UK SCOTLAND
Posts: 251
Thanks: 0
Thanked 22 Times in 22 Posts
iTrader: (1)
Garage
I am another who has also done the same thing with the bootlid on my 8 gen lol
CraigW30 is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Stupid is as stupid does Grayfox Any non Civic chat here please! 13 21st March 2014 00:57
Stupid, Stupid, Stupid Grayfox General Discussion (8G) 15 17th November 2012 14:23
Not had my treasured NHB 2.2 EX a week & some a-hole has hit the bumper………A WEEK!!!!! Sag2974 General Discussion (8G) 6 18th March 2012 11:59
Stupid, No very stupid joke!!!! MikeW Any non Civic chat here please! 10 15th May 2009 18:29
stupid murr04 General Discussion (8G) 5 13th March 2007 17:05

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome