Electrics Auto Wipers & Auto Headlight Wiring Diagram - 2.2 - Civinfo
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 16th April 2015, 12:59 Thread Starter
Supporter
 
Buzzerz's Avatar
 
Car: 08 MR EX FK3,Img Pack+Storms
Join Date: 31st March 2015
Location: Chorley, UK ENGLAND
Posts: 161
Thanks: 1
Thanked 47 Times in 41 Posts
iTrader: (2)
Auto Wipers & Auto Headlight Wiring Diagram - 2.2

Does anyone have a headlight wiring diagram for a 2008 2.2 CDTI 5Dr EX HID Headlights, No DRL, Auto Wipers?

I've looked on the FN2workshop site, found the relevant version, however i want to make SURE there is no difference with the 3/5 door!


Symptoms:

Auto headlights & auto wipers do not function on auto.

Headlights remain in Off mode, no sidelights no dip

Wipers wipe as a standard intermittent with the adjustment knob changing the frequency - they park fine so not a motor issue.


It has been to Honda and they have "diagnosed" it as the sensor (534 inc fitting and VAT!) - however....

I used the FN2workshop, Rain Sensor Input Test method myself, and found that one of the continuity tests between Rain Sensor connector BRN and pin 4 of the lighting stalk connector fails - pin 10 and BRN OK



Leading me to think there could be a break in the wire somewhere - any known common places?

FIRST: If anyone can confirm that the input test for the 5 door is the same that would be appreciated.

SECOND: If anyone has a spare known working rain sensor i can try?

THIRD: Any other bright ideas - all fuses OK and battery full BTW, also already tried the disconnect battery for 15mins trick


I've not tried the PNK tests yet as it seems like a real pain to get the relevant connector! Going to talk to the Honda tech tomorrow to see what he actually tried.....


Cheers chaps,

Last edited by Buzzerz; 16th April 2015 at 13:20.
Buzzerz is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 17th April 2015, 12:00 Thread Starter
Supporter
** Thread starter **
 
Buzzerz's Avatar
 
Car: 08 MR EX FK3,Img Pack+Storms
Join Date: 31st March 2015
Location: Chorley, UK ENGLAND
Posts: 161
Thanks: 1
Thanked 47 Times in 41 Posts
iTrader: (2)
No-one any ideas?
Buzzerz is offline  
post #3 of 9 (permalink) Old 20th April 2015, 12:31 Thread Starter
Supporter
** Thread starter **
 
Buzzerz's Avatar
 
Car: 08 MR EX FK3,Img Pack+Storms
Join Date: 31st March 2015
Location: Chorley, UK ENGLAND
Posts: 161
Thanks: 1
Thanked 47 Times in 41 Posts
iTrader: (2)
Auto Wipers & Headlight Not Working

Just thought I'd try and keep this up to date to help anyone in the future.

I called in to chat with the extremely helpful Honda w/s foreman at the Greenacre in Blackburn on Friday and got a bit more info - he worked on the car when it was in previously


Wiring is the same for 3 / 5 door to do with the headlights/wipers as to be expected.

Input tests are also all the same.


He sent the query down to HUK technical who then came back;

Try charging battery - Auto Wipers will only function if the battery is 12.4V + -I'll report back

Rather than a faulty sensor, they suspect it may be a faulty MICU, only way to test is to have it swapped out. HUK are going to see if they have a part that can be sent up for testing purposes.


So.....if anyone has a known good MICU around that could be useful for me ! Still may come back to be the sensor is knackered tho!
Buzzerz is offline  
 
post #4 of 9 (permalink) Old 20th April 2015, 14:02
Supporter
 
egraphistudios's Avatar
 
Join Date: 12th August 2008
Location: Planet Earth. ENGLAND
Posts: 944
Thanks: 41
Thanked 88 Times in 81 Posts
iTrader: (5)
I had similar issues with auto lights and wipers on mine. It was fuse #1 that had blown in the internal fuse box.

I do have a spare sensor which I picked up for 30 off a user here. Let me know if you need it as its just sitting around.

I was also thinking of a micu replacement on mine but manually checked each fuse and luckily enough fuse 1 was the culprit.
egraphistudios is offline  
post #5 of 9 (permalink) Old 20th April 2015, 15:44 Thread Starter
Supporter
** Thread starter **
 
Buzzerz's Avatar
 
Car: 08 MR EX FK3,Img Pack+Storms
Join Date: 31st March 2015
Location: Chorley, UK ENGLAND
Posts: 161
Thanks: 1
Thanked 47 Times in 41 Posts
iTrader: (2)
Cheers for the thought. I'll double double check it tonight and swap it out for another good one as well.

I'm sure I've checked that one already but it does no harm!


I'll let you know on the sensor as soon as i can - I take it you know it's a working one, always dubious of eBay car electronics sensors etc, knowing how 'gentle' breakers etc aren't!!
Buzzerz is offline  
post #6 of 9 (permalink) Old 20th May 2015, 15:03 Thread Starter
Supporter
** Thread starter **
 
Buzzerz's Avatar
 
Car: 08 MR EX FK3,Img Pack+Storms
Join Date: 31st March 2015
Location: Chorley, UK ENGLAND
Posts: 161
Thanks: 1
Thanked 47 Times in 41 Posts
iTrader: (2)
Just thought I'd update this for completeness.

Bought a used Rain / Light sensor off our favourite auction site for 20 last week.

Fitted it just now, it only bloody works!!!!!!!! (Not tried the rainy bit yet, but the auto lights do, so partial success at the moment at least!)
Buzzerz is offline  
post #7 of 9 (permalink) Old 20th May 2015, 15:29
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,853
Thanks: 5,716
Thanked 4,156 Times in 3,852 Posts
iTrader: (31)
Eco display Eco display
Garage
Yay, well done. Nice one.
Farqui is offline  
post #8 of 9 (permalink) Old 20th May 2015, 18:54 Thread Starter
Supporter
** Thread starter **
 
Buzzerz's Avatar
 
Car: 08 MR EX FK3,Img Pack+Storms
Join Date: 31st March 2015
Location: Chorley, UK ENGLAND
Posts: 161
Thanks: 1
Thanked 47 Times in 41 Posts
iTrader: (2)
Lightbulb

Just to finish off (for the moment at least)

After testing the rain portion, still to no avail, I was a bit downhearted. I then remembered a post on here and what the Honda tech mentioned.

Try disconnecting the battery.

Heyf****ingpresto!

I, at this moment in time at least, have auto wipers and auto headlights on my EX.

Did get a funny look from a passerby mind you, as I'm stood there with a squirty bottle of water pointed at the screen, punching the air with a cry of "Get in!"

Last edited by Buzzerz; 20th May 2015 at 18:59.
Buzzerz is offline  
post #9 of 9 (permalink) Old 20th May 2015, 19:04
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,853
Thanks: 5,716
Thanked 4,156 Times in 3,852 Posts
iTrader: (31)
Eco display Eco display
Garage
Farqui is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help on auto wipers barretec General Discussion (9G) 14 29th March 2015 05:32
Electrics auto lights + auto wipers stevei100 Electronics (8G) 2 21st September 2014 18:40
Electrics Auto wipers rik220 Electronics (8G) 3 4th June 2013 06:47
Other auto wipers do what they want robbie1 Electronics (8G) 1 25th October 2009 22:24
Automation Auto Wipers & Lights Rich 11 Electronics (8G) 31 2nd June 2008 11:56

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome