AC/Heater A/C working ! - Civinfo
 
LinkBack Thread Tools
post #1 of 13 (permalink) Old 20th April 2015, 19:15 Thread Starter
Supporter
 
cb550's Avatar
 
Car: 2009 EXGT auto, Audi TT 190
Join Date: 26th May 2007
Location: Nottingham ENGLAND
Posts: 1,673
Thanks: 125
Thanked 116 Times in 110 Posts
iTrader: (2)
A/C working !

With the weather warming up this month, it soon became obvious the A/C was'nt actually chilling air into the cabin.

Had the 'standard' re-gas but still the system wouldn't deliver ice cold air. Tried swapping the A/C relay and bingo, the system's fully functioning.

Well worth the approx. 18 off ebay for a relay. Probably cold weather's back on the way but roll on summer.
cb550 is offline  
Thank You to cb550 from 2 Users:
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 20th April 2015, 19:24
Supporter
 
Car: 2008 EX Galaxy Grey
Join Date: 22nd December 2014
Location: surrey ENGLAND
Posts: 137
Thanks: 22
Thanked 12 Times in 12 Posts
iTrader: (0)
Mine does blow cold but not consistent, actually seems worse when it's hottest!. Will invest in a new relay.
baldbiker is offline  
post #3 of 13 (permalink) Old 21st April 2015, 16:50 Thread Starter
Supporter
** Thread starter **
 
cb550's Avatar
 
Car: 2009 EXGT auto, Audi TT 190
Join Date: 26th May 2007
Location: Nottingham ENGLAND
Posts: 1,673
Thanks: 125
Thanked 116 Times in 110 Posts
iTrader: (2)
Quote:
Originally Posted by baldbiker View Post
Mine does blow cold but not consistent, actually seems worse when it's hottest!. Will invest in a new relay.
That's how mine was. Good luck with a new relay !
cb550 is offline  
 
post #4 of 13 (permalink) Old 21st April 2015, 17:13
Supporter
 
Warwick1984's Avatar
 
Car: Type-R GT Milano Red
Join Date: 22nd March 2011
Location: Midlands GB
Posts: 1,643
Thanks: 135
Thanked 207 Times in 194 Posts
iTrader: (5)
Quote:
Originally Posted by cb550 View Post
With the weather warming up this month, it soon became obvious the A/C was'nt actually chilling air into the cabin.

Had the 'standard' re-gas but still the system wouldn't deliver ice cold air. Tried swapping the A/C relay and bingo, the system's fully functioning.

Well worth the approx. 18 off ebay for a relay. Probably cold weather's back on the way but roll on summer.
linky to the ebay purchase?

mine stopped kicking in today but had it regassed recently!
Warwick1984 is offline  
post #5 of 13 (permalink) Old 21st April 2015, 17:21
Supporter
 
andrew's Avatar
 
Car: 2016 5door passion red civic
Join Date: 22nd December 2007
Location: manchester UK GB
Posts: 139
Thanks: 2
Thanked 10 Times in 10 Posts
iTrader: (0)
Hi cb glad you solved AC problem, where is the AC relay?
andrew is offline  
post #6 of 13 (permalink) Old 21st April 2015, 17:29 Thread Starter
Supporter
** Thread starter **
 
cb550's Avatar
 
Car: 2009 EXGT auto, Audi TT 190
Join Date: 26th May 2007
Location: Nottingham ENGLAND
Posts: 1,673
Thanks: 125
Thanked 116 Times in 110 Posts
iTrader: (2)
Quote:
Originally Posted by Warwick1984 View Post
linky to the ebay purchase?

mine stopped kicking in today but had it regassed recently!
Vehicle Relays | eBay
cb550 is offline  
post #7 of 13 (permalink) Old 21st April 2015, 17:37 Thread Starter
Supporter
** Thread starter **
 
cb550's Avatar
 
Car: 2009 EXGT auto, Audi TT 190
Join Date: 26th May 2007
Location: Nottingham ENGLAND
Posts: 1,673
Thanks: 125
Thanked 116 Times in 110 Posts
iTrader: (2)
Quote:
Originally Posted by andrew View Post
Hi cb glad you solved AC problem, where is the AC relay?
It's in the fuse box in the engine compartment next to the bulkhead. The relay concerned is black/4 pins and marked Omron G8HL-H71
cb550 is offline  
post #8 of 13 (permalink) Old 22nd April 2015, 15:21
djm
 
Join Date: 7th June 2007
Posts: 99
Thanks: 14
Thanked 0 Times in 0 Posts
iTrader: (0)
I've just replaced the relay and my aircon still isn't working. When I switch the aircon on, the engine noise does change pitch but I can't hear the relay click. Any suggestions?
djm is offline  
post #9 of 13 (permalink) Old 22nd April 2015, 17:14 Thread Starter
Supporter
** Thread starter **
 
cb550's Avatar
 
Car: 2009 EXGT auto, Audi TT 190
Join Date: 26th May 2007
Location: Nottingham ENGLAND
Posts: 1,673
Thanks: 125
Thanked 116 Times in 110 Posts
iTrader: (2)
The only thing I can suggest is take it to a specialist who has diagnostic equipment to check the system.
cb550 is offline  
post #10 of 13 (permalink) Old 23rd April 2015, 02:10
 
alan007's Avatar
 
Car: 2007 1.8 ex i-vtec
Join Date: 8th December 2014
Location: liverpool GB
Posts: 70
Thanks: 35
Thanked 2 Times in 2 Posts
iTrader: (0)
mine wasnt blowing cold enough so i took it to halfords he checked it and it was empty so he filled it for 29
alan007 is offline  
post #11 of 13 (permalink) Old 23rd April 2015, 14:45
Supporter
 
Car: 2008 EX Galaxy Grey
Join Date: 22nd December 2014
Location: surrey ENGLAND
Posts: 137
Thanks: 22
Thanked 12 Times in 12 Posts
iTrader: (0)
New relay fitted and now cold air and rad fans appear to be running correctly. Fingers crossed.
baldbiker is offline  
post #12 of 13 (permalink) Old 23rd April 2015, 20:01
Supporter
 
andrew's Avatar
 
Car: 2016 5door passion red civic
Join Date: 22nd December 2007
Location: manchester UK GB
Posts: 139
Thanks: 2
Thanked 10 Times in 10 Posts
iTrader: (0)
Thanks cb, relay location noted
andrew is offline  
post #13 of 13 (permalink) Old 23rd April 2015, 21:52
Supporter
 
Car: 2009 1.8iVtec 5 door EX GT
Join Date: 1st February 2014
Location: Berkshire ENGLAND
Posts: 22
Thanks: 2
Thanked 6 Times in 6 Posts
iTrader: (1)
I fitted new relay tonight. Still not working, going to take to gaage in more to check the gas out.
21ninja is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
AC/Heater A/C not working......again. fatwelshboy Bugs, faults and irritations (8G) 1 16th September 2014 17:20
Electrics cigarette lighter working but not working bigstorer88 Electronics (8G) 15 10th July 2014 09:15
AC/Heater ac not working DervBurner Electronics (8G) 14 2nd May 2013 19:12
Working nine to five... Olas Cleaning 21 3rd August 2010 18:13
Phone Still not working!! coopstar Electronics (8G) 6 8th April 2009 10:31

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome