Electrics why do i see redrum message when i start car - Civinfo
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 1st May 2015, 00:50 Thread Starter
 
Car: 2008, coupe, dx-g, blk
Join Date: 26th April 2015
Location: Ottawa, Canada CA
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
why do i see redrum message when i start car

I'm in Canada and I have a 2008-dx-g model,

I am looking for the stereo schematic with Aux-input, I have seen a similar one on the site. but there
is no aux-in.

Also when I start my car the stereo display gives the message " redrum"
Mgsmos is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 1st May 2015, 17:55
Supporter
 
andrewt's Avatar
 
Car: 07 2.2EX & 15 1.6SR
Join Date: 19th July 2013
Location: NW London/Wembley PL
Posts: 77
Thanks: 23
Thanked 5 Times in 5 Posts
iTrader: (1)
andrewt is offline  
post #3 of 6 (permalink) Old 1st May 2015, 19:49
Type EX,A guy called Mark
 
markvirgo's Avatar
 
Car: 2015 Peugeot 208 GTI, 208BHP
Join Date: 22nd June 2007
Location: Northamptonshire ENGLAND
Posts: 3,435
Thanks: 201
Thanked 651 Times in 555 Posts
iTrader: (12)
Is your car called Christine?
markvirgo is offline  
 
post #4 of 6 (permalink) Old 1st May 2015, 19:51
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,853
Thanks: 5,716
Thanked 4,156 Times in 3,852 Posts
iTrader: (31)
Eco display Eco display
Garage
Farqui is offline  
post #5 of 6 (permalink) Old 1st May 2015, 19:53
Cleaning Moderator
 
shaunwistow's Avatar
 
Car: Astra 2.0 SRi with VXR Pack
Join Date: 5th March 2010
Location: Sheffield, S6 ENGLAND
Posts: 12,649
Thanks: 4,245
Thanked 4,119 Times in 3,375 Posts
iTrader: (64)
Send a message via Skype™ to shaunwistow
Sounds Horsey to me.....
shaunwistow is offline  
post #6 of 6 (permalink) Old 1st May 2015, 20:20
Whistlin' on a Tuesday...
 
moonlight168's Avatar
 
Car: 2015 1.6 I-DTEC SE+ Tourer
Join Date: 8th June 2010
Location: North Somerset GB
Posts: 1,165
Thanks: 232
Thanked 372 Times in 341 Posts
iTrader: (0)
Must be murder over there
moonlight168 is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission car wont start even through a jump start ArcherK83 Engines and Transmission (8G) 21 1st August 2017 21:51
Electrics Need Help. Car does not start... karlososlo Bugs, faults and irritations (8G) 7 25th November 2014 15:00
Faults Car didn't start russman777 Engines and Transmission (8G) 1 24th July 2013 20:14
Faults Cannot start car renbull Engines and Transmission (8G) 4 3rd July 2011 21:23
Transmission All the lights on car dah start flashing, engine start button not responsive .... boring.com Engines and Transmission (8G) 9 14th December 2009 17:56

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome