AC/Heater Two electronics issues - Civinfo
Reply
 
LinkBack Thread Tools
post #1 of 27 (permalink) Old 2nd November 2006, 18:56 Thread Starter
 
3rd Honda's Avatar
 
Join Date: 24th July 2006
Location: Tewkesbury GB
Posts: 450
Thanks: 0
Thanked 6 Times in 6 Posts
iTrader: (0)
Question Two electronics issues

The first is related to the wash/wipe:

When I operate the wash wipe - the wash operates (and sprays straight into the wiper arm) but the wipers don't operate always - sometimes do - sometimes don't! Anyone else get this?

Second relates to heated rear window/mirrors:

On the last few (frosty) mornings - I note that the hrw and heated mirrors come on without being switched on - is this thermostatically operated? - Or does it happen always - but I just usually don't notice as they have nothing showing unless there is a frost? The pilot LED on the dash button does NOT illuminate - yet the window has the telltale lined melting pattern, and the mirrors get warm. Again - anyone else noticed this - or does mine have a fault and they are on all the time?
3rd Honda is offline  
Sponsored Links
Advertisement
 
post #2 of 27 (permalink) Old 2nd November 2006, 19:16
Kids use a lot of space
 
MC Hammer's Avatar
 
Join Date: 16th June 2006
Location: UK SCOTLAND
Posts: 806
Thanks: 2
Thanked 9 Times in 9 Posts
iTrader: (0)
The washer jets should hit the screen and not the wiper arm, after a few seconds of spraying the wipers should activate for 2 or 3 strokes.

As the heated rear screen and mirrors switch off after 30 mins, they shouldn't be on all the time. Do they switch on as normal? and the LED light up? Anyway if the mirrors get warm I'd say something isn't right, let the dealer check it out before you get a flat battery.
MC Hammer is offline  
post #3 of 27 (permalink) Old 2nd November 2006, 19:35
 
Bungle's Avatar
 
Join Date: 3rd July 2006
Location: Medway, Kent ENGLAND
Posts: 1,359
Thanks: 3
Thanked 13 Times in 8 Posts
iTrader: (0)
The jets do need adjusting. Mine lets me do a very breif wash without activating the wipers, but I am talking a fraction of a second, no more.

The heaters is interesting. My first thought was that it was linked to the temp sensor and automaticlly comes on under a certain temperature to get rid of fog or ice. Not so sure now. Hmmmm........
Bungle is offline  
 
post #4 of 27 (permalink) Old 2nd November 2006, 20:06 Thread Starter
** Thread starter **
 
3rd Honda's Avatar
 
Join Date: 24th July 2006
Location: Tewkesbury GB
Posts: 450
Thanks: 0
Thanked 6 Times in 6 Posts
iTrader: (0)
On the heated mirrors/rear window - they have always operated normally under manual control - i.e. LED in button comes on, rear window demists, and all goes off either after about 30 mins or when button pushed.

But on a cold morning - no LED on button, mirrors warm, window definitely operates, and I think it all goes off after a few minutes, but not certain of that as with no LED, its quite hard to tell as mirrors get cooled by air flow etc.

I did think it only happened when defrost selected for front screen, but this is not so - as this evening operated - but I never set front screen defrost at all.

I'm not that worried about a flat battery as it definitely goes off with key off.
3rd Honda is offline  
post #5 of 27 (permalink) Old 2nd November 2006, 20:59
Super Moderator
 
TTDegs's Avatar
 
Car: '08 2.2 NHB CRV
Join Date: 4th August 2006
Location: Cardiff WALES
Posts: 7,762
Thanks: 97
Thanked 106 Times in 97 Posts
iTrader: (3)
IF the heated mirrors is a red herring...

then (schoolboy physics here, so probably wrong!!) possibly the rear window is convaying the interior heat of the car.

Possibly the lines of the window where the elements are convect the heat slightly better than the 'solid' glass - meaning that the ice starts to melt over the top of the elements first.

possibly

maybe

er.
dunno really, but it sounded good in my head before I started typing!
TTDegs is offline  
post #6 of 27 (permalink) Old 2nd November 2006, 21:09 Thread Starter
** Thread starter **
 
3rd Honda's Avatar
 
Join Date: 24th July 2006
Location: Tewkesbury GB
Posts: 450
Thanks: 0
Thanked 6 Times in 6 Posts
iTrader: (0)
No - 'fraid not TT Degs - mirror noticeably warm, and window defrosting as I scraped side windows - too fast for that!
3rd Honda is offline  
post #7 of 27 (permalink) Old 2nd November 2006, 23:15
12th June 2006 1.8EX
 
WoolyCiv's Avatar
 
Join Date: 28th May 2006
Location: Lancashire
Posts: 1,119
Thanks: 0
Thanked 4 Times in 4 Posts
iTrader: (0)
On my previous car (Rover 75) the rear demister and wing mirror demisters came on automatically when the temperature was below 5 degrees (If I remember correctly) for about 15 minutes.
WoolyCiv is offline  
post #8 of 27 (permalink) Old 2nd November 2006, 23:35
Super Moderator
 
TTDegs's Avatar
 
Car: '08 2.2 NHB CRV
Join Date: 4th August 2006
Location: Cardiff WALES
Posts: 7,762
Thanks: 97
Thanked 106 Times in 97 Posts
iTrader: (3)
Quote:
Originally Posted by 3rd Honda View Post
No - 'fraid not TT Degs - mirror noticeably warm, and window defrosting as I scraped side windows - too fast for that!
and it was such a good theory too!

dunno then, sorry - but I'll keep an eye out
It's a bit nippy out there at the mo, so might get a frost tonight...
TTDegs is offline  
post #9 of 27 (permalink) Old 3rd November 2006, 00:16
Kids use a lot of space
 
MC Hammer's Avatar
 
Join Date: 16th June 2006
Location: UK SCOTLAND
Posts: 806
Thanks: 2
Thanked 9 Times in 9 Posts
iTrader: (0)
I'll try mine in the morning and see what happens, it's covered in frost already so should be cold enough.
MC Hammer is offline  
post #10 of 27 (permalink) Old 3rd November 2006, 05:36 Thread Starter
** Thread starter **
 
3rd Honda's Avatar
 
Join Date: 24th July 2006
Location: Tewkesbury GB
Posts: 450
Thanks: 0
Thanked 6 Times in 6 Posts
iTrader: (0)
Thanks to all in advance for 'looking' at theirs today.
3rd Honda is offline  
post #11 of 27 (permalink) Old 3rd November 2006, 06:03
 
Join Date: 3rd June 2006
Posts: 430
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Did you have the heater controls set to Windscreen, perhaps it assumes that you would also require the rear screen demisting ?
karlak is offline  
post #12 of 27 (permalink) Old 3rd November 2006, 07:18
Galaxy class starship
 
Copycat's Avatar
 
Join Date: 5th May 2006
Location: Vantaa, Finland FI
Posts: 1,053
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
Send a message via MSN to Copycat
Will check this tomorrow morning. I must say I haven't noticed anything to suggest they turn on automatically, but I usually start the car and press the button right after that. Like I said I'll try it tomorrow or if the weather is right - today.
Copycat is offline  
post #13 of 27 (permalink) Old 3rd November 2006, 16:46
 
Join Date: 19th May 2006
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Does every body see the display for Ice warning on thier dash ? Last two mornings it has been below freezing , ( the outside temp seems display OK ) But I was expecting the picture as shown on page 101 of the hand book
mike222 is offline  
post #14 of 27 (permalink) Old 3rd November 2006, 16:57 Thread Starter
** Thread starter **
 
3rd Honda's Avatar
 
Join Date: 24th July 2006
Location: Tewkesbury GB
Posts: 450
Thanks: 0
Thanked 6 Times in 6 Posts
iTrader: (0)
Firstly - yes - I do get the ice warning, but at 3 degrees C - and I think if you actually start below that - you may not get it - certainly I've seen it as temp has fallen to 3.

The mirrors/HRW - came on again today - not set to defrost on front screen, and stay on for about 5 minutes.

Must be temperature controlled I think.
3rd Honda is offline  
post #15 of 27 (permalink) Old 3rd November 2006, 17:54
Explosive Mind Unleashed
 
Kpow99's Avatar
 
Join Date: 5th May 2006
Location: London
Posts: 549
Thanks: 1
Thanked 7 Times in 4 Posts
iTrader: (0)
Send a message via MSN to Kpow99
I got the message, it should come up for any temp below 3c
Kpow99 is offline  
post #16 of 27 (permalink) Old 3rd November 2006, 18:57
Super Moderator
 
TTDegs's Avatar
 
Car: '08 2.2 NHB CRV
Join Date: 4th August 2006
Location: Cardiff WALES
Posts: 7,762
Thanks: 97
Thanked 106 Times in 97 Posts
iTrader: (3)
mine was at 1C on the dash, but didn't notice any warning...

but possibly because I was watching the rear window defrost all by itself

which is rather cool (sorry )

Got in, turned the engine on, didn't touch any other buttons, and the frost on the back started melting
TTDegs is offline  
post #17 of 27 (permalink) Old 3rd November 2006, 19:28
Supporter
 
Maldax's Avatar
 
Join Date: 12th June 2006
Location: Reading, Berks GB
Posts: 1,061
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
Send a message via MSN to Maldax
Quote:
Originally Posted by MC Hammer View Post
I'll try mine in the morning and see what happens, it's covered in frost already so should be cold enough.
Well what are you waiting for!!! off you go

EDIT: Didn't see the time of the post

Last edited by Maldax; 3rd November 2006 at 19:30.
Maldax is offline  
post #18 of 27 (permalink) Old 3rd November 2006, 19:32
Kids use a lot of space
 
MC Hammer's Avatar
 
Join Date: 16th June 2006
Location: UK SCOTLAND
Posts: 806
Thanks: 2
Thanked 9 Times in 9 Posts
iTrader: (0)
Well it worked with no button pushing or LED on, I don't know for how long but it cleared the rear screen and the mirrors.
A great touch and well thought of.
MC Hammer is offline  
post #19 of 27 (permalink) Old 4th November 2006, 08:33
Galaxy class starship
 
Copycat's Avatar
 
Join Date: 5th May 2006
Location: Vantaa, Finland FI
Posts: 1,053
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
Send a message via MSN to Copycat
Tried this yesterday. The whole car was covered in a thin layer of snow. Started the car and left it running while I brushed most of the snow off of the car. Then left it for another five minutes and still nothing at all happened to the snow on the rear window.

Will have to try again when it's actually frosted and not just covered in snow but so far no such function detected.

You who have seen this happen, is your car an EX?
Copycat is offline  
post #20 of 27 (permalink) Old 6th November 2006, 00:10
Super Moderator
 
TTDegs's Avatar
 
Car: '08 2.2 NHB CRV
Join Date: 4th August 2006
Location: Cardiff WALES
Posts: 7,762
Thanks: 97
Thanked 106 Times in 97 Posts
iTrader: (3)
Mine did it, and yes, it's an EX

How cold was it showing on your dash?
TTDegs is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
[HOW TO] Check if there is a safety recall or outstanding issues on your vehicle Miggins This is How To ... (Guides Only) (8G) 4 22nd September 2011 09:22
Questions Quality issues... FWH Buying, Dealers and Servicing 20 13th June 2007 16:51
Type R - Spare wheel issues Typerkid Type-R 5 22nd February 2007 06:51
Suspension Handling issues... courtster Wheels, Tyres, Suspension and Brakes (8G) 40 1st January 2007 12:16

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome