Electrics Both key fobs not working - Civinfo
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 26th May 2015, 22:02 Thread Starter
 
Join Date: 25th May 2015
Location: Newcastle upon tyne GB
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Both key fobs not working

Hi, I've just bought my first car today, an 08 civic SE from auction, all is well apart from the fact that the key fobs will not remotely lock or unlock the car. when using the key in the door all doors lock and the doors lock using the interior switch. My initial thought is the batteries but i think it seems unlikely that both would be dead.

thanks Joe
joenorton is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 26th May 2015, 22:04
Supporter
 
Zorbathegeek's Avatar
 
Car: 2008 Type R GT in NHB
Join Date: 7th November 2014
Location: Aldershot, Hants ENGLAND
Posts: 180
Thanks: 45
Thanked 38 Times in 36 Posts
iTrader: (5)
They will be if they've been sitting around for a long time.

But, to be certain, change the battery on one first to check it works. (99% sure it'll be the fob batteries)
Zorbathegeek is offline  
post #3 of 11 (permalink) Old 26th May 2015, 22:09
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,853
Thanks: 5,716
Thanked 4,156 Times in 3,852 Posts
iTrader: (31)
Eco display Eco display
Garage
Batteries are a cheap fix and will at least allow you to test the fobs.

Do the fobs light up when pressed?.

Oh and welcome to
Farqui is offline  
 
post #4 of 11 (permalink) Old 26th May 2015, 22:12 Thread Starter
** Thread starter **
 
Join Date: 25th May 2015
Location: Newcastle upon tyne GB
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Thanks for quick replies, they do not light up. I will replace the batteries in the morning, thanks
joenorton is offline  
post #5 of 11 (permalink) Old 26th May 2015, 22:13
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,853
Thanks: 5,716
Thanked 4,156 Times in 3,852 Posts
iTrader: (31)
Eco display Eco display
Garage
OK, good call.

Let us know how you get on.
Farqui is offline  
post #6 of 11 (permalink) Old 27th May 2015, 15:05 Thread Starter
** Thread starter **
 
Join Date: 25th May 2015
Location: Newcastle upon tyne GB
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Ive just tested 2 new batteries in both keys, it is still not working, there are no lights flashing on the keys, thanks
joenorton is offline  
post #7 of 11 (permalink) Old 27th May 2015, 15:28
Supporter
 
thegeekster's Avatar
 
Car: 2006 Civic 1.8 ES Meh Blue
Join Date: 22nd April 2015
Location: Dorset, UK GB
Posts: 412
Thanks: 55
Thanked 70 Times in 63 Posts
iTrader: (0)
Garage
If you replace the keyfob batteries I think, they need to be reprogrammed with the car?

Quote:
Originally Posted by beefy_634 View Post
ignition on, wait a second and press the lock button. then turn the igniton off. repeat 5 times untill the central locking works. then press the lock button on your other fob and they should both be coded in.
Or to a dealer who should be able to program them fairly quickly but you'll probably have to pay.
thegeekster is offline  
post #8 of 11 (permalink) Old 27th May 2015, 15:31
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,853
Thanks: 5,716
Thanked 4,156 Times in 3,852 Posts
iTrader: (31)
Eco display Eco display
Garage
Never had an issue changing batteries in my fobs, tho they weren't completely kaput.
Farqui is offline  
post #9 of 11 (permalink) Old 27th May 2015, 15:37 Thread Starter
** Thread starter **
 
Join Date: 25th May 2015
Location: Newcastle upon tyne GB
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
I've sorted it, The original batteries where both in upside down for some reason, so i just replaced them in the same position, just thought id flip them to make sure and it worked, I don't know why someone has had the batteries in the wrong way round tho haha

cheers
joenorton is offline  
post #10 of 11 (permalink) Old 27th May 2015, 15:53
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,853
Thanks: 5,716
Thanked 4,156 Times in 3,852 Posts
iTrader: (31)
Eco display Eco display
Garage
What a result, good job you checked

So both fobs work now? - no need to re-code them...
Farqui is offline  
post #11 of 11 (permalink) Old 27th May 2015, 19:22 Thread Starter
** Thread starter **
 
Join Date: 25th May 2015
Location: Newcastle upon tyne GB
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
yeah both work no problem
joenorton is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Honda Key to New Flip Key Creiborum This is How To ... (Guides Only) (8G) 27 19th March 2019 05:11
Electrics cigarette lighter working but not working bigstorer88 Electronics (8G) 15 10th July 2014 09:15
Alarm Need a Replacement key, will 2nd hand key do? chrishughes Electronics (8G) 1 5th August 2013 19:01
Electrics Key not working darkside Electronics (8G) 4 13th August 2010 17:18
Flip key, dash green key symbol henriii General Discussion (8G) 10 10th July 2009 14:54

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome