Computer (❕) ,,check system" - please help me - Civinfo
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 1st June 2015, 16:05 Thread Starter
 
Car: Honda Civic 2006, 1.8 black
Join Date: 1st June 2015
Location: Lancashire GB
Posts: 18
Thanks: 7
Thanked 0 Times in 0 Posts
iTrader: (0)
(❕) ,,check system" - please help me

Welcome
(❕) ,,check system"
Now, when I turn on the engine appears for a few seconds a message,, mark, exclamation point in a circle (symbol brake)
and under sign is written,, check system "but after a short time turns off, and when connected to a computer there are no errors -Actually husband checked the same ie self-diagnosis (by shorting two pins) do not know if it's something else that is the same as normal by the computer.
And some 1.5 months ago I was checked by computer and was confusion- low battery, so I exchanged, ...,
Brake Fluid has been proven, the brake pads were exchanged ...
2 mechanics did not solve the problem of what it might be? please advice, for which many thanks in advance
I apologize if I wrote something wrong

Last edited by violet146; 1st June 2015 at 16:07.
violet146 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 2nd June 2015, 05:14
Administrator
 
Kremmen's Avatar
 
Join Date: 7th January 2007
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Could the battery be low again?

What sort of journeys do you do?
Kremmen is offline  
post #3 of 11 (permalink) Old 2nd June 2015, 06:37
Bye bye Honda...
 
Jon_G's Avatar
 
Car: Volvo V60 VEA D4 (181)
Join Date: 11th May 2012
Location: Ludlow, UK ENGLAND
Posts: 5,778
Thanks: 1,051
Thanked 1,266 Times in 1,043 Posts
iTrader: (1)
When the self-diagnostics is performed, is a specific fault condition code actually read?

As said, possibly the battery is low again. Try putting it on charge to see if this corrects the fault condition.
Jon_G is offline  
 
post #4 of 11 (permalink) Old 2nd June 2015, 09:40 Thread Starter
** Thread starter **
 
Car: Honda Civic 2006, 1.8 black
Join Date: 1st June 2015
Location: Lancashire GB
Posts: 18
Thanks: 7
Thanked 0 Times in 0 Posts
iTrader: (0)
After an exchange battery is fine, the alternator is also well loaded.
self-diagnosis does not show any errors, and mostly,, (❕) check system "appears on a cold engine.
Car overcomes every day about 4 miles (work - home), and the weekend is more,
violet146 is offline  
post #5 of 11 (permalink) Old 2nd June 2015, 15:18
Administrator
 
Kremmen's Avatar
 
Join Date: 7th January 2007
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
4 miles isn't enough with the under specced battery on the early 8G's IMO.

I would suggest a trickle charger each weekend to top it up. I use a CTEK weekly now I only do 25 miles a week.
Kremmen is offline  
Thanks to Kremmen from:
post #6 of 11 (permalink) Old 3rd June 2015, 15:56
1.4 can look awsome too
 
thomknud's Avatar
 
Car: 2006 1.4 sport , Milano red
Join Date: 1st October 2012
Location: Norway NO
Posts: 402
Thanks: 80
Thanked 58 Times in 54 Posts
iTrader: (1)
Is it just "check system" and not VSA or ABS or both at the same time with the "!"?
thomknud is offline  
Thanks to thomknud from:
post #7 of 11 (permalink) Old 3rd June 2015, 16:27 Thread Starter
** Thread starter **
 
Car: Honda Civic 2006, 1.8 black
Join Date: 1st June 2015
Location: Lancashire GB
Posts: 18
Thanks: 7
Thanked 0 Times in 0 Posts
iTrader: (0)
,, (❕) check system "

just exclamation mark in a circle and the inscription - ,, (❕) check system "
violet146 is offline  
post #8 of 11 (permalink) Old 7th June 2015, 13:13
 
Car: 2008 CTR, Milano Red.
Join Date: 10th January 2015
Location: Norway NO
Posts: 302
Thanks: 67
Thanked 19 Times in 17 Posts
iTrader: (1)
Hi!

My car is in for a repair because of a problem with my EPS.
I talked to the mechanic yesterday, and he showed me that if he flicked the high beam switch, the check system fault went away, and EPS worked again. He said that there was some sort of fault in the wire loom that runs down from the steeringwheel.

Not sure if this helps you in any way, it just fascinated me that it turned out to be the fault in my case. BTW, no fault is showing up on diagnostics on my car either when this occurs.
kevven is offline  
post #9 of 11 (permalink) Old 7th June 2015, 18:07 Thread Starter
** Thread starter **
 
Car: Honda Civic 2006, 1.8 black
Join Date: 1st June 2015
Location: Lancashire GB
Posts: 18
Thanks: 7
Thanked 0 Times in 0 Posts
iTrader: (0)
Sorry, I do not really know what you mean .. Could you explain to me? -Thanks
Yesterday we were in the Service Honda checked everything, they said that everything is ok, but still get an error (❕) check system

Last edited by violet146; 7th June 2015 at 18:11.
violet146 is offline  
post #10 of 11 (permalink) Old 7th June 2015, 20:32
 
Car: 2008 CTR, Milano Red.
Join Date: 10th January 2015
Location: Norway NO
Posts: 302
Thanks: 67
Thanked 19 Times in 17 Posts
iTrader: (1)
In my case there was a fault in the wire loom that gave me the same check system sign that you got. But in my case it caused the EPS to malfunction.

The reason i mentioned it was because it was difficult to find the fault, as it was some kind of short circuit in the wire loom from the steering wheel. My mechanic found it out by coincidence, as he flicked the head beam switch, and the fault went away.

But how can they say that everything is okay, if you still get that error message?
kevven is offline  
post #11 of 11 (permalink) Old 7th June 2015, 21:33 Thread Starter
** Thread starter **
 
Car: Honda Civic 2006, 1.8 black
Join Date: 1st June 2015
Location: Lancashire GB
Posts: 18
Thanks: 7
Thanked 0 Times in 0 Posts
iTrader: (0)
I know I also do not understand
violet146 is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Indications "Check System" Warning lights on dash Beck Engines and Transmission (8G) 8 16th August 2015 13:28
Electrics VSA and tyre pressure "check system" redH88 Bugs, faults and irritations (8G) 0 17th July 2013 19:42
Brakes ABS & VSA "Check System" Faults. 43634 Bugs, faults and irritations (8G) 8 29th May 2013 20:57
Faults "Check system" and Glow light flashing Roosterrs Engines and Transmission (8G) 4 25th March 2011 14:34
Satnav "No DVD Disc Installed. Please Check System." Error message BobTheLoveGoat Electronics (8G) 2 30th March 2007 20:28

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome