Computer MCU Electrical Issues - Civinfo
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 3rd June 2015, 19:47 Thread Starter
Supporter
 
Car: 2006 Civic
Join Date: 16th March 2014
Location: London ENGLAND
Posts: 237
Thanks: 151
Thanked 12 Times in 10 Posts
iTrader: (2)
MICU Electrical Issues

Hi all

We have 2006 1.8L EX civic in the family which has started to give us problems.

We bought the car last year and when we bought it, it didn't used to start (clicks) but was ok using jump starters.

We decided to change the battery and earth leads,march last year, since then it has been fine if being driven everyday, when we leave it for a few days the battery goes dead and does not start, just clicks.

Since then we left it for a over 3 days and the battery went totally dead and needed jump. my brother jumped it but left keys in ignition and now its flashing green key, we then decided to use multi meter and find out why it was draining and turned out to be bluetooh unit, we disconnected it as well as the siren as it used to sound as soon as battery was connected.

We managed to get it towed to local Honda as i read from posts, the keys need to be recoding.

Now after 4 days of it sitting there, they managed to recode the keys but are saying that the when the keys are withdrawn the immobiliser loses the key that are programmed and they cant understand why.

Today they rang and told us after they have contacted Honda technical the MICU seems to be faulty, they will put another MICU in and check the keys.

Could this be the case, Im reluctant to believe them but i don't understand why or how the MICU could go all of a sudden.

Any replys or comments would be very much appreciated,
little upset as the car is nice

Last edited by ifti; 3rd June 2015 at 20:13.
ifti is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 3rd June 2015, 20:49
Bye bye Honda...
 
Jon_G's Avatar
 
Car: Volvo V60 VEA D4 (181)
Join Date: 11th May 2012
Location: Ludlow, UK ENGLAND
Posts: 5,779
Thanks: 1,051
Thanked 1,266 Times in 1,043 Posts
iTrader: (1)
There was an almost identical issue reported a while back, BUT for later Civic models...
http://www.civinfo.com/forum/bugs-fa...-recall-3.html
Bulletins & Advisories - Product Update : Battery drain due to MICU software failure
Maybe your car has been fitted with a later MICU at some time in its life?


I'm aware of several Accords suffering MICU problems, but only after the wiring looms have been interfered with...
Engine & Gearbox - car won“t start efter headunit replacment
Electrical & Lights - Electrical Gremlins
Have you done any work on the wiring?
Jon_G is offline  
Thanks to Jon_G from:
post #3 of 5 (permalink) Old 3rd June 2015, 21:15 Thread Starter
Supporter
** Thread starter **
 
Car: 2006 Civic
Join Date: 16th March 2014
Location: London ENGLAND
Posts: 237
Thanks: 151
Thanked 12 Times in 10 Posts
iTrader: (2)
Nope none since we bought it, not sure if the previous owner had
ifti is offline  
 
post #4 of 5 (permalink) Old 3rd June 2015, 21:46
Civinfo Wind Up Merchant
 
Scotty182's Avatar
 
Car: V'9 STI
Join Date: 24th July 2010
Location: Manchester, UK ENGLAND
Posts: 2,472
Thanks: 24
Thanked 242 Times in 222 Posts
iTrader: (4)
Send a message via MSN to Scotty182
It's a well documented issue.
When the battery drains or is jump started with the key in; the MICU 'forgets' the key.

I had the issue at one point (on an '06), I used a "Launch" system reader to reset the MICU unit and link the key codes again.
This took a couple of mins but requires a professional grade reader, the dealer will have a "HDS" that will be able to do this.
-No idea why it would take them 4days to do this though.

If it's not holding codes after the above; it could have been damaged when you jumped it with the key in.

Last edited by Scotty182; 3rd June 2015 at 23:05. Reason: Like a muppet I named the wrong system.
Scotty182 is offline  
Thanks to Scotty182 from:
post #5 of 5 (permalink) Old 4th June 2015, 09:45 Thread Starter
Supporter
** Thread starter **
 
Car: 2006 Civic
Join Date: 16th March 2014
Location: London ENGLAND
Posts: 237
Thanks: 151
Thanked 12 Times in 10 Posts
iTrader: (2)
Quote:
Originally Posted by Scotty182 View Post
It's a well documented issue.
When the battery drains or is jump started with the key in; the MICU 'forgets' the key.

I had the issue at one point (on an '06), I used a "Launch" system reader to reset the MICU unit and link the key codes again.
This took a couple of mins but requires a professional grade reader, the dealer will have a "HDS" that will be able to do this.
-No idea why it would take them 4days to do this though.

If it's not holding codes after the above; it could have been damaged when you jumped it with the key in.
Thanks for the reply. They were very busy cause of the bank holiday so said they couldn't look at it but said if they did get time on the day I booked it then they would ,else after the weekend.

They are going to try a micu and let me know. I feel maybe the micu is damaged as the alarm used to sound as soon as it the charged battery was plugged in. They recoded the keys and it started fine it's just not storing the keys after they are removed.

Thanks again for the replys
ifti is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Tags
mcu

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
DRL For the more electrical minded....... Ginge7289 Lights (8G) 18 16th June 2013 01:05
Electrics Electrical help!!!!!!! newmie1984 Electronics (8G) 3 12th June 2012 22:31
Tuning electrical wiring?? madsen Engines and Transmission (8G) 2 4th May 2012 22:09
Other Electrical problems but not sure where Voxen Electronics (8G) 8 26th March 2010 13:09
Electrics Electrical scheme tempesta23 Electronics (8G) 8 13th July 2009 09:28

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome