Alarm Alarm/locking issue - Civinfo
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 4th June 2015, 09:20 Thread Starter
 
Join Date: 7th September 2013
Location: Winchester GB
Posts: 12
Thanks: 9
Thanked 3 Times in 3 Posts
iTrader: (0)
Alarm/locking issue

Hi, not post for ages but new fault cropped up. Yesterday after doing nothing different at all, alarm went off at around 5pm. Went out to check and doors not locking properly off remote (no indicator lights flashing and red led on dash).

The locks sound different too but still work in terms of locking the doors.

Locked it like that and again, alarm went off at 3am

Done all the bog standard stuff like check doors, windows, boot etc.

Any ideas? I've done a long search on here but only come up with different faults.

Cheers
RobTreasure is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 4th June 2015, 09:29
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,838
Thanks: 5,716
Thanked 4,151 Times in 3,847 Posts
iTrader: (31)
Eco display Eco display
Garage
Alarm issues are really annoying, especially in the middle of the night. I doubt that you need reminding tho!

Is the main car battery okay, does the car start?

A fairly common issue is the bonnet release http://www.civinfo.com/forum/electro...ndicators.html

Let us know how you get on.

Last edited by Farqui; 4th June 2015 at 09:32.
Farqui is online now  
Thanks to Farqui from:
post #3 of 11 (permalink) Old 4th June 2015, 10:07 Thread Starter
** Thread starter **
 
Join Date: 7th September 2013
Location: Winchester GB
Posts: 12
Thanks: 9
Thanked 3 Times in 3 Posts
iTrader: (0)
They are indeed! I'm having to leave it unlocked at the moment which is not good.

Main battery seems fine, yep. Locks don't sound like they're fully engaging but the doors *are* locked.

Just been out and checked all doors, open and slammed shut the bonnet and boot. Same issue.

Cheers for the link, I'll have a read, sounds like a difficult one to sort though and the bonnet release doesn't look easy to get to either!

Civ 2.2 diesel 56 plate obviously forgot to mention.

Quote:
Originally Posted by Farqui View Post
Alarm issues are really annoying, especially in the middle of the night. I doubt that you need reminding tho!

Is the main car battery okay, does the car start?

A fairly common issue is the bonnet release http://www.civinfo.com/forum/electro...ndicators.html

Let us know how you get on.
RobTreasure is offline  
Thanks to RobTreasure from:
 
post #4 of 11 (permalink) Old 4th June 2015, 10:33 Thread Starter
** Thread starter **
 
Join Date: 7th September 2013
Location: Winchester GB
Posts: 12
Thanks: 9
Thanked 3 Times in 3 Posts
iTrader: (0)
Not much info on that link

Any how-to guides on disconnecting the sensor do you know? Wonder if the alarm will have an issue with that just hanging loose.

Bloody cars
RobTreasure is offline  
post #5 of 11 (permalink) Old 4th June 2015, 10:40
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,838
Thanks: 5,716
Thanked 4,151 Times in 3,847 Posts
iTrader: (31)
Eco display Eco display
Garage
This doesn't show how to remove the bonnet switch but has more info http://www.civinfo.com/forum/electro...ason-help.html

If all else fails, http://www.civinfo.com/forum/electro...car-alarm.html
Farqui is online now  
Thanks to Farqui from:
post #6 of 11 (permalink) Old 4th June 2015, 10:49 Thread Starter
** Thread starter **
 
Join Date: 7th September 2013
Location: Winchester GB
Posts: 12
Thanks: 9
Thanked 3 Times in 3 Posts
iTrader: (0)
Now that right there is some useful info *salutes*

Thanks dude, will see if I can disconnect tonight or at lunchtime at work and go from there.
RobTreasure is offline  
Thanks to RobTreasure from:
post #7 of 11 (permalink) Old 4th June 2015, 10:53
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,838
Thanks: 5,716
Thanked 4,151 Times in 3,847 Posts
iTrader: (31)
Eco display Eco display
Garage
You're welcome, good luck.
Farqui is online now  
post #8 of 11 (permalink) Old 4th June 2015, 14:51 Thread Starter
** Thread starter **
 
Join Date: 7th September 2013
Location: Winchester GB
Posts: 12
Thanks: 9
Thanked 3 Times in 3 Posts
iTrader: (0)
Update:

Went and got oily in my lunch break but can't for the life of me see how to get the 'clip' off that holds the wires to the back (engine side) of the slam plate assembly. There's the larger wire (with cover) that goes into the clip housing and then smaller wires that come out and go into what looks like the green microswitch area.

I feel like a bomb disposal guy with no training shall I :

1. Cut the wires (presumably) going to the bonnet microswitch?
2. Rip off the clip assembly with a pair of pliers?
3. Some other thing...

Cheers
RobTreasure is offline  
post #9 of 11 (permalink) Old 4th June 2015, 16:21
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,838
Thanks: 5,716
Thanked 4,151 Times in 3,847 Posts
iTrader: (31)
Eco display Eco display
Garage
The clip usually has a little indent that you press, which then allows the clip to release...
Farqui is online now  
Thanks to Farqui from:
post #10 of 11 (permalink) Old 5th June 2015, 09:19 Thread Starter
** Thread starter **
 
Join Date: 7th September 2013
Location: Winchester GB
Posts: 12
Thanks: 9
Thanked 3 Times in 3 Posts
iTrader: (0)
So... finally got the seemingly molecular-bonded switch off and disconnected the bonnet sensor and bingo! Three flashing lights on lock, alarm working and doors locked.

Awesome, thanks Farqui, seems sorted now. Happy days and money saved.

RobTreasure is offline  
Thanks to RobTreasure from:
post #11 of 11 (permalink) Old 5th June 2015, 09:23
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,838
Thanks: 5,716
Thanked 4,151 Times in 3,847 Posts
iTrader: (31)
Eco display Eco display
Garage


Well done to you, your neighbours will be pleased.

You can sleep through the night again
Farqui is online now  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Alarm and Locking Problems VirtualMacca General Discussion (8G) 1 13th February 2014 21:54
Other Help....alarm/central locking Welshivic Bugs, faults and irritations (8G) 2 5th August 2013 17:10
Locking doors without the alarm activating? jon doe Honda CR-V 8 22nd July 2012 13:05
Alarm Locking a car without engaging alarm? Spank My Car Electronics (8G) 16 7th January 2012 09:11
Alarm central locking/alarm AndyG72 Electronics (8G) 3 10th March 2010 08:02

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome