VSA Vsa/abs light - Civinfo
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 9th April 2016, 16:36 Thread Starter
Supporter
 
Car: 2006 type s 2.2
Join Date: 8th December 2012
Location: NewcAstle ENGLAND
Posts: 123
Thanks: 9
Thanked 2 Times in 2 Posts
iTrader: (0)
Vsa/abs light

When driving to work my abs vsafault lights have came on. Has the code read and it said it was low voltage on the abs . Bit car was driving and the battery's never went flat. Has anyone else had this problem

Cheers
J13hna is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 9th April 2016, 19:12
Supporter
 
Join Date: 20th March 2012
Location: burnley GB
Posts: 6
Thanks: 1
Thanked 1 Time in 1 Post
iTrader: (0)
Mine has done same thing since I had new clutch fitted
redtypeS is offline  
post #3 of 7 (permalink) Old 9th April 2016, 19:13
Supporter
 
Join Date: 20th March 2012
Location: burnley GB
Posts: 6
Thanks: 1
Thanked 1 Time in 1 Post
iTrader: (0)
Same fault as well
redtypeS is offline  
 
post #4 of 7 (permalink) Old 9th April 2016, 19:40
 
Car: 2006 1.8 ES petrol v-tech
Join Date: 13th March 2015
Location: manchester ENGLAND
Posts: 282
Thanks: 7
Thanked 42 Times in 37 Posts
iTrader: (0)
It can do that when a cell has gone down in the battery so I was told by Honda. It's the easiest thing to check first.
painter is offline  
post #5 of 7 (permalink) Old 10th April 2016, 23:25 Thread Starter
Supporter
** Thread starter **
 
Car: 2006 type s 2.2
Join Date: 8th December 2012
Location: NewcAstle ENGLAND
Posts: 123
Thanks: 9
Thanked 2 Times in 2 Posts
iTrader: (0)
Thanks I'll check battery and the earth's aswell
J13hna is offline  
post #6 of 7 (permalink) Old 1st May 2016, 17:59 Thread Starter
Supporter
** Thread starter **
 
Car: 2006 type s 2.2
Join Date: 8th December 2012
Location: NewcAstle ENGLAND
Posts: 123
Thanks: 9
Thanked 2 Times in 2 Posts
iTrader: (0)
Problem fixed now, changed battery checked everything but fault came back, so I took to another garage for a code read and it was a right rear wheel sensor,
J13hna is offline  
post #7 of 7 (permalink) Old 1st May 2016, 19:43
 
warwick_hunt's Avatar
 
Join Date: 7th January 2014
Location: Darlington GB
Posts: 218
Thanks: 13
Thanked 22 Times in 21 Posts
iTrader: (0)
Quote:
Originally Posted by J13hna View Post
When driving to work my abs vsafault lights have came on. Has the code read and it said it was low voltage on the abs . Bit car was driving and the battery's never went flat. Has anyone else had this problem

Cheers
Yes! Along with a couple of other electrical gremlins. A new battery cured all.
warwick_hunt is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrics VSA & ABS Light come on mub33n Bugs, faults and irritations (8G) 7 1st April 2016 15:01
Brakes vsa/abs light on! cv65user Wheels, Tyres, Suspension and Brakes (8G) 1 25th January 2014 16:36
Brakes ABS VSA Light just came on! capt.kipper Wheels, Tyres, Suspension and Brakes (8G) 7 22nd December 2013 16:11
VSA VSA Check ABS light CIVICICDTI Electronics (8G) 3 7th January 2013 20:53
Brakes abs light and vsa twaiter Wheels, Tyres, Suspension and Brakes (8G) 13 24th September 2012 14:38

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome