AC/Heater Air con not working! - Civinfo
 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 21st April 2016, 21:48 Thread Starter
 
Join Date: 2nd August 2015
Location: North Yorkshire ENGLAND
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: (0)
Air con not working!

Long story short it isn't coming on. It says it is on the display "air con on" but there is no cold air...as far as I can tell the motor isn't running and neither is the fan that comes on, next to the radiator fan. I've changed the ormeron relay to a new one but it hasn't had any effect. Any other ideas anyone? It's beginning to annoy me!
tommk4 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 21st April 2016, 22:28
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,906
Thanks: 5,716
Thanked 4,163 Times in 3,859 Posts
iTrader: (31)
Eco display Eco display
Garage
Gas, has it got any?

Maybe you have a leak and low psi?

Are there any damp/dark patches on the condensor?

How about the union's/fittings, are they all dry?
Farqui is offline  
post #3 of 10 (permalink) Old 24th April 2016, 10:36 Thread Starter
** Thread starter **
 
Join Date: 2nd August 2015
Location: North Yorkshire ENGLAND
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: (0)
Yeah sorry I forgot to mention, it's been re gassed and there is no sign of any leaks it's been checked thoroughly.
tommk4 is offline  
 
post #4 of 10 (permalink) Old 24th April 2016, 10:46
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,906
Thanks: 5,716
Thanked 4,163 Times in 3,859 Posts
iTrader: (31)
Eco display Eco display
Garage
Hmmm, in that case check the Wiki as there's a test procedure ticked away in there.
Farqui is offline  
post #5 of 10 (permalink) Old 28th April 2016, 22:40 Thread Starter
** Thread starter **
 
Join Date: 2nd August 2015
Location: North Yorkshire ENGLAND
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: (0)
Wiki as in Wikipedia? Sorry if not I'm new to this forum lark.
tommk4 is offline  
post #6 of 10 (permalink) Old 28th April 2016, 22:43
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,906
Thanks: 5,716
Thanked 4,163 Times in 3,859 Posts
iTrader: (31)
Eco display Eco display
Garage
Quote:
Originally Posted by tommk4 View Post
Wiki as in Wikipedia? Sorry if not I'm new to this forum lark.
Nah, the goto Wiki on here http://www.civinfo.com/wiki/index.php?title=Main_Page

It's packed full of useful info and guides, etc.
Farqui is offline  
post #7 of 10 (permalink) Old 29th April 2016, 08:12
 
chromosome's Avatar
 
Join Date: 23rd February 2009
Location: Midlands HK
Posts: 206
Thanks: 11
Thanked 12 Times in 10 Posts
iTrader: (2)
Did you take it to Honda and check? Had similar problem and took it to a few garages before Honda identifed it was a tiny leak with the radiator
chromosome is offline  
post #8 of 10 (permalink) Old 8th May 2016, 15:20
Supporter
 
scaramanga's Avatar
 
Car: 2015 white orchid 1.6 dtec
Join Date: 9th May 2011
Location: cumbria ENGLAND
Posts: 1,713
Thanks: 11
Thanked 143 Times in 141 Posts
iTrader: (1)
a leak in the radiator shouldnt stop the fan working
scaramanga is offline  
post #9 of 10 (permalink) Old 9th May 2016, 20:07
Supporter
 
Car: 2006 CTS GT 2.2 , Vivid Blue
Join Date: 14th December 2006
Location: maidstone kent
Posts: 207
Thanks: 13
Thanked 15 Times in 12 Posts
iTrader: (2)
I would imagine he means the condenser which looks like a radiator and functions similarly?
Mad4amanda is offline  
Thanks to Mad4amanda from:
post #10 of 10 (permalink) Old 13th May 2016, 12:47
Supporter
 
scaramanga's Avatar
 
Car: 2015 white orchid 1.6 dtec
Join Date: 9th May 2011
Location: cumbria ENGLAND
Posts: 1,713
Thanks: 11
Thanked 143 Times in 141 Posts
iTrader: (1)
still wont stop the fan working
scaramanga is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
AC/Heater air con not working... mike1967 Bugs, faults and irritations (8G) 2 13th April 2014 16:22
Air con not working... why? a5hy General Discussion (8G) 20 8th June 2013 21:52
Air Con - Not working properly greencode Type-R 8 20th April 2013 13:18
AC/Heater Air con not working King_Brian Bugs, faults and irritations (8G) 0 21st August 2012 22:23
AC/Heater air con not working middypusss Electronics (8G) 3 28th June 2007 10:54

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome