Other Clocks wont turm of after connects 2 - Civinfo
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 25th April 2016, 16:38 Thread Starter
 
Join Date: 12th April 2016
Location: GrimsbyLincolnshire GB
Posts: 7
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: (0)
Clocks wont turm of after connects 2

I have fitted a double din using connects 2 iso on 2006 gen 8 but the clock and date is staying on when cars turned of how do i stop this or what have i done wrong
Scain147 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 25th April 2016, 17:44
Supporter
 
thegeekster's Avatar
 
Car: 2006 Civic 1.8 ES Meh Blue
Join Date: 22nd April 2015
Location: Dorset, UK GB
Posts: 412
Thanks: 55
Thanked 70 Times in 63 Posts
iTrader: (0)
Garage
Key out of the ignition, and it's still on?

Sounds like it could be loose connection, not telling the connects kit the car is off?
thegeekster is offline  
post #3 of 5 (permalink) Old 25th April 2016, 19:12 Thread Starter
** Thread starter **
 
Join Date: 12th April 2016
Location: GrimsbyLincolnshire GB
Posts: 7
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: (0)
Yes key out of ignition and doors locked with the central locking ive checked wiring all seems fine but clock still on just dont want the battery draining
Scain147 is offline  
 
post #4 of 5 (permalink) Old 25th April 2016, 20:00
Guest
 
Car: 2007 2.2 ES CTDI
Join Date: 28th March 2012
Location: Bath, UK GB
Posts: 414
Thanks: 67
Thanked 78 Times in 66 Posts
iTrader: (2)
When I fitted mine a couple of years ago, I had all sorts of problems with the steering wheel controls and the displays until I followed the instruction that said "make sure the xxxxx is the final connection you make". Can't remember what it said where I've put xxx but it's worth checking your instructions for this statement and making sure you've followed it. I ignored it initially because I didn't think it would make the blindest bit of difference. How wrong was I?!
41034 is offline  
post #5 of 5 (permalink) Old 25th April 2016, 20:39 Thread Starter
** Thread starter **
 
Join Date: 12th April 2016
Location: GrimsbyLincolnshire GB
Posts: 7
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: (0)
Ive checked instructiions and looks like every thing fine had it out 3 times now lol just see in morning if its a big drain I guess i have a audio specialist near me but there expensive
Scain147 is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Other Clocks out of sync! delorean_2k Electronics (8G) 37 5th February 2017 11:24
Clocks in Heaven Nitehawk Any non Civic chat here please! 0 10th June 2009 17:58

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome