AC/Heater Sat Nav, Radio, Clock power loss - Civinfo
 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 30th April 2016, 08:46 Thread Starter
 
Join Date: 19th April 2014
Location: Essex ENGLAND
Posts: 21
Thanks: 6
Thanked 0 Times in 0 Posts
iTrader: (0)
Sat Nav, Radio, Clock power loss

Good morning,

I have a 2008 8G UK Honda Civic. The car developed an intermittent fault whereby the Sat Nav and radio, clock. temp display and climate only powers up sometimes on startup, other times after 5 or 10 minutes. It did always come on though (straight away or eventually).
The vehicle went in to Honda to be checked out via Insurance however Honda have refused to do any further work due to a bootleg disc (not original) which must have been there prior to when I purchased the vehicle.
Since the car has come back from Honda none of the above systems come on at all.
I do not know what they have disabled, what fuse they could have removed or relay.
These are obviously the first things to check however could somebody offer me some guidance as to what fuses I need to check and what relay?
Any help would would be greatly appreciated. I have no power running to the display where the clock time normally is or the DVD player.

Pictures would really help me. I feel a beer coming your way.

Many thanks in advance,

From confused.com
series60nokia is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 30th April 2016, 12:52
Supporter
 
paul_s's Avatar
 
Join Date: 27th January 2015
Location: Gloucester GB
Posts: 179
Thanks: 4
Thanked 44 Times in 41 Posts
iTrader: (4)
Fuse 19 on the internal fuse box should be the one to check. There's a fuse puller in the fusebox under the bonnet.

Link
paul_s is offline  
Thanks to paul_s from:
post #3 of 10 (permalink) Old 30th April 2016, 18:00 Thread Starter
** Thread starter **
 
Join Date: 19th April 2014
Location: Essex ENGLAND
Posts: 21
Thanks: 6
Thanked 0 Times in 0 Posts
iTrader: (0)
Hi thanks Paul. Today the Sat Nav and climate etc decided to work. I changed the fuse anyway, all was working and again it is off. There is definitely in an intermittent fault which I am now thinking could be a sticking relay?

Would you happen to know which relay and where this would be? Any other suggestions?

Many thanks
series60nokia is offline  
 
post #4 of 10 (permalink) Old 30th April 2016, 18:45
Supporter
 
paul_s's Avatar
 
Join Date: 27th January 2015
Location: Gloucester GB
Posts: 179
Thanks: 4
Thanked 44 Times in 41 Posts
iTrader: (4)
When it's not working, is it just the display that doesn't light up, or do you not get sound from the radio too? I wonder if it could be a loose connection somewhere?
paul_s is offline  
Thanks to paul_s from:
post #5 of 10 (permalink) Old 30th April 2016, 19:56 Thread Starter
** Thread starter **
 
Join Date: 19th April 2014
Location: Essex ENGLAND
Posts: 21
Thanks: 6
Thanked 0 Times in 0 Posts
iTrader: (0)
Hi Paul,

No sound or a display. Its a total loss of power to associated systems ie clock, radio, sat nav and the fan and climate/air con appear to be linked. When it comes on then all systems come back on.
They could all be OK on start up then 80% of the time, nothing. Then after driving, it could be 2 minutes up to 30 minutes until anything decides to come on.

Any other ideas? I clearly need an auto electrician however if I can save a few quid and rectify myself obviously that would be better.

Thanks.
series60nokia is offline  
post #6 of 10 (permalink) Old 30th April 2016, 23:15
Supporter
 
paul_s's Avatar
 
Join Date: 27th January 2015
Location: Gloucester GB
Posts: 179
Thanks: 4
Thanked 44 Times in 41 Posts
iTrader: (4)
The only other thing to check would be all of the connections on the back of the head unit, those on the back of the screens, and try the fuses in this link
paul_s is offline  
Thanks to paul_s from:
post #7 of 10 (permalink) Old 4th May 2016, 10:57 Thread Starter
** Thread starter **
 
Join Date: 19th April 2014
Location: Essex ENGLAND
Posts: 21
Thanks: 6
Thanked 0 Times in 0 Posts
iTrader: (0)
Relay

Hi,


Can anybody tell me the relay location for the Sat Nav?
Much appreciated.


Thanks
series60nokia is offline  
post #8 of 10 (permalink) Old 19th September 2017, 23:28
 
pam6's Avatar
 
Join Date: 23rd June 2016
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Climate clock looses memory

Hello guys iam having problems with my climate clock we have recently taken the sd oem sat nav stereo out and put it back in again since then every time we restart the engine the climate clock needs to be set i think it maybe the memory wire for the clock any ideas to which colour wire is for the clock memory please its driving me nuts thank you
pam6 is offline  
post #9 of 10 (permalink) Old 4th February 2018, 08:50
Supporter
 
Spirosmil's Avatar
 
Join Date: 7th September 2007
Location: ΘΕΣΣΑΛΟΝΙΚΗ
Posts: 1,627
Thanks: 393
Thanked 504 Times in 220 Posts
iTrader: (0)
Quote:
Originally Posted by series60nokia View Post
Hi,


Can anybody tell me the relay location for the Sat Nav?
Much appreciated.


Thanks
Hi, did you find a solution?
I have the same problem and I have concluded that it might be the ACC Cut Relay.
Spirosmil is offline  
post #10 of 10 (permalink) Old 6th May 2019, 19:04
 
Join Date: 5th January 2019
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Hi all, I have a 2007 Civic Type R FN2 with the same problem. Turn the ignition on and the radio will work, the clock display and accessory and cigarette lighter sockets all work. Start the car and they all go off and do not come on again for anything between 10 seconds and 5 minutes. The only common component is the acc cut relay which I need to replace.

Does anyone know where this relay is located?

Thank you
markmacs is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Tags
fuses , power , radio , relays , sat nav dvd

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Head Unit Sat nav radio to a non sat nav car Drejc Ipods, MP3 Players and ICE (8G) 3 4th December 2014 12:50
Satnav Standard Radio on 2.2 S gt, with Sat Nav. Jack The Lad. Electronics (8G) 14 8th October 2007 23:19

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome