Alarm Alarm keeps going off - Civinfo
 1Likes
  • 1 Post By Bench
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 6th May 2016, 00:00 Thread Starter
 
Join Date: 11th January 2015
Location: west sussex ENGLAND
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Alarm keeps going off

As titled. My alarm seems to keep going off randomly. Mainly not long after i locked the car. Today at work it went off 4 times within 15mins. I kept having to unlock and lock it again. Read on here it happens when the coolee months hit causing the battery to drop a few amps. However it seems to have started happening more now its warmed up. Its a 2007 cdti es with a siren alarm. Key fob works fine and locks the car. Indicators flash as they should when locking.
Any ideas?
Nabootique is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 6th May 2016, 00:08
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,901
Thanks: 5,716
Thanked 4,163 Times in 3,859 Posts
iTrader: (31)
Eco display Eco display
Garage
A failed bonnet switch seems to be a common cause of such issues. Try discombobulating it.
Farqui is offline  
post #3 of 11 (permalink) Old 7th May 2016, 12:23 Thread Starter
** Thread starter **
 
Join Date: 11th January 2015
Location: west sussex ENGLAND
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Had the neighbour banging the door in the middle of the night saying it had been going off for about an hour. I disconnected the bonnet sensor at work today about 7.30 and it went off at 10.30. So must be something else.......
Nabootique is offline  
 
post #4 of 11 (permalink) Old 7th May 2016, 19:50 Thread Starter
** Thread starter **
 
Join Date: 11th January 2015
Location: west sussex ENGLAND
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Phoned Honda they told me to turn off the ultrasonic sensors inside by closing all boot,bonnet and 3 doors. Then with the drivers door open and handle pushed in manually lock it from the drivers side activating the central locking. The close it. It worked from 2pm till just now. Then it went off on its own.
Is it easy to take the alarm out. Or will it mess up the immobiliser?
Nabootique is offline  
post #5 of 11 (permalink) Old 8th May 2016, 08:46 Thread Starter
** Thread starter **
 
Join Date: 11th January 2015
Location: west sussex ENGLAND
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Went off at 2am, 5.30am, 6.45am and 7.30am just what you want on a sunday morning.
Nabootique is offline  
post #6 of 11 (permalink) Old 8th May 2016, 09:13
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,901
Thanks: 5,716
Thanked 4,163 Times in 3,859 Posts
iTrader: (31)
Eco display Eco display
Garage
Cripes.

Is your car battery getting on a bit? Is it slow to start first thing?

Low voltage might be causing the alarn to throw a wobbly?
Farqui is offline  
post #7 of 11 (permalink) Old 8th May 2016, 11:55
Supporter
 
Bench's Avatar
 
Car: 2010 CTR M200
Join Date: 2nd March 2013
Location: Hull ENGLAND
Posts: 821
Thanks: 60
Thanked 158 Times in 147 Posts
iTrader: (19)
Sounds like the batteries in the alarm module are running low, mine would sound when I was driving

I disconnected the module until I could source a replacement from eBay

The module is in the right hand side of the boot, behind the panel
Farqui likes this.
Bench is offline  
post #8 of 11 (permalink) Old 9th May 2016, 14:45 Thread Starter
** Thread starter **
 
Join Date: 11th January 2015
Location: west sussex ENGLAND
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Will take a look at the battery alarm in the boot. If it keeps going off. Just had the battery tested it was down at 460 rather than 680 that was recommended.
Nabootique is offline  
post #9 of 11 (permalink) Old 10th May 2016, 10:14 Thread Starter
** Thread starter **
 
Join Date: 11th January 2015
Location: west sussex ENGLAND
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Alarm just went off again. So the battery wasn't the issue. Where is the alarm battery in the boot i can't seem to find it. Any chance of a pic?
Nabootique is offline  
post #10 of 11 (permalink) Old 11th May 2016, 10:21 Thread Starter
** Thread starter **
 
Join Date: 11th January 2015
Location: west sussex ENGLAND
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
So i took it to Honda 48quid for a diagnosis test. Found it was the bluetooth kit halfords fitted that messed up the alarm. Had to have it disconnected. So 90quid later the alarm is fixed and the 200quid bluetooth is obsolete
Nabootique is offline  
post #11 of 11 (permalink) Old 15th May 2016, 18:17
Supporter
 
dravparbhoo's Avatar
 
Car: 2006 2.2 CTDi EX
Join Date: 24th October 2011
Location: London ENGLAND
Posts: 40
Thanks: 10
Thanked 2 Times in 2 Posts
iTrader: (1)
Alarm diagnostics - is this the end?

So I have the same problem that started 2 days ago. I now can't put the alarm on with the keys as it goes off after about 2 minutes every time. If i lock the car manually that worked fine until today. Now it goes off regardless after 2 minutes.

Would you recommend taking it to Honda for diagnostics and would it actually check all the sensors and ultrasonics etc. I'm feeling like this could be the end of my car - once the electrics start playing up its a bad sign. 10 years and 162k - she's served me well.

If its a straightforward fix for a few hundred quid I'll keep the car as I can't really afford to switch cars right now. It is also booked in to have the A/C looked at in 2 days as there is a definite leak.

Any advice welcome....
dravparbhoo is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Alarm Factory alarm and after-market alarm aizech93m Electronics (8G) 4 16th February 2016 12:58
Other DPF REGENERATION ALARM but no DTC alarm ? massimiliano Engines and Transmission (8G) 0 10th May 2015 16:51
Alarm alarm going off TimV-W Electronics (8G) 3 21st April 2011 11:30
Electrics Alarm list? Airbag alarm while driving? Robbieee Bugs, faults and irritations (8G) 3 16th January 2011 14:35
Electrics Alarm numetal Bugs, faults and irritations (8G) 6 14th July 2009 14:27

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome