Electrics Do not work these four buttons. - Civinfo
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 26th May 2016, 21:21 Thread Starter
 
Join Date: 26th May 2016
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Do not work these four buttons.

Honda Civic Hybrid IMA
Do not work these four buttons:

Sorry, my first post and not image

link:
imagizer.imageshack.us/a/img921/7005/WM3mBq.jpg

SEL/RESET, icon, +/- all not work

If anyone has a solution?

Last edited by jarsza; 27th May 2016 at 18:25. Reason: Does anyone know what the fuse is responsible for that?
jarsza is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 27th May 2016, 18:26 Thread Starter
** Thread starter **
 
Join Date: 26th May 2016
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Does anyone know what the fuse is responsible for that?
jarsza is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrics Radio stuck: only 4 buttons work. jumper852 Bugs, faults and irritations (8G) 1 17th April 2016 14:20
Queston about the fan buttons and sapre buttons Mouse9 General Discussion (8G) 5 27th July 2013 09:53
My install Blank Buttons mattLewis Ipods, MP3 Players and ICE (8G) 4 6th April 2009 16:23
Voice recog Voice v buttons St Thomas Electronics (8G) 10 7th April 2007 14:22

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome