Electrics Boost Gauge help - Civinfo
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 6th June 2016, 09:20 Thread Starter
 
ken211's Avatar
 
Join Date: 8th June 2011
Location: Naxxar MT
Posts: 350
Thanks: 17
Thanked 9 Times in 9 Posts
iTrader: (0)
Question Boost Gauge help

I need some help with my boost gauge.

This has been connected for the past 3 weeks and all was fine. All of a sudden it started working strange. when i switch on the lights the boost gauge switches on, when i switch off the lights it switches off. I checked all the connections and wiring and all is fine. I then tried switching the ignition wire and lights wire of the boost gauge to see if it makes any difference but still works the same. When switching on the ignition the gauge does not move at all.

After about 3 hrs trying to figure out what was happening, it started working well. Now it is back to the same strange behavior once again.

Any help please ?
ken211 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 6th June 2016, 15:48 Thread Starter
** Thread starter **
 
ken211's Avatar
 
Join Date: 8th June 2011
Location: Naxxar MT
Posts: 350
Thanks: 17
Thanked 9 Times in 9 Posts
iTrader: (0)
Any help as i tried all options i had in mind but nothing works?


Sent from my iPhone using Tapatalk
ken211 is offline  
post #3 of 3 (permalink) Old 6th June 2016, 22:56
Supporter
 
aBigSavage1's Avatar
 
Car: 2010 CTS, 2.2, Cerulean Blue
Join Date: 25th June 2011
Location: Bristol, UK GB
Posts: 821
Thanks: 268
Thanked 366 Times in 270 Posts
iTrader: (3)
Without knowing what boost gauge my guess is that the ignition connection is loose. Redo/check the wire to the ignition.
aBigSavage1 is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
2.2 boost gauge Flitton1989 General Discussion (8G) 18 29th November 2013 19:17
Electrics boost gauge on 2.2 2bar enough? jameslro Electronics (8G) 11 27th September 2013 09:46
Other Boost gauge for the ICTDI? ictd Electronics (8G) 11 26th December 2011 02:33

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome