Electrics Loose Cables Behind Radiator - Civinfo
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 12th July 2016, 11:59 Thread Starter
 
Strawdog's Avatar
 
Car: '07 CTS GT, Nighthawk Black
Join Date: 9th July 2016
Location: Burnley, UK
Posts: 7
Thanks: 1
Thanked 1 Time in 1 Post
iTrader: (0)
Loose Cables Behind Radiator

I've just bought an '07 Civic Type S GT 1.8 and whilst checking the clutch fluid for gunk (squeaky clutch pedal) I've discovered 2 loose cables behind the radiator (just underneath the bonnet latch).

One of them forks from the loom that connects to the radiator fan on the drivers side but I can't see where the other one comes from without sticking my whole head in there and the engine was hot when I just had a look so I didn't fancy that

They look like they're possibly supposed to be plugged into each other but without knowing what they are or why they might be disconnected (the car has FHSH) I didn't fancy trying that without getting a bit more information about them.

I'll post some photos below, I just need to up my post count a bit first.

Any help on identifying what they might be would be greatly appreciated.
Strawdog is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 12th July 2016, 12:06 Thread Starter
** Thread starter **
 
Strawdog's Avatar
 
Car: '07 CTS GT, Nighthawk Black
Join Date: 9th July 2016
Location: Burnley, UK
Posts: 7
Thanks: 1
Thanked 1 Time in 1 Post
iTrader: (0)
Top view -

Both cables -

Rear view -

Last edited by Strawdog; 12th July 2016 at 12:11.
Strawdog is offline  
post #3 of 5 (permalink) Old 16th July 2016, 16:56 Thread Starter
** Thread starter **
 
Strawdog's Avatar
 
Car: '07 CTS GT, Nighthawk Black
Join Date: 9th July 2016
Location: Burnley, UK
Posts: 7
Thanks: 1
Thanked 1 Time in 1 Post
iTrader: (0)
No one?

Alternatively anyone point me at an engine bay layout/wiring map?
Strawdog is offline  
 
post #4 of 5 (permalink) Old 16th July 2016, 20:24
250bhp.... finally :)
 
musegroove's Avatar
 
Car: 08 CTR, Milano Red
Join Date: 2nd September 2014
Location: manchester GB
Posts: 4,275
Thanks: 137
Thanked 431 Times in 411 Posts
iTrader: (8)
Quote:
Originally Posted by Strawdog View Post
No one?

Alternatively anyone point me at an engine bay layout/wiring map?
Are both fans spinning? Looks very much like a fan power cable to me
musegroove is offline  
Thanks to musegroove from:
post #5 of 5 (permalink) Old 17th July 2016, 21:03 Thread Starter
** Thread starter **
 
Strawdog's Avatar
 
Car: '07 CTS GT, Nighthawk Black
Join Date: 9th July 2016
Location: Burnley, UK
Posts: 7
Thanks: 1
Thanked 1 Time in 1 Post
iTrader: (0)
The plug branches off the driver's side fan power cable (middle photo) but both fans were running fine and still are now I've plugged these back together - after a quick run round the block, running the air con on both hot and cold, it's not made any discernible difference from when they were disconnected :\

The socket on the right in the final picture (on the left looking from the front of the car) clipped into the metal plate you can just see at the top of the photo, this plate sits beneath the bonnet latch but I'm still non the wiser as to what this cable is

Now to wait and see if I have a flat battery or engine warning light waiting for me in the morning
Strawdog is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Coolant loose radiator regan1985 Engines and Transmission (8G) 8 7th August 2013 10:10
Shifter Cables .... Help BRM Type-R 5 24th January 2013 22:56
Battery Jumper Cables Warbaman Electronics (8G) 16 21st November 2011 20:13
Head Unit Connector cables rossk1009 Ipods, MP3 Players and ICE (8G) 12 16th September 2010 18:12

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome