Electrics Hazards keep flashing when locking car - no sound - Civinfo
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 3rd August 2016, 10:08 Thread Starter
 
Join Date: 13th January 2015
Location: Cambridge GB
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Hazards keep flashing when locking car - no sound

Hi Guys, my car is a 2008 FN2

I have seen several posts about alarms and hazards flashing when locking the car but they always seem to be slightly different and have a different outcome.

When i lock my car sometimes the hazards will come on about 10 seconds after locking and won't go off. Also sometimes the hazards wont flash when locking the car. There is no alarm sound when this happens. My fault doesn't seem to be happening hours after just at the time of locking.

Ive not long had a new battery and have checked to make sure every door is shut.

Whats the best steps to take before throwing money at it.

Any help welcome
Wilty is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 3rd August 2016, 10:25
Enjoying life
 
flashy's Avatar
 
Car: '06 Cosmic Grey EP3 prem CTR
Join Date: 30th June 2015
Location: Swindon ENGLAND
Posts: 8,501
Thanks: 383
Thanked 662 Times in 625 Posts
iTrader: (13)
flashy is offline  
post #3 of 6 (permalink) Old 3rd August 2016, 10:33 Thread Starter
** Thread starter **
 
Join Date: 13th January 2015
Location: Cambridge GB
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Thanks for this, I did read through this but there never seemed to be any comment saying that the problem had been solved.

Some say to disconnect bonnet sensor, others say new fuse box. Everyone seems to have tried something different but mines not happening randomly at 3am just when i go to lock it.

I keep going back to look at my car .....
Wilty is offline  
 
post #4 of 6 (permalink) Old 3rd August 2016, 10:49
Enjoying life
 
flashy's Avatar
 
Car: '06 Cosmic Grey EP3 prem CTR
Join Date: 30th June 2015
Location: Swindon ENGLAND
Posts: 8,501
Thanks: 383
Thanked 662 Times in 625 Posts
iTrader: (13)
Have you checked the voltage is ok on your new battery? Did you have this problem before you changed batteries?
flashy is offline  
post #5 of 6 (permalink) Old 3rd August 2016, 10:54
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,883
Thanks: 5,716
Thanked 4,160 Times in 3,856 Posts
iTrader: (31)
Eco display Eco display
Garage
Bad battery earth maybe?

Is your alternator charging?

Why'd you get a new battery?
Farqui is offline  
post #6 of 6 (permalink) Old 3rd August 2016, 11:40 Thread Starter
** Thread starter **
 
Join Date: 13th January 2015
Location: Cambridge GB
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
I got a new battery because every now and then I would get to my car and it would be flat. Once started it would be fine for a few weeks then maybe go dead again. Battery was tested and said faulty hence why i got a new one. Car has started every time since the new battery and never been flat.

Could I be missing something??
Wilty is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Tags
alarm , electric , flashing , hazards

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Alarm Central locking not flashing the indicators MisterTee Electronics (8G) 36 6th February 2019 22:38
Electrics Periodic flashing hazards... donny Bugs, faults and irritations (8G) 8 23rd August 2012 12:32
Electrics Central locking no longer flashing lights darkstar Electronics (8G) 5 3rd August 2010 16:31
Electrics Indicators flashing now not when locking / unlocking Tom's Honda Electronics (8G) 10 19th November 2009 18:54
Other Flashing Hazards dougs Lights (8G) 4 29th February 2008 09:17

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome