Electrics HFT Bluetooth Issues Fixed - Civinfo
 2Likes
  • 1 Post By MiguelSanchezDiMarco
  • 1 Post By MiguelSanchezDiMarco
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 11th October 2016, 14:32 Thread Starter
Supporter
 
MiguelSanchezDiMarco's Avatar
 
Car: 2007 2.2 EX NHB
Join Date: 10th June 2013
Location: Darlington GB
Posts: 168
Thanks: 6
Thanked 10 Times in 10 Posts
iTrader: (3)
HFT Bluetooth Issues Fixed

Hi all,

Long story short my Bluetooth was working fine up until a few months ago. then all of a sudden nothing, nothing happened when i pressed the HFT button, not even a beep. I of course messed with it and got it to recognise and pair and then stopped working again, scoured all over to find fixes other than 2nd hand or brand new.

looked at all the fuses
The wires in the connection and further up
compressed air
clean dry area for a few weeks etc...

Finally today i bought myself some WD-40 Specialist Contact Cleaner - Took everything apart, sprayed generously all over both circuit boards and contacts including the connector in the car. Let it dry and gave it a clean over with a micro fibre cloth to remove scum like deposits.

and WALA it works perfectly, connected fine and works like it used to - Such a simple and easy fix i wish I did months ago and for less than 10 and maybe 15 minutes work.
MiguelSanchezDiMarco is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 11th October 2016, 15:00
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,900
Thanks: 5,716
Thanked 4,163 Times in 3,859 Posts
iTrader: (31)
Eco display Eco display
Garage
Fingers crossed that's sorted it.

Lets us know how it copes after a few hours driving, hot, cold weather, etc.
Farqui is offline  
post #3 of 8 (permalink) Old 11th October 2016, 15:16 Thread Starter
Supporter
** Thread starter **
 
MiguelSanchezDiMarco's Avatar
 
Car: 2007 2.2 EX NHB
Join Date: 10th June 2013
Location: Darlington GB
Posts: 168
Thanks: 6
Thanked 10 Times in 10 Posts
iTrader: (3)
Hopefully with the way the weather is at the moment with all the cold and wetness mixed with using the heater, I should see if the fix holds out quickly.
MiguelSanchezDiMarco is offline  
 
post #4 of 8 (permalink) Old 11th October 2016, 15:35
Supporter
 
KnightTemplar's Avatar
 
Car: 2007 2.2 i-CDTI EX NHB
Join Date: 20th April 2016
Location: Derby ENGLAND
Posts: 182
Thanks: 29
Thanked 16 Times in 16 Posts
iTrader: (7)
Hmm, I may have to take mine back out and give it another going over. It's been out once before but the fix only lasted days......
KnightTemplar is offline  
post #5 of 8 (permalink) Old 4th November 2016, 18:48 Thread Starter
Supporter
** Thread starter **
 
MiguelSanchezDiMarco's Avatar
 
Car: 2007 2.2 EX NHB
Join Date: 10th June 2013
Location: Darlington GB
Posts: 168
Thanks: 6
Thanked 10 Times in 10 Posts
iTrader: (3)
As you may have guessed this was a very short term fix, when i got back into the car the next day it was no longer working.

So i Solder reflow'd it in my oven and now it's working fine (or atleast appears to be)

I bought an over temperature gauge off Fleabay and used some pop rivets through the holes on the main circuit board, kept the mother and daughter board together, heated the oven up to 220c and then popped it in for 10 minutes, switched the oven off and opened the door once the 10 minutes was up, left it for an hour or so then refitted.

Thanks to steveyg and this thread for some added info http://www.civinfo.com/forum/general...questions.html

All appears sorted. Will update if any problems occur.
Farqui likes this.
MiguelSanchezDiMarco is offline  
post #6 of 8 (permalink) Old 28th December 2016, 12:12
Supporter
 
TarquinJ's Avatar
 
Car: 2007 CTR GT, RED
Join Date: 7th November 2016
Location: Doncaster GB
Posts: 38
Thanks: 6
Thanked 0 Times in 0 Posts
iTrader: (1)
Garage
@MiguelSanchezDiMarco

how has the reflow held out ?

regards

Simon
TarquinJ is offline  
post #7 of 8 (permalink) Old 28th December 2016, 13:43 Thread Starter
Supporter
** Thread starter **
 
MiguelSanchezDiMarco's Avatar
 
Car: 2007 2.2 EX NHB
Join Date: 10th June 2013
Location: Darlington GB
Posts: 168
Thanks: 6
Thanked 10 Times in 10 Posts
iTrader: (3)
Quote:
Originally Posted by TarquinJ View Post
@MiguelSanchezDiMarco

how has the reflow held out ?

regards

Simon
In all honesty its been absolutely perfect since the reflow and we've had some temp extremes!

I'm very happy with it.
Farqui likes this.
MiguelSanchezDiMarco is offline  
post #8 of 8 (permalink) Old 28th December 2016, 16:10
Supporter
 
TarquinJ's Avatar
 
Car: 2007 CTR GT, RED
Join Date: 7th November 2016
Location: Doncaster GB
Posts: 38
Thanks: 6
Thanked 0 Times in 0 Posts
iTrader: (1)
Garage
I've just picked up a warrantied unit from a local used part dealer but have just returned a faulty unit to an eBay seller (before reading your post). But at least I know what to do if this one fails


Sent from my iPhone using Tapatalk
TarquinJ is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Tags
hft , hft bluetooth

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Phone Phone can't find HFT any more - Fixed Frilla Bugs, faults and irritations (8G) 2 20th April 2015 10:19
Bluetooth HFT Pairing Issues - Samsung TomPoyntz Honda CR-V 7 6th October 2013 08:44
Civic Issues Fixed at First Service nkoulban Bugs, faults and irritations (9G) 9 1st August 2013 03:36
Phone Some issues about the SGS2 and HFT. Could anybody help, please? Centauri39 Electronics (8G) 8 18th September 2012 18:49
Phone HFT and K800i Problem Fixed Gadgetgeezer Electronics (8G) 8 5th April 2007 14:30

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome