Phone hft problems - Civinfo
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 27th January 2007, 21:18 Thread Starter
 
Join Date: 21st January 2007
Posts: 156
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
hft problems

I Have Just Bought A Second Hand 2.2 Civic Ex , I Tried To Link My Phone To The Bluetooth In The Car But Nothing Happens My Phone Cant Find The Bluetooth In The Car I Tried Following The Link And When I Say Phone Set Up My Car Thinks I Said Fan Speed Up And I Tried To Say It Normally And Every Other Way But No Joy My Phone Is A Nokia 6131 Is There Anything I Have To Do On The Dash Apart From Pressing The Voice Activating Button As I,m Out Of Ideas And The Manuel Is Not Helpful
panasony is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 27th January 2007, 21:26
Supporter
 
Pottsy's Avatar
 
Car: Jag XF 3.0
Join Date: 10th April 2006
Location: Leics ENGLAND
Posts: 12,496
Thanks: 127
Thanked 2,774 Times in 824 Posts
iTrader: (0)
Eco display
Send a message via Skype™ to Pottsy
The manual takes you through it - but it sounds like you are pressing the wrong button before talking - it needs to be the phone one.
Pottsy is offline  
post #3 of 5 (permalink) Old 27th January 2007, 21:38
Supporter
 
Maldax's Avatar
 
Join Date: 12th June 2006
Location: Reading, Berks GB
Posts: 1,061
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
Send a message via MSN to Maldax
Quote:
Originally Posted by Pottsy View Post
but it sounds like you are pressing the wrong button before talking
I concur. It's phone button you need. On the Top
Maldax is offline  
 
post #4 of 5 (permalink) Old 27th January 2007, 23:38
Kids use a lot of space
 
MC Hammer's Avatar
 
Join Date: 16th June 2006
Location: UK SCOTLAND
Posts: 806
Thanks: 2
Thanked 9 Times in 9 Posts
iTrader: (0)
It is a bit fustrating but it only takes a few mins, you need to get the car searching as well as the phone at the same time otherwise it's a non starter. Do the phone button, then just 'setup' worked for me; after that the car explains the process.
MC Hammer is offline  
post #5 of 5 (permalink) Old 28th January 2007, 03:24
Supporter
 
TTDegs's Avatar
 
Car: '08 2.2 NHB CRV
Join Date: 4th August 2006
Location: Cardiff WALES
Posts: 7,762
Thanks: 97
Thanked 106 Times in 97 Posts
iTrader: (3)
Quote:
Originally Posted by Pottsy View Post
The manual takes you through it - but it sounds like you are pressing the wrong button before talking - it needs to be the phone one.
Quote:
Originally Posted by Maldax View Post
I concur. It's phone button you need. On the Top
I double concur - having spent 20 minutes with the fan blasting me in the face a few months back , I'd say that's exactly what the problem is - sounds like you are pressing the voice command button (face with sound coming out of the mouth), not the HFT talk button (handset being picked up)
TTDegs is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Handbrake Handbrake problems cfcnick Bugs, faults and irritations (8G) 136 11th September 2007 23:17
Any new CTR problems, i have.... mr w1z Type-R 10 2nd June 2007 03:14
Subwoofer bass problems?! polosny Ipods, MP3 Players and ICE (8G) 4 29th May 2007 12:23
Satnav Any problems with satnav/ HFT rayhopkins Electronics (8G) 25 21st March 2007 23:02
How many people have actually had problems Brodick General Discussion (8G) 22 19th January 2007 21:32

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome