Electrics T-Grade SSD Bluetooth Issues - Civinfo
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 15th November 2016, 21:55 Thread Starter
Supporter
 
Car: 2010 2.2 CTDI ES-T
Join Date: 22nd February 2011
Location: Doncaster, UK GB
Posts: 93
Thanks: 2
Thanked 2 Times in 1 Post
iTrader: (1)
T-Grade SSD Bluetooth Issues

Hi everyone,

I have a 2010 diesel Civic with the T-Grade SSD Sat Nav touchscreen system. Recently I've been lots of problems with phones connecting intermittently. I've read plenty about the module and it could just need a clean but can't seem to locate it. Some threads suggest it is in the panel to the right of the steering wheel but I've had that off and the panel under the steering wheel and can't seem to find it.

Is it in a different place on this model or am I simply not looking properly?

Any help appreciated please.

Thanks,

Richard
icclebug is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 16th November 2016, 18:09
Supporter
 
cheekee's Avatar
 
Car: 2011 Type S GT-T
Join Date: 20th February 2016
Location: Brighton GB
Posts: 399
Thanks: 63
Thanked 61 Times in 46 Posts
iTrader: (2)
Garage
I have the ssd unit.

I believe I found the Bluetooth module underneath the centre console behind the handbrake.

You have to remove the centre and front console to see it.

Remove the cover caps and remove the bolts and clips holding it in. Pull up gently and lift it up. Release the handbrake to get the console over the lever and make sure you disconnect all the wiring plugs.

Have you tried a factory reset or unpairing and re pairing?

I think it's a different module to the hft unit in non ssd models.

Last edited by cheekee; 16th November 2016 at 18:16.
cheekee is offline  
post #3 of 3 (permalink) Old 17th November 2016, 12:10 Thread Starter
Supporter
** Thread starter **
 
Car: 2010 2.2 CTDI ES-T
Join Date: 22nd February 2011
Location: Doncaster, UK GB
Posts: 93
Thanks: 2
Thanked 2 Times in 1 Post
iTrader: (1)
thanks mate will take a look
icclebug is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrics HFT Bluetooth Issues Fixed MiguelSanchezDiMarco Electronics (8G) 7 28th December 2016 16:10
Head Unit Poor gps signal, bluetooth issues Type 666 Ipods, MP3 Players and ICE (8G) 2 2nd February 2015 23:34
Bluetooth HFT Pairing Issues - Samsung TomPoyntz Honda CR-V 7 6th October 2013 08:44
Satnav T Grade SSD Sat Nav levenhowe Electronics (8G) 0 6th December 2010 17:40
Satnav Up Grade chris52sport Electronics (8G) 0 18th January 2010 21:36

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome