Electrics Hazard switch illumination - Civinfo
 5Likes
  • 2 Post By musegroove
  • 1 Post By Monty0881
  • 1 Post By Monty0881
  • 1 Post By Monty0881
 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 10th January 2017, 07:24 Thread Starter
Supporter
 
Monty0881's Avatar
 
Join Date: 18th October 2015
Location: Doncaster GB
Posts: 365
Thanks: 17
Thanked 54 Times in 51 Posts
iTrader: (3)
Hazard switch illumination

I've had my fn2 for over a year now and the hazard switch has never lit up.... randomly the other night it decided to light up red. Both me and the Mrs noticed it 😂. When I got home I pressed the button and it's never lit up again?!

Does everyone else's hazard switch light up?

Sent from my SM-G900F using Tapatalk
Monty0881 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 10th January 2017, 10:14
250bhp.... finally :)
 
musegroove's Avatar
 
Car: 08 CTR, Milano Red
Join Date: 2nd September 2014
Location: manchester GB
Posts: 4,275
Thanks: 137
Thanked 431 Times in 411 Posts
iTrader: (8)
Mine no longer does and can't bring myself to strip the dash for the 100th time
Monty0881 and Jamesoxborrow like this.
musegroove is offline  
post #3 of 10 (permalink) Old 10th January 2017, 11:13
Supporter
 
Car: 2012 2.2 I-Dtec
Join Date: 15th June 2015
Location: Worcestershire ENGLAND
Posts: 273
Thanks: 19
Thanked 21 Times in 19 Posts
iTrader: (0)
Quote:
Originally Posted by Monty0881 View Post

Does everyone else's hazard switch light up?
Yup
MrLongbeard is offline  
 
post #4 of 10 (permalink) Old 10th January 2017, 14:54 Thread Starter
Supporter
** Thread starter **
 
Monty0881's Avatar
 
Join Date: 18th October 2015
Location: Doncaster GB
Posts: 365
Thanks: 17
Thanked 54 Times in 51 Posts
iTrader: (3)
Quote:
Originally Posted by musegroove View Post
Mine no longer does and can't bring myself to strip the dash for the 100th time
Mine will also be staying as it is haha

Sent from my SM-G900F using Tapatalk
musegroove likes this.
Monty0881 is offline  
post #5 of 10 (permalink) Old 8th February 2017, 17:43 Thread Starter
Supporter
** Thread starter **
 
Monty0881's Avatar
 
Join Date: 18th October 2015
Location: Doncaster GB
Posts: 365
Thanks: 17
Thanked 54 Times in 51 Posts
iTrader: (3)


Aaaand it's fixed it's self again... ha. Thanks Honda

Sent from my SM-G900F using Tapatalk
Farqui likes this.
Monty0881 is offline  
post #6 of 10 (permalink) Old 8th February 2017, 17:48
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,907
Thanks: 5,716
Thanked 4,163 Times in 3,859 Posts
iTrader: (31)
Eco display Eco display
Garage
Random illuminations?
Farqui is offline  
post #7 of 10 (permalink) Old 8th February 2017, 17:52 Thread Starter
Supporter
** Thread starter **
 
Monty0881's Avatar
 
Join Date: 18th October 2015
Location: Doncaster GB
Posts: 365
Thanks: 17
Thanked 54 Times in 51 Posts
iTrader: (3)
Quote:
Originally Posted by Farqui View Post
Random illuminations?
Yep. Seems that way...

I'll see if it fancies lighting up on my way to work tonight 😂
Good job it's not a major issue!

Sent from my SM-G900F using Tapatalk
Farqui likes this.
Monty0881 is offline  
post #8 of 10 (permalink) Old 9th February 2017, 12:59
 
Surge's Avatar
 
Car: 2005 2.2L CDTI Sport
Join Date: 6th August 2016
Location: Oxford/Cardiff ENGLAND
Posts: 342
Thanks: 6
Thanked 28 Times in 28 Posts
iTrader: (0)
Garage
Mine used to work, I read this thread a while back and then it stopped working on the way home that day...

Not worked since, no idea why! Smacked it a couple of times (this used to fix my old cars number plate light every time) but no light still. Maybe I'll have a little look if I have to strip the dash to wire my sat nav in, quite far down the list of things to do at the moment though!
Surge is offline  
post #9 of 10 (permalink) Old 9th February 2017, 18:05 Thread Starter
Supporter
** Thread starter **
 
Monty0881's Avatar
 
Join Date: 18th October 2015
Location: Doncaster GB
Posts: 365
Thanks: 17
Thanked 54 Times in 51 Posts
iTrader: (3)
Yeah tapping it made no difference for me either. Mine is hanging in there now 😊 hopefully will stay like it.

Sent from my SM-G900F using Tapatalk
Monty0881 is offline  
post #10 of 10 (permalink) Old 9th February 2017, 22:33
Supporter
 
ante00's Avatar
 
Car: 2007 1.8 Sport MT (Vivid)
Join Date: 18th April 2007
Location: Zagreb, Croatia HR
Posts: 1,467
Thanks: 76
Thanked 140 Times in 137 Posts
iTrader: (13)
Eco display
Send a message via MSN to ante00
Mine is also dead for quite a while. Got a new blub for it but no chance to change it. Also VSA button died too and same blub goes. Now need that one too
ante00 is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Indicator Hazard Lights Switch on Dashboard not illuminated... (merged) Pavel Nife Lights (8G) 13 18th April 2016 09:59
Interior Hazard light switch bulb replacement andrewt Lights (8G) 14 11th March 2016 12:58
Hazard Switch change 2012-2014 x 2015 Doktor Electronics and ICE (9G) 8 7th December 2015 09:24
Other Hazard Warning Light Switch fuelblue Lights (8G) 5 1st November 2008 22:15
Other window cutout switch illumination Tomthumb Lights (8G) 7 21st August 2006 06:24

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome