Other Button backlights not working - Civinfo
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 27th December 2009, 22:32 Thread Starter
BoInG BoInG
 
Luke_WBA's Avatar
 
Car: 2009 Milano CTR GT
Join Date: 3rd October 2009
Location: Birmingham, UK ENGLAND
Posts: 1,370
Thanks: 168
Thanked 92 Times in 92 Posts
iTrader: (9)
Button backlights not working

Hi all...

I have fitted ricks footwell light kit, and the other day one of the wires came loose and the footwell light stopped working. After messing with it for a minute i managed to pull the wire out of the other side and now both of my footwell lights do not work..... I know i can solder them back on with no problems. However, since this has happened certain buttond (all cd and steeringwheel buttons) backlights do not work. They all function properly, but when my lights come on, the backlights don't. Another twist is that the backlights on my door (for the windows, mirrors etc) they still come on. My dials, speedo etc all light up. Just those buttons, and my glove box light that dont work. Checked fuses, but they seem to be ok....Will try replacing them when i get chance and see what happens.

Just wondering if anyone has any ideas as to what could be wrong. Hope its just a fuse though. If anyone has had this problem or knows what could be wrong please shout up....

Over to you guys

Thanks
Luke_WBA is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 28th December 2009, 10:24
my car needs washed again
 
robbie1's Avatar
 
Car: 2008 civic 1.8 es silver
Join Date: 19th October 2009
Location: ayrshire SCOTLAND
Posts: 73
Thanks: 30
Thanked 7 Times in 6 Posts
iTrader: (0)
when i fitted my footwell lights i blew a fuse under the bonnet forget what number but it was for the courtesy light might be same fuse hope this helps
robbie1 is offline  
post #3 of 9 (permalink) Old 28th December 2009, 13:45 Thread Starter
BoInG BoInG
** Thread starter **
 
Luke_WBA's Avatar
 
Car: 2009 Milano CTR GT
Join Date: 3rd October 2009
Location: Birmingham, UK ENGLAND
Posts: 1,370
Thanks: 168
Thanked 92 Times in 92 Posts
iTrader: (9)
cheers matey, i will check that one out.
Luke_WBA is offline  
 
post #4 of 9 (permalink) Old 28th December 2009, 17:54
my car needs washed again
 
robbie1's Avatar
 
Car: 2008 civic 1.8 es silver
Join Date: 19th October 2009
Location: ayrshire SCOTLAND
Posts: 73
Thanks: 30
Thanked 7 Times in 6 Posts
iTrader: (0)
Quote:
Originally Posted by Luke_WBA View Post
cheers matey, i will check that one out.



no probs ** ps. i think the fuse you are looking for is number 22 its a 7.5 amp its under the bonnet right hand side good luck
robbie1 is offline  
Thanks to robbie1 from:
post #5 of 9 (permalink) Old 29th December 2009, 14:13 Thread Starter
BoInG BoInG
** Thread starter **
 
Luke_WBA's Avatar
 
Car: 2009 Milano CTR GT
Join Date: 3rd October 2009
Location: Birmingham, UK ENGLAND
Posts: 1,370
Thanks: 168
Thanked 92 Times in 92 Posts
iTrader: (9)
Cheers buddy, will take a look at that today. Heres hoping!?!
Luke_WBA is offline  
post #6 of 9 (permalink) Old 29th December 2009, 15:51
Living the dream!
 
Join Date: 17th August 2008
Location: UK ENGLAND
Posts: 8,539
Thanks: 908
Thanked 1,199 Times in 1,018 Posts
iTrader: (137)
Quote:
Originally Posted by robbie1 View Post
no probs ** ps. i think the fuse you are looking for is number 22 its a 7.5 amp its under the bonnet right hand side good luck

I would second that, the fuse will be a brown 7.5a and I can be 100% sure you have blown one
RickHondaR is offline  
post #7 of 9 (permalink) Old 31st December 2009, 13:16 Thread Starter
BoInG BoInG
** Thread starter **
 
Luke_WBA's Avatar
 
Car: 2009 Milano CTR GT
Join Date: 3rd October 2009
Location: Birmingham, UK ENGLAND
Posts: 1,370
Thanks: 168
Thanked 92 Times in 92 Posts
iTrader: (9)
thanks mate, at least its nowt serious.
Luke_WBA is offline  
post #8 of 9 (permalink) Old 31st December 2009, 18:55
 
rooneyhero's Avatar
 
Car: 2009 HONDA CW CTR GT NO 202
Join Date: 22nd December 2009
Location: Maidstone, uk ENGLAND
Posts: 306
Thanks: 10
Thanked 5 Times in 5 Posts
iTrader: (6)
Send a message via MSN to rooneyhero
hey

hey i blew a fuse chaning my courtesy light to its in the bonnet a brown one 7.5 no doubt thats whats happened like the guys have said, on another note any oine know where you can buy these tiny fuses from none on ebay and i used all spare 7.5 ones since as soon as you touch the lighintg they blow
cheers guys
rooneyhero is offline  
post #9 of 9 (permalink) Old 31st December 2009, 19:08
Living the dream!
 
Join Date: 17th August 2008
Location: UK ENGLAND
Posts: 8,539
Thanks: 908
Thanked 1,199 Times in 1,018 Posts
iTrader: (137)
Halfrauds
RickHondaR is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Phone Still not working!! coopstar Electronics (8G) 6 8th April 2009 11:31
Bulbs CD Player backlights... wazzay2k1 Lights (8G) 6 19th August 2008 09:21
AC/Heater air con not working middypusss Electronics (8G) 3 28th June 2007 10:54
PM not working? Bungle Site suggestions, feedback and rules 7 13th October 2006 09:03

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome