Electrics Audio Button - Civinfo
 2Likes
  • 1 Post By Kremmen
  • 1 Post By Kremmen
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 21st February 2017, 19:43 Thread Starter
Supporter
 
grimmer's Avatar
 
Car: 2012 HONDA CIVIC I-DTEC EX
Join Date: 19th August 2016
Location: Basingstoke, Hampshire EUROPEANUNION
Posts: 62
Thanks: 6
Thanked 1 Time in 1 Post
iTrader: (0)
Audio Button posts (merged)

Ok here I am again lol, audio button still not working. So was wondering if when it had a iPod dock connector fitted ( before I bought it ) would this be the problem the Audio button stopped working. If so as I haven't got a iPhone anymore could i remove this and will the audio button work and hopefully the clock will get in sync ?

Going to use a bluetooth transmitter with my S7


Any help would be greatly appreciated

Last edited by Kremmen; 27th February 2017 at 05:53. Reason: Keeps posting identical
grimmer is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 27th February 2017, 05:55
Administrator
 
Kremmen's Avatar
 
Join Date: 7th January 2007
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
4 identical posts merged.

One will do and just add to that one.
Farqui likes this.
Kremmen is offline  
post #3 of 5 (permalink) Old 27th February 2017, 09:58 Thread Starter
Supporter
** Thread starter **
 
grimmer's Avatar
 
Car: 2012 HONDA CIVIC I-DTEC EX
Join Date: 19th August 2016
Location: Basingstoke, Hampshire EUROPEANUNION
Posts: 62
Thanks: 6
Thanked 1 Time in 1 Post
iTrader: (0)
Ooops sorry didn't think they were posting seems my pc was going haywire
apoligies
grimmer is offline  
 
post #4 of 5 (permalink) Old 27th February 2017, 15:49
Administrator
 
Kremmen's Avatar
 
Join Date: 7th January 2007
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
I did wonder by the identical text in each one.

Do a search on 'Audio Button' and/or SatNav time because we had a post fairly recently that stated that if you have the OEM Satnav the SatNav clock should sync with the normal clock via GPS time.

If that sync doesn't happen, for whatever reason, then often the audio button will also be dead.

I think that was the gist of the posts.
grimmer likes this.
Kremmen is offline  
post #5 of 5 (permalink) Old 27th February 2017, 15:58 Thread Starter
Supporter
** Thread starter **
 
grimmer's Avatar
 
Car: 2012 HONDA CIVIC I-DTEC EX
Join Date: 19th August 2016
Location: Basingstoke, Hampshire EUROPEANUNION
Posts: 62
Thanks: 6
Thanked 1 Time in 1 Post
iTrader: (0)
Cant seem to get RDS on to make it sync. Was wondering to take out the 30 pin iPhone cable and see if that solves it. just wanted to know as to get the stereo out is a lot of work I can see.
grimmer is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio button not working after AUX in fit?? dorsetlad Ipods, MP3 Players and ICE (8G) 12 21st January 2019 00:39
Electrics Clock out of Sync & Audio button nothing grimmer Electronics (8G) 23 1st September 2016 05:33
Satnav Audio button on sat nav model not working (HIDs) hagland2431 Electronics (8G) 0 21st October 2015 20:25
Radio Audio button tdci ex Wattsy08 Ipods, MP3 Players and ICE (8G) 1 11th February 2013 20:14

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome