Battery Is my battery weak? - Civinfo
 8Likes
  • 1 Post By jaxckhan
  • 1 Post By xaxo
  • 1 Post By jaxckhan
  • 1 Post By scaramanga
  • 1 Post By egraphistudios
  • 1 Post By CivicExBradford
  • 1 Post By dweezle
  • 1 Post By tqp2001
 
LinkBack Thread Tools
post #1 of 12 (permalink) Old 28th February 2017, 10:24 Thread Starter
 
CivicExBradford's Avatar
 
Car: 2006 1.8i-vtec EX. 5 door.
Join Date: 18th February 2017
Location: Bradford ENGLAND
Posts: 85
Thanks: 6
Thanked 3 Times in 3 Posts
iTrader: (0)
Garage
Is my battery weak?

I have noticed recently that when the car is at idle and I put the window all the way up, there is a noticeable drop in revs and engine tone when it gets to the top.

Same happens if the window is closed and I try to close it again, revs drop and engine note changes, if the lights are on (both interior and exterior) then these dim too.

Is this normal? Or weak battery?

Oh yeah another thing, if auto lights are on and I start the car in the evening, the lights obviously come on with ignition so when the start button is pressed there are a few click sounds with the Xenons flashing repeatedly until the car starts. Is this normal too?
It's not a delayed start, just that second or two like normal but the flashing and clicking is the issue.

Sent from my Redmi Note 2 using Tapatalk
CivicExBradford is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 28th February 2017, 10:42
Supporter
 
jaxckhan's Avatar
 
Car: honda civic type s gt red
Join Date: 28th August 2016
Location: birmingham uk GB
Posts: 979
Thanks: 1
Thanked 87 Times in 85 Posts
iTrader: (0)
Garage
Send a message via AIM to jaxckhan
have there have you checked to see if your battery terminals are tight? if not you can get a free battery and alternator check done at halfords, for peace of mind
iMZee likes this.
jaxckhan is offline  
post #3 of 12 (permalink) Old 28th February 2017, 22:47 Thread Starter
** Thread starter **
 
CivicExBradford's Avatar
 
Car: 2006 1.8i-vtec EX. 5 door.
Join Date: 18th February 2017
Location: Bradford ENGLAND
Posts: 85
Thanks: 6
Thanked 3 Times in 3 Posts
iTrader: (0)
Garage
Battery terminals seem tight.

So I take it nobody else's xenons flash when starting the car?

I will go down to halfords to get a battery check done tomorrow

Sent from my Redmi Note 2 using Tapatalk
CivicExBradford is offline  
 
post #4 of 12 (permalink) Old 28th February 2017, 23:01
 
xaxo's Avatar
 
Car: 2006 1.8 Civic 8 EX, R18A2
Join Date: 29th April 2015
Location: Bulgaria BG
Posts: 71
Thanks: 0
Thanked 9 Times in 9 Posts
iTrader: (0)
Mine civic makes exactly the same things what you have described, both of the points.

The battery is less than a year old, so I don't think this is the problem.
The xenon also clicks when it is set to auto and then start the engine.
CivicExBradford likes this.

Last edited by xaxo; 28th February 2017 at 23:06.
xaxo is offline  
post #5 of 12 (permalink) Old 28th February 2017, 23:05
Supporter
 
jaxckhan's Avatar
 
Car: honda civic type s gt red
Join Date: 28th August 2016
Location: birmingham uk GB
Posts: 979
Thanks: 1
Thanked 87 Times in 85 Posts
iTrader: (0)
Garage
Send a message via AIM to jaxckhan
Could be a grounding problem, but get that batterie and altonator check done from halfords for free, Honda batteries are not the best when operating in the cold

Sent from my ONE A2003 using Tapatalk
CivicExBradford likes this.
jaxckhan is offline  
post #6 of 12 (permalink) Old 28th February 2017, 23:11
Supporter
 
scaramanga's Avatar
 
Car: 2015 white orchid 1.6 dtec
Join Date: 9th May 2011
Location: cumbria ENGLAND
Posts: 1,717
Thanks: 11
Thanked 143 Times in 141 Posts
iTrader: (1)
my old accord used to dim the dash lights when you used the windows donbe this for years but after battery change never did it again
CivicExBradford likes this.
scaramanga is online now  
post #7 of 12 (permalink) Old 28th February 2017, 23:12 Thread Starter
** Thread starter **
 
CivicExBradford's Avatar
 
Car: 2006 1.8i-vtec EX. 5 door.
Join Date: 18th February 2017
Location: Bradford ENGLAND
Posts: 85
Thanks: 6
Thanked 3 Times in 3 Posts
iTrader: (0)
Garage
Quote:
Originally Posted by xaxo View Post
Mine civic makes exactly the same things what you have described, both of the points.

The battery is less than a year old, so I don't think this is the problem.
The xenon also clicks when it is set to auto and then start the engine.
This is exactly it. Good to hear that it's not just mine. I will get that check done anyway

Sent from my Redmi Note 2 using Tapatalk
CivicExBradford is offline  
post #8 of 12 (permalink) Old 28th February 2017, 23:19
 
xaxo's Avatar
 
Car: 2006 1.8 Civic 8 EX, R18A2
Join Date: 29th April 2015
Location: Bulgaria BG
Posts: 71
Thanks: 0
Thanked 9 Times in 9 Posts
iTrader: (0)
When I bought my new battery, they check the whole electric system and nothing wrong was found.

Also I think the battery and the alternator are in good condition, because this winter was a cold one here and even after 4-5 days without driving at all the engine started as it shoud be.

However, it would be nice to share if you found out something wrong after your check.
xaxo is offline  
post #9 of 12 (permalink) Old 28th February 2017, 23:28
Supporter
 
egraphistudios's Avatar
 
Join Date: 12th August 2008
Location: Planet Earth. ENGLAND
Posts: 945
Thanks: 41
Thanked 88 Times in 81 Posts
iTrader: (5)
get a multimeter for few quid and measure the voltage. Battery should read 12.0 to 12.5 volts without keys in ignition and around 14+ volts which ignition on.
CivicExBradford likes this.
egraphistudios is offline  
post #10 of 12 (permalink) Old 28th February 2017, 23:37 Thread Starter
** Thread starter **
 
CivicExBradford's Avatar
 
Car: 2006 1.8i-vtec EX. 5 door.
Join Date: 18th February 2017
Location: Bradford ENGLAND
Posts: 85
Thanks: 6
Thanked 3 Times in 3 Posts
iTrader: (0)
Garage
Quote:
Originally Posted by egraphistudios View Post
get a multimeter for few quid and measure the voltage. Battery should read 12.0 to 12.5 volts without keys in ignition and around 14+ volts which ignition on.
Sounds like a multimeter is a good investment. I'll get one.

Sent from my Redmi Note 2 using Tapatalk
Farqui likes this.
CivicExBradford is offline  
post #11 of 12 (permalink) Old 1st March 2017, 00:38
regrets his username
 
dweezle's Avatar
 
Car: 1.6 focus RS
Join Date: 6th April 2012
Location: Cornwall ENGLAND
Posts: 7,965
Thanks: 1,661
Thanked 1,457 Times in 1,217 Posts
iTrader: (8)
A load drop tester would tell you on battery condition and rule out a charging issue https://www.amazon.co.uk/d/Car-Tools...ds=load+tester
CivicExBradford likes this.
dweezle is offline  
post #12 of 12 (permalink) Old 1st March 2017, 18:13
 
Car: 2015 1.8 Tourer
Join Date: 28th January 2017
Location: Tübingen DE
Posts: 36
Thanks: 5
Thanked 1 Time in 1 Post
iTrader: (0)
I just went out to check on my car, even without running motor and headlights neither the dash, interior lights nor the headlights dim when operating the motor windows, even two at the same time. When additionally adding seat heating on low on both there is a slight but noticeable dim, on high it is clearly noticeable. With the car running there's no noticeable change in revs. If the battery checks out I would back the idea of jaxckhan of maybe a grounding issue. I can't comment on the xenons as I have basic headlights.
CivicExBradford likes this.
tqp2001 is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Brakes Weak braking gfunas Wheels, Tyres, Suspension and Brakes (8G) 4 14th February 2014 14:36
Windscreen Weak water jets Relentless Bugs, faults and irritations (8G) 17 15th January 2013 21:32
HID weak xenons cv65user Lights (8G) 15 25th December 2011 05:57
Paint Really Weak Paint?? pekwah1 Bugs, faults and irritations (8G) 136 3rd November 2010 18:29
Weak paint chelle Wiki Article Discussion 0 17th April 2008 20:05

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome