Other Flickering dash - Civinfo
 3Likes
  • 2 Post By hondacivicnut
  • 1 Post By p7jox
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 2nd March 2017, 00:02 Thread Starter
 
Jakey's Avatar
 
Car: 2006 2.2 5dr EX Galaxy Grey
Join Date: 12th February 2017
Location: Windsor, Berkshire ENGLAND
Posts: 209
Thanks: 7
Thanked 4 Times in 4 Posts
iTrader: (0)
Flickering dash

Hi chaps

newbie gen8 06 deisel ex owner, i think i might have an intermittant electics problem hoping *** have some ideas whats going on...

Turn the key and immediately the dash display will start flickering on off on off all lights bells and whistles and the wipers will wipe. When it stops i press the start button and it starts ok but the Check Airbag (or SRS cant remember) System warning comes up and stays on until i turned the car off. I removed the key and re-inserted and it its all systems go and no sign of any airbag warning!

Its not the first time the lights have flashed on turn of key, but is first time for airbag warning!

I have recently re-plugged in an unplugged HFT module which seems to only work when it wants to...could it be this? I do intend to remove it and poss fix it.

Other symtoms are intermittant flickering left HID light.

Also car has been sat on drive for 2 months before being used now..battery was waining a little but now has 2 weeks normal daily use so should be fully charged and operating normally.

And lastly i have what i beleive is a dimmer than usual satnav display, and it does appear to get brighter when warm. Again its another issue i was going read-up and find a fix for.

I suppose im asking is any or all of this related at all? or is all these just little small isolated issues?

Looking for any suggestions or ideas what could be going on or wot tests i could do?

Thankyou in advance

Jakey
Jakey is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 2nd March 2017, 00:51
Supporter
 
p7jox's Avatar
 
Car: 2007 1.8 type s
Join Date: 24th December 2016
Location: west midlands
Posts: 136
Thanks: 1
Thanked 10 Times in 10 Posts
iTrader: (2)
hi jakey
the first thing I would do is get the battery properly load tested and check the alternator output is good
also check the battery earthing wires are good as they are a bad design and can cause all sorts of electrical problems
could also be a problem with the ignition switch
the airbag system will probably be picking up a low voltage that will clear itself on next start up when it is happy with the voltage
p7jox is offline  
post #3 of 8 (permalink) Old 2nd March 2017, 00:58 Thread Starter
** Thread starter **
 
Jakey's Avatar
 
Car: 2006 2.2 5dr EX Galaxy Grey
Join Date: 12th February 2017
Location: Windsor, Berkshire ENGLAND
Posts: 209
Thanks: 7
Thanked 4 Times in 4 Posts
iTrader: (0)
Quote:
Originally Posted by p7jox View Post
hi jakey
the first thing I would do is get the battery properly load tested and check the alternator output is good
also check the battery earthing wires are good as they are a bad design and can cause all sorts of electrical problems
could also be a problem with the ignition switch
the airbag system will probably be picking up a low voltage that will clear itself on next start up when it is happy with the voltage


Thats perfect, thankyou! its a start and I'll get cracking with these checks and tests and report back.


Sent from my iPhone using Tapatalk
Jakey is offline  
 
post #4 of 8 (permalink) Old 2nd March 2017, 01:08
Supporter
 
p7jox's Avatar
 
Car: 2007 1.8 type s
Join Date: 24th December 2016
Location: west midlands
Posts: 136
Thanks: 1
Thanked 10 Times in 10 Posts
iTrader: (2)
if it is a problem with the earth cables there is a member on the forum that sells realy good uprated kits
p7jox is offline  
post #5 of 8 (permalink) Old 2nd March 2017, 09:23 Thread Starter
** Thread starter **
 
Jakey's Avatar
 
Car: 2006 2.2 5dr EX Galaxy Grey
Join Date: 12th February 2017
Location: Windsor, Berkshire ENGLAND
Posts: 209
Thanks: 7
Thanked 4 Times in 4 Posts
iTrader: (0)
Quote:
Originally Posted by p7jox View Post
if it is a problem with the earth cables there is a member on the forum that sells realy good uprated kits


Ok thanks. By uprated i guess you mean better than Honda-designed kits??

This could be a looking like a job for an auto-electrician if i dont find anything obvious!


Sent from my iPhone using Tapatalk
Jakey is offline  
post #6 of 8 (permalink) Old 2nd March 2017, 09:37
Clutch pedal guru
 
hondacivicnut's Avatar
 
Join Date: 10th April 2011
Location: Doncaster, UK ENGLAND
Posts: 5,014
Thanks: 286
Thanked 807 Times in 662 Posts
iTrader: (1)
Make sure the battery is working properly first before spending ANY sort of money on earthing kits.
p7jox and Jakey like this.
hondacivicnut is offline  
post #7 of 8 (permalink) Old 2nd March 2017, 10:00
Supporter
 
p7jox's Avatar
 
Car: 2007 1.8 type s
Join Date: 24th December 2016
Location: west midlands
Posts: 136
Thanks: 1
Thanked 10 Times in 10 Posts
iTrader: (2)
Quote:
Originally Posted by Jakey View Post
Ok thanks. By uprated i guess you mean better than Honda-designed kits??

This could be a looking like a job for an auto-electrician if i dont find anything obvious!


Sent from my iPhone using Tapatalk
hi there the earth lead that usualy causes the problems is the one fron battery to the innerwing/chasis rail If you un bolt the lead at the innerwing and clean the ring terminal with some sand paper it usualy does the trick also chech for signs of corosion whare it crimps to the cable
as for the battery/alternator most good garages/fast fits will check these over free of charge just make shure that they do a proper load test and not just test with a volt meter
Jakey likes this.

Last edited by p7jox; 2nd March 2017 at 10:03.
p7jox is offline  
post #8 of 8 (permalink) Old 2nd March 2017, 11:16 Thread Starter
** Thread starter **
 
Jakey's Avatar
 
Car: 2006 2.2 5dr EX Galaxy Grey
Join Date: 12th February 2017
Location: Windsor, Berkshire ENGLAND
Posts: 209
Thanks: 7
Thanked 4 Times in 4 Posts
iTrader: (0)
Perfect, thankyou both much appreciated. I have somewhere to start and will update




Sent from my iPhone using Tapatalk
Jakey is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Head HID's Flickering wastedyears1981 Lights (8G) 22 16th April 2017 13:15
Bulbs Flickering bulbs baber Lights (8G) 8 6th April 2016 20:44
HID Flickering HID paul_s Lights (8G) 11 4th April 2015 18:16
HID Annoying flickering!! Blackout Civic Lights (8G) 5 27th March 2014 22:08
bulbs flickering. Civicstu General Discussion (8G) 1 25th November 2011 17:24

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome