TMC TMC not working, faulty unit? - Civinfo
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 21st January 2010, 14:17 Thread Starter
 
bobbybliss's Avatar
 
Car: 2009 Accord Tourer 2.0
Join Date: 10th April 2007
Location: Netherlands NL
Posts: 102
Thanks: 11
Thanked 9 Times in 9 Posts
iTrader: (0)
TMC not working, faulty unit?

TMC doesn't work in my Accord. I have found the answers in exsisting threads on TMC on this forum, so I started a new one.

I'm running the latest firmware and DVD. I've listed traffic events, I've checked the service/diagnostics menu, I've driven all over the country, but I don't receive traffic events. Provider count remains null. TMC icon is usually red. Every now and then I receive a handful of messages, but never more then, like, five. I receive lots of TMC-events in my Tomtom, but not in the Honda.

I notice in the diagnostics menu that it scans some FM frequencies, but not all of them... It keeps skipping 0.3 Mhz (99.6, 99.9, etc.) It never finds anything usable.

I'm trying to gather some info on TMC in other Hondas. Do you receive traffic events? In the Civic? What about Accords and CRVs? Specifically in the Netherland?
Do you think it may be a faulty unit?
bobbybliss is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Tags
tmc

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Satnav Faulty Sat Nav DVD! Tat Electronics (8G) 20 28th December 2012 19:53
Phone Still not working!! coopstar Electronics (8G) 6 8th April 2009 11:31
Electrics Faulty locking unit in door. Couse Flat Battery ? [email protected] Bugs, faults and irritations (8G) 0 30th December 2007 19:44
AC/Heater air con not working middypusss Electronics (8G) 3 28th June 2007 10:54
PM not working? Bungle Site suggestions, feedback and rules 7 13th October 2006 09:03

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome