Other First time problems! - Civinfo
 
LinkBack Thread Tools
post #1 of 12 (permalink) Old 26th February 2010, 19:27 Thread Starter
 
Join Date: 18th November 2009
Location: UK GB
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
First time problems!

Today, after picking the lad up from school, my 06 1.8 i-Vtec wouldn't start. I'd been waiting on the car park for 20 minutes with the radio on and the engine off but I can't see how that could have caused it to happen? I had nothing else switched on. While I was sitting there, I got an airbag warning appear as well, accompanied by all of the radio stations losing their signal. After switching the ignition off and on again, these went away.

I had to get the wife to come and give me a jump start and the engine started first time. To be honest, it seemed to be running better! To add to the list, the "one touch" feature on the drivers' door window then flatly refused to work!

I bought a Honda because I wanted reliability! Has anyone else had similar things happen, or know the cause of them? Any advice is appreciated.

I bought the car from a dealer, so at least I have a warranty, should it be anything expensive!
Petee99d is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 26th February 2010, 19:42
Aye Aye....
 
DPG87's Avatar
 
Car: 2009 CTR, Milano
Join Date: 1st July 2009
Location: Glasgow SCOTLAND
Posts: 7,098
Thanks: 740
Thanked 1,210 Times in 1,056 Posts
iTrader: (10)
have you had the MICU fusebox recall done yet? that may be why
DPG87 is offline  
post #3 of 12 (permalink) Old 26th February 2010, 19:44 Thread Starter
** Thread starter **
 
Join Date: 18th November 2009
Location: UK GB
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Quote:
Originally Posted by DPG87 View Post
have you had the MICU fusebox recall done yet? that may be why
Absolutely no idea! Only had the car since last November. No mention of recalls in the service record.
Petee99d is offline  
 
post #4 of 12 (permalink) Old 26th February 2010, 19:46
Aye Aye....
 
DPG87's Avatar
 
Car: 2009 CTR, Milano
Join Date: 1st July 2009
Location: Glasgow SCOTLAND
Posts: 7,098
Thanks: 740
Thanked 1,210 Times in 1,056 Posts
iTrader: (10)
Quote:
Originally Posted by Petee99d View Post
Absolutely no idea! Only had the car since last November. No mention of recalls in the service record.
i cant remember if it is specific to type R's but i would maybe go down to your dealer and find out!

as for the window...i have had that once or twice where they seem to have developed a mind of their own but it fixes itself after a few mins...the windows are quite sensitive though so you may want to clean the window channels with some kitchen roll or something in case its something in there thats causing it
DPG87 is offline  
post #5 of 12 (permalink) Old 26th February 2010, 19:55
Supporter
 
DUNCAN's Avatar
 
Join Date: 7th June 2006
Location: tameside ENGLAND
Posts: 1,177
Thanks: 31
Thanked 61 Times in 56 Posts
iTrader: (0)
Send a message via MSN to DUNCAN
have you had the MICU fusebox recall done yet? that may be why
what year of car is this recall for.??
DUNCAN is offline  
post #6 of 12 (permalink) Old 26th February 2010, 19:57
Aye Aye....
 
DPG87's Avatar
 
Car: 2009 CTR, Milano
Join Date: 1st July 2009
Location: Glasgow SCOTLAND
Posts: 7,098
Thanks: 740
Thanked 1,210 Times in 1,056 Posts
iTrader: (10)
think its for 2008 and before
DPG87 is offline  
post #7 of 12 (permalink) Old 26th February 2010, 20:00 Thread Starter
** Thread starter **
 
Join Date: 18th November 2009
Location: UK GB
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
I just checked the Honda site for recalls and got "your car has no work outstanding" appear. I'll still be contacting the dealer though! I won't trust the car now, until it's been looked at, as something's obviously not right.

I don't know which is worse, having problems, or having to use the dealer! (They charge for 10 courtesy cars!).
Petee99d is offline  
post #8 of 12 (permalink) Old 26th February 2010, 20:07
Aye Aye....
 
DPG87's Avatar
 
Car: 2009 CTR, Milano
Join Date: 1st July 2009
Location: Glasgow SCOTLAND
Posts: 7,098
Thanks: 740
Thanked 1,210 Times in 1,056 Posts
iTrader: (10)
Quote:
Originally Posted by Petee99d View Post
I just checked the Honda site for recalls and got "your car has no work outstanding" appear. I'll still be contacting the dealer though! I won't trust the car now, until it's been looked at, as something's obviously not right.

I don't know which is worse, having problems, or having to use the dealer! (They charge for 10 courtesy cars!).
even if the recall isnt applicable to you, you could get the dealer to have a good look over it, maybe just the battery going...
DPG87 is offline  
post #9 of 12 (permalink) Old 26th February 2010, 22:25
Supporter
 
BurningFeetMan's Avatar
 
Car: 2006 2.2 ES, NHB
Join Date: 10th April 2009
Location: Southampton, UK GB
Posts: 362
Thanks: 2
Thanked 22 Times in 21 Posts
iTrader: (0)
Did you have the key turned all the way in the ignition, this does keep lots of ancillaries powered up, not just the radio. It is possible that your battery was low if you do lots of short trips, and 20 mins was maybe enough to prevent it starting.

There is a thread for resetting the windows somewhere i shall try and dig it out. Sometimes happens when the battery dies.

BFM


EDIT: Resetting the windows

Check for outstanding work required on your car

Last edited by BurningFeetMan; 26th February 2010 at 22:28.
BurningFeetMan is offline  
post #10 of 12 (permalink) Old 26th February 2010, 22:39
 
utecki's Avatar
 
Join Date: 15th December 2008
Location: Warsaw PL
Posts: 311
Thanks: 6
Thanked 6 Times in 5 Posts
iTrader: (0)
the battery died...it happend in my brand new civic, when my girlfriend left lights on for 8 hours, ignoring the beeping well...it was the first and the last time
utecki is offline  
post #11 of 12 (permalink) Old 26th February 2010, 23:02
Supporter
 
mrh339's Avatar
 
Join Date: 27th September 2007
Location: Gloucestershire ENGLAND
Posts: 1,082
Thanks: 2
Thanked 52 Times in 52 Posts
iTrader: (0)
Sounds like a duff battery to me so simple fix is to replace it.
mrh339 is offline  
post #12 of 12 (permalink) Old 27th February 2010, 18:44 Thread Starter
** Thread starter **
 
Join Date: 18th November 2009
Location: UK GB
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Phoned the dealer today, who advised me that, since the stereo has a built in amplifier, it drains the battery quite quickly if you don't do long enough runs to charge it fully. Seems a bit strange to fit a weedy battery but, hey ho. Both my drive to work and the school run are each 20 mile round trips.

He told me how to sort the one touch window. You just wind it down, keeping the button held for a few seconds, then, wind it back up, again, holding the switch on for a few seconds. That did the trick. Apparently, airbag warning lights appear when the battery is running low and I'm going to get the errors cleared during the week.

I took the car for a good, long run today and had no problems at all. Fingers crossed it won't happen again. I'll be arriving at the school 10 minutes later in future!
Petee99d is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Warnings Servo malfunction from time to time? marcussweden Electronics (8G) 5 28th March 2011 12:07
Long time washer, first time clayer. davegouge Cleaning 17 15th July 2008 11:29
Satisfaction Problems on 07 2.2EX djm Bugs, faults and irritations (8G) 3 15th April 2008 21:37
Hello - Having a few problems! lewist123 Introduce yourself 4 6th March 2008 00:32
Phone hft problems panasony Electronics (8G) 4 28th January 2007 03:24

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome