Electrics Doors won't open - Civinfo
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 17th March 2010, 14:42 Thread Starter
 
chillidog's Avatar
 
Car: 0A Red Civic Sport
Join Date: 10th September 2009
Location: Bruges, BE BE
Posts: 213
Thanks: 2
Thanked 8 Times in 7 Posts
iTrader: (0)
Garage
Doors won't open

So I've been struggling with this problem for quite a while now. 1 out of 5 times nothing happens when I want to open the doors with the key fob. It doesn't matter if it's good or bad weather, inside or outside, open woods or heavy industry. I noticed that the alarm LED doesn't light up anymore when this happens. I checked the battery and it measures something around 14 Volts - suppose that's OK. I can, however, open the door with the key itself, but I have to close it first, then open it.

The dealer already replaced the MICU and contacted Honda Tech Dept, but couldn't find anything. It's a rather small dealer, so I understand that they don't want to put in days of work and not get paid for it. However, I want this solved. I almost bought a Renault Megane, but decided to go with the Civic; didn't want the electrics to do funky stuff... go figure.

Any suggestions?

5-door, 1.4 vtec, MY10.
chillidog is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 17th March 2010, 14:53
Cockup Specialist
 
Relic's Avatar
 
Car: 2007 2.2 Type 'S' GT, Bronze
Join Date: 31st August 2009
Location: uk ENGLAND
Posts: 12,885
Thanks: 791
Thanked 1,690 Times in 1,437 Posts
iTrader: (0)
I say 90% its your key. Have you changed the battery in the Key ?





Relic is offline  
post #3 of 8 (permalink) Old 17th March 2010, 17:50 Thread Starter
** Thread starter **
 
chillidog's Avatar
 
Car: 0A Red Civic Sport
Join Date: 10th September 2009
Location: Bruges, BE BE
Posts: 213
Thanks: 2
Thanked 8 Times in 7 Posts
iTrader: (0)
Garage
Yes, a very important bit I forgot to mention: The little red light on the key fob lights up when I click the open button, but the door still won't open. I have this issue with both my keys.
chillidog is offline  
 
post #4 of 8 (permalink) Old 17th March 2010, 19:00
Supporter
 
morten's Avatar
 
Car: 2011 Skoda Octavia 1.4 TSI
Join Date: 9th March 2008
Location: Norway NO
Posts: 376
Thanks: 39
Thanked 16 Times in 16 Posts
iTrader: (2)
I have the same issue, although not as often as you describe. My dealer said it was most likely caused by interferring frequencies from other electric equipment. Had the battery changed, and the key reprogrammed. Didn't help. Can happen anywhere, no certain area worse than other. Guess you just have to live with it.

Just be happy you don't have a car with a "proper" keyless system / start button - when the car neither won't unlock or start because of interfering frequencies or electromagnetical fields due to cables in the air or in the ground, you will be happy that after all can put the key in the door and unlock your car in the old-fashioned way, turn on the ignition by hand, push the "wannabe" start button and drive away.
morten is offline  
post #5 of 8 (permalink) Old 17th March 2010, 19:30
FWH
Supporter
 
FWH's Avatar
 
Car: MX-5, C6 Vette & MB S212
Join Date: 3rd June 2007
Location: Where Polar Bears roam the streets SE
Posts: 22,623
Thanks: 558
Thanked 1,029 Times in 772 Posts
iTrader: (1)
FWH is offline  
post #6 of 8 (permalink) Old 17th March 2010, 19:31
 
Woette's Avatar
 
Car: '07 1.8 MR Type-S 104000 km
Join Date: 7th October 2007
Location: Leuven, Belgium BE
Posts: 1,983
Thanks: 100
Thanked 146 Times in 144 Posts
iTrader: (0)
Eco display Eco display
Its a common problem and honda dont know what is causing the problem (orso i have been told by my old dealer, TwinMotors Leuven)
Its been quite a while since mine did it actually...
Woette is offline  
post #7 of 8 (permalink) Old 17th March 2010, 20:19 Thread Starter
** Thread starter **
 
chillidog's Avatar
 
Car: 0A Red Civic Sport
Join Date: 10th September 2009
Location: Bruges, BE BE
Posts: 213
Thanks: 2
Thanked 8 Times in 7 Posts
iTrader: (0)
Garage
Quote:
Originally Posted by FWH View Post
Not unheard of
I thought so too. But I don't know if they had their MICU replaced. I suppose I'll go with what morten said:

Quote:
Originally Posted by morten View Post
Just be happy you don't have a car with a "proper" keyless system / start button - when the car neither won't unlock or start because of interfering frequencies or electromagnetical fields due to cables in the air or in the ground.
chillidog is offline  
post #8 of 8 (permalink) Old 17th March 2010, 20:30
FWH
Supporter
 
FWH's Avatar
 
Car: MX-5, C6 Vette & MB S212
Join Date: 3rd June 2007
Location: Where Polar Bears roam the streets SE
Posts: 22,623
Thanks: 558
Thanked 1,029 Times in 772 Posts
iTrader: (1)
Quote:
Originally Posted by chillidog View Post
I thought so too. But I don't know if they had their MICU replaced.
Most of them certainly not.

I'm with you and Morten on the keyless thing too!



FWH is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Battery Door won't open! Can't get in! sidler Electronics (8G) 36 11th November 2017 21:10
Satnav Drive won't open nathanjfox Electronics (8G) 13 30th July 2009 21:25
Other Open windows with key Jampa Electronics (8G) 26 24th August 2008 00:34
How to open Speedometer ? Odiebla General Discussion (8G) 0 27th July 2007 15:26
Honda Open Top Meino Any non Civic chat here please! 15 16th January 2007 12:08

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome