Battery On 06 Honda 2.2cdti sport - Civinfo
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 23rd March 2010, 19:40 Thread Starter
 
Join Date: 23rd March 2010
Location: W.Sussex UK ENGLAND
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
On 06 Honda 2.2cdti sport

Hi guys,
I have experienced the flat battery problem on my 06 car and would appreciate any advice. Started last year when car left for two days after 120 mile journey, jump started OK and drove home. original battery so changed.
Last week after 120 mile drive left car for 4 days unused, went to open with remote but would not unlock, opened manually, charged battery (out of car), when replaced found that keycode was not recognised and had to get them reprogrammed at dealer after recovery. Battery and alternator checked, no faults I am told. Losing the keycode is a bit worrying. There seems to be problems with fuse boxes on later models but not 06.
Any comments most welcome.
BrianL is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 23rd March 2010, 19:50
R.I.P - (User sadly passed away)
 
J. Derek Riddell's Avatar
 
Car: 2007 1.8 'Executive' (EX)
Join Date: 8th November 2007
Location: Isle of HundvŚg, Stavanger, Norway NO
Posts: 9,228
Thanks: 297
Thanked 1,111 Times in 831 Posts
iTrader: (5)
Obviously, there's a "drain to earth" somewhere ...

For instance, the 2.2 can also have a particular issue related to an oil sensor, that doesn't go into 'hibernation' when the ignition is off ...

I've left my 1.8 outside in sub-zero temperatures for the best part of 2 weeks, and it fired up first time, just as normal ...

There's lost of discussion \ advice in here about 'current drain' ...

The Search function and the Wiki are your friends ! ...
J. Derek Riddell is offline  
post #3 of 7 (permalink) Old 23rd March 2010, 20:07
Supporter
 
Sandozer's Avatar
 
Join Date: 25th February 2007
Location: Dunfermline SCOTLAND
Posts: 258
Thanks: 21
Thanked 14 Times in 13 Posts
iTrader: (0)
Quote:
Originally Posted by BrianL View Post
Hi guys,
I have experienced the flat battery problem on my 06 car and would appreciate any advice. Started last year when car left for two days after 120 mile journey, jump started OK and drove home. original battery so changed.
Last week after 120 mile drive left car for 4 days unused, went to open with remote but would not unlock, opened manually, charged battery (out of car), when replaced found that keycode was not recognised and had to get them reprogrammed at dealer after recovery. Battery and alternator checked, no faults I am told. Losing the keycode is a bit worrying. There seems to be problems with fuse boxes on later models but not 06.
Any comments most welcome.
I had an identical situation with a flat battery and loss of keycode as well. It was under warranty and car had to be uplifted to local Honda dealer. As Far as I know it was a firmware issue which was updated. It is related to the dipstick or oil sensor staying active and draining the battery. Happened a couple of years ago and battery has been fine since then.
Sandozer is offline  
 
post #4 of 7 (permalink) Old 23rd March 2010, 21:57
 
Join Date: 31st May 2009
Location: stoke-on-trent ENGLAND
Posts: 275
Thanks: 0
Thanked 40 Times in 32 Posts
iTrader: (0)
could be one of a few things causing the battery drain i am affraid. you need to find out what the battery drain is by reading the dark current draw from the battery. could very well be the oil level sensor problem so speak to your dealer about checking/updating your cars ecm software. this drain can be intermittant and may not be detected during diagnosis. best have your car checked to rule this out
beefy_634 is offline  
post #5 of 7 (permalink) Old 24th March 2010, 11:57 Thread Starter
** Thread starter **
 
Join Date: 23rd March 2010
Location: W.Sussex UK ENGLAND
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Thanks guys. Will investigate further and post results
BrianL is offline  
post #6 of 7 (permalink) Old 25th March 2010, 19:52 Thread Starter
** Thread starter **
 
Join Date: 23rd March 2010
Location: W.Sussex UK ENGLAND
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Update:- I informed the Service manager that there could be a problem with oil sensor and surprise! surprise! he suggested that an ECU update might help, which has been done today, so time will tell.
Thanks again to all who helped.
BrianL is offline  
post #7 of 7 (permalink) Old 1st April 2010, 12:13
Supporter
 
Voxen's Avatar
 
Car: 2006 2.2 i-CDTi FK3
Join Date: 20th March 2010
Location: Sussex, UK ENGLAND
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
I have the same age car as you.
I had similar problems, flat battery, green key light of death, but also had the tailgate lock also go intermittent with me.
Mine turned out to be Alarm Unit slowly breaking down. Well that seems to be the case at the moment.
Alarm Unit replaced + key recoding £652.

Was also told that there is no protection circuit for the alarm on the early models. So also have to be careful with Alarm as well as have keys out of car when messing with the battery.
Voxen is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Options Bodykit Honda Civic 2.2cdti Boost Buying, Dealers and Servicing 5 31st May 2009 15:31
Honda sport, fun car MakTheo Styling (8G) 5 5th February 2009 18:37
Suspension Getting the Honda sport suspension kit! mhaznedar Wheels, Tyres, Suspension and Brakes (8G) 18 17th January 2008 19:11
Black My Honda 1.4 sport Doody2008 Gallery (8G) 8 11th September 2006 12:43

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome