Satnav Sat Nav Startup Screen - Civinfo
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 17th April 2010, 17:14 Thread Starter
 
Join Date: 5th March 2010
Location: Launceston ENGLAND
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Sat Nav Startup Screen

Hi - does anyone know how to remove the annoying message which you have to acknowledge before the Sta Nav screen turns on? Constantly driving away without pressing the button to say ok.

Cheers
cornishboy is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 17th April 2010, 17:55
FWH
Supporter
 
FWH's Avatar
 
Car: MX-5, C6 Vette & MB S212
Join Date: 3rd June 2007
Location: Where Polar Bears roam the streets SE
Posts: 22,623
Thanks: 558
Thanked 1,029 Times in 772 Posts
iTrader: (1)
I believe there is a post somewhere about some electronics box you can wire in which simulates pressing the button.

But no quick and easy solution.



FWH is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Satnav Disable sat navn startup warning gnyf Electronics (8G) 15 3rd February 2019 06:05
Satnav EX screen into an ES Flyboy13 Electronics (8G) 4 22nd April 2009 23:59
Electrics yellow exclamation on startup Team Bugs, faults and irritations (8G) 16 2nd March 2009 15:07
MPG Engine Startup - How many revs does yours sit at nelster Engines and Transmission (8G) 7 8th December 2007 11:48
Faults big yellow (!) on startup pikkumies Engines and Transmission (8G) 36 11th January 2007 14:35

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome