Phone Pairing a phone - Civinfo
 
LinkBack Thread Tools
post #1 of 18 (permalink) Old 20th April 2010, 09:35 Thread Starter
 
Car: 2008 iVTEC Civic EX 1.8
Join Date: 15th April 2010
Location: London, UK ENGLAND
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Pairing a phone

Hi guys,

Got an 08 EX model last week and just starting to figure out how everything works...

I managed to pair my iPhone 3GS with the Honda HFT, even made a call through it. However, I was expecting everything to just work next time I got in the car, but it didn't - just kept saying it couldn't find a phone, even though the iPhone bluetooth was on.

The only way I can reconnect is to go though the phone setup procedure again - surely I don't have to do this every time?
AndyCivic is offline  
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old 20th April 2010, 10:07
 
Car: 2006 Civic 2.2 CDTi EX
Join Date: 13th January 2010
Location: Chelmsford ENGLAND
Posts: 300
Thanks: 0
Thanked 15 Times in 15 Posts
iTrader: (0)
It may be an iphone issue I have heard that on occasions you have to reconnect the iphone. This sometimes happens with my Girlfriends Landrover too, It only affects iphones.
Lex1970 is offline  
post #3 of 18 (permalink) Old 20th April 2010, 12:29
 
boose's Avatar
 
Car: 57 1.8 EX NHB
Join Date: 19th June 2009
Location: North East, UK ENGLAND
Posts: 45
Thanks: 0
Thanked 3 Times in 3 Posts
iTrader: (0)
Have used my 3g with a 57 EX for a good 8 months now with no issues. Strange how its forgetting with you.
boose is offline  
 
post #4 of 18 (permalink) Old 20th April 2010, 14:04
 
Valex's Avatar
 
Join Date: 15th February 2010
Location: Staffs UK ENGLAND
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Does your phone have a 'always trust' setting that requires activating rather than 'alaways prompt'?
Valex is offline  
post #5 of 18 (permalink) Old 20th April 2010, 14:40
Supporter
 
Join Date: 29th November 2009
Location: Birmingham ENGLAND
Posts: 343
Thanks: 4
Thanked 5 Times in 4 Posts
iTrader: (4)
it was like that the 1st time i connected, just leave the bluetooth switched on the phone, leave the car, lock the car.
go back to the car, switch the ignition to II and wait and see if the phone connects automatically. it should..

then from there on, u will be able to switch bluetooth off as u wished, and it will auto connect once bluetooth is on
ronzza is offline  
post #6 of 18 (permalink) Old 20th April 2010, 14:53 Thread Starter
** Thread starter **
 
Car: 2008 iVTEC Civic EX 1.8
Join Date: 15th April 2010
Location: London, UK ENGLAND
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Cheers guys, I'll give that a go
AndyCivic is offline  
post #7 of 18 (permalink) Old 20th April 2010, 15:00
Big T
 
griffin's Avatar
 
Car: 09 CTR GT Nighthawk black
Join Date: 19th March 2010
Location: wigan GB
Posts: 1,554
Thanks: 204
Thanked 158 Times in 152 Posts
iTrader: (7)
on my nokia i had the same problem was doing my head in....anyway i found out that once i reconnected the phone and looked at my phone screen it asked me if i wanted to keep the phone paired automatically this worked for me....hope that helps pal.
griffin is offline  
post #8 of 18 (permalink) Old 20th April 2010, 15:54
 
Car: 2006 Civic 2.2 CDTi EX
Join Date: 13th January 2010
Location: Chelmsford ENGLAND
Posts: 300
Thanks: 0
Thanked 15 Times in 15 Posts
iTrader: (0)
I use a Nokia never had a problem pairing the phone just did it the once and connects automatically each time I get in the car and the Bluetooth call quality on a Nokia is superior to a iphone
Lex1970 is offline  
post #9 of 18 (permalink) Old 20th April 2010, 16:05
Supporter
 
andyp's Avatar
 
Join Date: 30th August 2007
Location: Birmingham, England ENGLAND
Posts: 355
Thanks: 0
Thanked 17 Times in 17 Posts
iTrader: (3)
iPhone 3gs no problems.
andyp is offline  
post #10 of 18 (permalink) Old 21st April 2010, 11:47
Big T
 
griffin's Avatar
 
Car: 09 CTR GT Nighthawk black
Join Date: 19th March 2010
Location: wigan GB
Posts: 1,554
Thanks: 204
Thanked 158 Times in 152 Posts
iTrader: (7)
did you sort this out mate?
griffin is offline  
post #11 of 18 (permalink) Old 21st April 2010, 13:26 Thread Starter
** Thread starter **
 
Car: 2008 iVTEC Civic EX 1.8
Join Date: 15th April 2010
Location: London, UK ENGLAND
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Haven't had a chance to try it yet.

When I do I'll post a reply with news of success or failure
AndyCivic is offline  
post #12 of 18 (permalink) Old 27th April 2010, 15:47 Thread Starter
** Thread starter **
 
Car: 2008 iVTEC Civic EX 1.8
Join Date: 15th April 2010
Location: London, UK ENGLAND
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Finally got round to doing this last night, and managed to make it work

So I did the process from scratch again, and wiped the original connection from the phone memory. Phone paired up fine.

Switched off the car, and noted that the phone displayed that it was no longer connected. Switched the car back on again - it doesn't automatically connect - I found out that I have to press the 'Honda HFT' entry on the iPhone's connections to get it to connect to the car, but that's not a hassle now I know what to do.

Thanks to all for the help!
AndyCivic is offline  
post #13 of 18 (permalink) Old 27th April 2010, 17:37
 
Car: 2006 Civic 2.2 CDTi EX
Join Date: 13th January 2010
Location: Chelmsford ENGLAND
Posts: 300
Thanks: 0
Thanked 15 Times in 15 Posts
iTrader: (0)
Glad you got it sorted shame Iphone doesn't connect and disconnect automatically like with my Nokia though as I'm still debtaing whether to get an iphone or not really?
Lex1970 is offline  
post #14 of 18 (permalink) Old 27th April 2010, 20:11
Big T
 
griffin's Avatar
 
Car: 09 CTR GT Nighthawk black
Join Date: 19th March 2010
Location: wigan GB
Posts: 1,554
Thanks: 204
Thanked 158 Times in 152 Posts
iTrader: (7)
glad your sorted out mate.....on my nokia the first time i connected it and disconnected it the phone asked me if i wanted automatic connection from then on. least its working pal.
griffin is offline  
post #15 of 18 (permalink) Old 27th April 2010, 22:20 Thread Starter
** Thread starter **
 
Car: 2008 iVTEC Civic EX 1.8
Join Date: 15th April 2010
Location: London, UK ENGLAND
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
To be honest the only time I have the bluetooth on is in the car anyway, otherwise it just drains the battery - so it's no great loss
AndyCivic is offline  
post #16 of 18 (permalink) Old 27th April 2010, 23:39
Supporter
 
Join Date: 29th November 2009
Location: Birmingham ENGLAND
Posts: 343
Thanks: 4
Thanked 5 Times in 4 Posts
iTrader: (4)
i can confirm that it does connect automatically with my iphone 3g.
as i use it many days a week.
ronzza is offline  
post #17 of 18 (permalink) Old 28th April 2010, 08:52 Thread Starter
** Thread starter **
 
Car: 2008 iVTEC Civic EX 1.8
Join Date: 15th April 2010
Location: London, UK ENGLAND
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Maybe there's something in the iPhone options to make it do that then, as I say, not really a problem for me - just means 2 button presses instead of 1
AndyCivic is offline  
post #18 of 18 (permalink) Old 28th April 2010, 10:39
 
Car: 2006 Civic 2.2 CDTi EX
Join Date: 13th January 2010
Location: Chelmsford ENGLAND
Posts: 300
Thanks: 0
Thanked 15 Times in 15 Posts
iTrader: (0)
My Girlfriends iphone (the majority of the time) connects automatically to her Blue tooth on her Landrover Discovery so bit of a mystery really?
Lex1970 is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Tags
hft , iphone

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Phone pairing headache dont panic 2009 Civic (8G) 8 15th July 2010 13:39
Phone Pairing my phone wadkin Electronics (8G) 6 31st December 2008 12:58
Phone HFT Pairing fuelblue Electronics (8G) 7 29th December 2008 08:12
Phone HFT Bluetooth Pairing Problem fraze1974 Electronics (8G) 10 31st May 2008 15:13
Phone pairing sony t68i ok, but voice says "no phone found"? psykik Electronics (8G) 5 29th November 2007 15:00

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome