Electrics pairing phones - Civinfo
 
LinkBack Thread Tools
post #1 of 14 (permalink) Old 25th April 2010, 13:15 Thread Starter
 
Join Date: 22nd August 2009
Location: birmingham ENGLAND
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
pairing phones

just got an HTC legend myself and my mum got a Nokia 5530
neither will pair to our Honda 08

my mum I'm not so worried about since she wouldnt use it, but is there perhaps some method for pairing an HTC?
I've tried about 10x turning phone and car off repeatedly etc
cheers
goshtin is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 25th April 2010, 13:23
FWH
Administrator
 
FWH's Avatar
 
Car: MX-5, C6 Vette & MB S212
Join Date: 3rd June 2007
Location: Where Polar Bears roam the streets SE
Posts: 22,623
Thanks: 558
Thanked 1,029 Times in 772 Posts
iTrader: (1)
How far along the procedure do you get?

As neither phone is pairing it sounds like you are doing something wrong, unless there is something wrong with the car.



FWH is offline  
post #3 of 14 (permalink) Old 25th April 2010, 13:28 Thread Starter
** Thread starter **
 
Join Date: 22nd August 2009
Location: birmingham ENGLAND
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
well my previous sony ericcson paired perfectly :C
goshtin is offline  
 
post #4 of 14 (permalink) Old 25th April 2010, 13:29
FWH
Administrator
 
FWH's Avatar
 
Car: MX-5, C6 Vette & MB S212
Join Date: 3rd June 2007
Location: Where Polar Bears roam the streets SE
Posts: 22,623
Thanks: 558
Thanked 1,029 Times in 772 Posts
iTrader: (1)
So where does it go wrong?



FWH is offline  
post #5 of 14 (permalink) Old 25th April 2010, 17:34 Thread Starter
** Thread starter **
 
Join Date: 22nd August 2009
Location: birmingham ENGLAND
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
nowhere actually
I set both phones to "discovery mode" and the car just doesnt detect em.
goshtin is offline  
post #6 of 14 (permalink) Old 25th April 2010, 17:49
FWH
Administrator
 
FWH's Avatar
 
Car: MX-5, C6 Vette & MB S212
Join Date: 3rd June 2007
Location: Where Polar Bears roam the streets SE
Posts: 22,623
Thanks: 558
Thanked 1,029 Times in 772 Posts
iTrader: (1)
Are you running through the pairing process as per the manual?

Just setting the phone to discovery mode is not enough.



FWH is offline  
post #7 of 14 (permalink) Old 25th April 2010, 17:51 Thread Starter
** Thread starter **
 
Join Date: 22nd August 2009
Location: birmingham ENGLAND
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
oh yeah doing the whole thing
phone setup > pair phone > 1234 > sit on thumb and nothing happens c_C
goshtin is offline  
post #8 of 14 (permalink) Old 25th April 2010, 18:11
FWH
Administrator
 
FWH's Avatar
 
Car: MX-5, C6 Vette & MB S212
Join Date: 3rd June 2007
Location: Where Polar Bears roam the streets SE
Posts: 22,623
Thanks: 558
Thanked 1,029 Times in 772 Posts
iTrader: (1)
Do you still have your old SE phone?



FWH is offline  
post #9 of 14 (permalink) Old 25th April 2010, 18:14 Thread Starter
** Thread starter **
 
Join Date: 22nd August 2009
Location: birmingham ENGLAND
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
I gave it to my brother, but he'll be home later. I was thinking the same thing. gonna try that one again. see if it's the car or the phones after all
goshtin is offline  
post #10 of 14 (permalink) Old 25th April 2010, 18:22
FWH
Administrator
 
FWH's Avatar
 
Car: MX-5, C6 Vette & MB S212
Join Date: 3rd June 2007
Location: Where Polar Bears roam the streets SE
Posts: 22,623
Thanks: 558
Thanked 1,029 Times in 772 Posts
iTrader: (1)
Quote:
Originally Posted by goshtin View Post
I gave it to my brother, but he'll be home later. I was thinking the same thing. gonna try that one again. see if it's the car or the phones after all
Make sure it is de-paired first.

I think there is a command for removing all paired phones from the car.



FWH is offline  
post #11 of 14 (permalink) Old 25th April 2010, 19:34
Supporter
 
andyp's Avatar
 
Join Date: 30th August 2007
Location: Birmingham, England ENGLAND
Posts: 355
Thanks: 0
Thanked 17 Times in 17 Posts
iTrader: (3)
No need to repair a phone, it can take 7.
Try saying "list" it will tell u how many are paired.
Alot of the 1 I pair for family and friends they forget to press the talk button before each command, just a thought.
andyp is offline  
post #12 of 14 (permalink) Old 25th April 2010, 19:36
Supporter
 
andyp's Avatar
 
Join Date: 30th August 2007
Location: Birmingham, England ENGLAND
Posts: 355
Thanks: 0
Thanked 17 Times in 17 Posts
iTrader: (3)
De-pair not repair, bloody iPhone predictive type!!!!
andyp is offline  
post #13 of 14 (permalink) Old 25th April 2010, 22:18
Supporter
 
steveloc's Avatar
 
Car: 2010 CR-V ES-T IN POLISHED M
Join Date: 26th November 2006
Location: Burnley Lancashire UK ENGLAND
Posts: 172
Thanks: 23
Thanked 26 Times in 25 Posts
iTrader: (0)
Quote:
Originally Posted by goshtin View Post
just got an HTC legend myself and my mum got a Nokia 5530
neither will pair to our Honda 08
rather than setting phone to discovery, try setting phone to search for new devices and let the phone find the car,this is the only way I could get my car to recognise my phone,HTC HD2.
Hope this helps Steve..

Last edited by FWH; 25th April 2010 at 22:22. Reason: fixed quote format
steveloc is offline  
post #14 of 14 (permalink) Old 25th April 2010, 22:22
FWH
Administrator
 
FWH's Avatar
 
Car: MX-5, C6 Vette & MB S212
Join Date: 3rd June 2007
Location: Where Polar Bears roam the streets SE
Posts: 22,623
Thanks: 558
Thanked 1,029 Times in 772 Posts
iTrader: (1)
Quote:
Originally Posted by andyp View Post
No need to depair a phone, it can take 7.
If the suspicion is a fault in the pairing function of the car, then de-pairing is vital for determining the possible fault, irrespective of the capacity.



FWH is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Phone Pairing a phone AndyCivic Electronics (8G) 17 28th April 2010 10:39
Phone Pairing my phone wadkin Electronics (8G) 6 31st December 2008 12:58
Phone HFT Pairing fuelblue Electronics (8G) 7 29th December 2008 08:12
Phone HFT and Two Phones brobson Electronics (8G) 7 26th February 2008 20:45
Phone LG Phones. czechplastik Electronics (8G) 3 20th March 2007 20:29

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome