Electrics Fuse for side and rear lights? - Civinfo
 1Likes
  • 1 Post By tanbir17
 
LinkBack Thread Tools
post #1 of 19 (permalink) Old 21st June 2018, 00:15 Thread Starter
 
Car: 2007 57 Reg Ex 1.8
Join Date: 1st May 2015
Location: London GB
Posts: 447
Thanks: 55
Thanked 17 Times in 15 Posts
iTrader: (0)
Fuse for side and rear lights?

So I was driving home around 10pm last night and a bus kept on flashing. I stuck my head out and he said I got no rear lights!

So I parked up and he was right. Apart form brake and reverse, rear fog no other lights are working in the rear.

Main headlights are working but not the front side lights. Front and rear fog lights are working.

So what I have found out is, when I twist the stalk to one, I should get rear tail and front side lights plus interior lights for dash except I don't. If I twist again which is auto, twist again I get headlights only but not rear or front sidelights?

Anyone know what the issue is or which fuse to check?

Sent from my Pixel using Tapatalk
tanbir17 is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old 21st June 2018, 02:24
Das
i-Vtec
 
Das's Avatar
 
Car: 2009 1.8 ES
Join Date: 3rd March 2018
Location: West Lothian SCOTLAND
Posts: 1,393
Thanks: 81
Thanked 166 Times in 163 Posts
iTrader: (7)
Garage
TBH id be checking the rear bulbs first. Did you notice if you have number plate illumination? Anyway here is a fuse list for you.


http://www.civinfo.com/forum/general...uses-list.html
Das is offline  
post #3 of 19 (permalink) Old 21st June 2018, 04:23 Thread Starter
** Thread starter **
 
Car: 2007 57 Reg Ex 1.8
Join Date: 1st May 2015
Location: London GB
Posts: 447
Thanks: 55
Thanked 17 Times in 15 Posts
iTrader: (0)
Quote:
Originally Posted by Das View Post
TBH id be checking the rear bulbs first. Did you notice if you have number plate illumination? Anyway here is a fuse list for you.


http://www.civinfo.com/forum/general...uses-list.html
No lights for the number plate too!

Sent from my Pixel using Tapatalk
tanbir17 is offline  
 
post #4 of 19 (permalink) Old 21st June 2018, 05:25 Thread Starter
** Thread starter **
 
Car: 2007 57 Reg Ex 1.8
Join Date: 1st May 2015
Location: London GB
Posts: 447
Thanks: 55
Thanked 17 Times in 15 Posts
iTrader: (0)
Is there a fuse for just the exterior lights that have been affected.

I will check the bulbs but don't really want to also pull out each fuse to check if their blown

Sent from my Pixel using Tapatalk
tanbir17 is offline  
post #5 of 19 (permalink) Old 21st June 2018, 07:07
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Eco display Eco display
Garage
You don't need to pull the fuses out.

They have 2 small visible metal dots that you can check with a multimeter on 'continuity check' setting.


Also:

Again ? http://www.civinfo.com/forum/electro...-location.html
Kremmen is offline  
post #6 of 19 (permalink) Old 21st June 2018, 08:26 Thread Starter
** Thread starter **
 
Car: 2007 57 Reg Ex 1.8
Join Date: 1st May 2015
Location: London GB
Posts: 447
Thanks: 55
Thanked 17 Times in 15 Posts
iTrader: (0)
Quote:
Originally Posted by Kremmen View Post
You don't need to pull the fuses out.

They have 2 small visible metal dots that you can check with a multimeter on 'continuity check' setting.


Also:

Again ? http://www.civinfo.com/forum/electro...-location.html
So which fuses do I check?

Sent from my Pixel using Tapatalk
tanbir17 is offline  
post #7 of 19 (permalink) Old 21st June 2018, 09:01
Super Moderator
 
M8TJT's Avatar
 
Car: 10G 1.5 Civic Prestige
Join Date: 10th October 2015
Location: Bexhill, Sussex GB
Posts: 2,918
Thanks: 87
Thanked 221 Times in 213 Posts
iTrader: (1)
From Kremmen's link, post #3
Quote:
Originally Posted by p7jox View Post
according to my data cd
fuse 14 is interior lights
fuse 15 is number plate and tail lights (probably tail lights aswell)
Did you even bother to take the link?
[sarcasm mode] As your tail and number plate lights are out, fuse 15 seems a likely candidate to me [/sarcasm mode]
M8TJT is offline  
post #8 of 19 (permalink) Old 21st June 2018, 09:27
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Eco display Eco display
Garage
Being as your fuses have blown before I'd get it checked by an auto electrician.

No rear lights can be fatal.
Kremmen is offline  
post #9 of 19 (permalink) Old 22nd June 2018, 01:42 Thread Starter
** Thread starter **
 
Car: 2007 57 Reg Ex 1.8
Join Date: 1st May 2015
Location: London GB
Posts: 447
Thanks: 55
Thanked 17 Times in 15 Posts
iTrader: (0)
Thanks I'll check fuse 15 tomorrow

Sent from my Pixel using Tapatalk
tanbir17 is offline  
post #10 of 19 (permalink) Old 22nd June 2018, 11:15 Thread Starter
** Thread starter **
 
Car: 2007 57 Reg Ex 1.8
Join Date: 1st May 2015
Location: London GB
Posts: 447
Thanks: 55
Thanked 17 Times in 15 Posts
iTrader: (0)
I've checked fuse 15 looks normal and also put in a new fuse (7.5) made no difference.

Sent from my Pixel using Tapatalk
tanbir17 is offline  
post #11 of 19 (permalink) Old 22nd June 2018, 11:38
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Eco display Eco display
Garage
Multimeter across all fuses then ?
Kremmen is offline  
post #12 of 19 (permalink) Old 22nd June 2018, 11:54 Thread Starter
** Thread starter **
 
Car: 2007 57 Reg Ex 1.8
Join Date: 1st May 2015
Location: London GB
Posts: 447
Thanks: 55
Thanked 17 Times in 15 Posts
iTrader: (0)
I also did that and noticed from 12 to 18 were not lighting up


Sent from my Pixel using Tapatalk
tanbir17 is offline  
post #13 of 19 (permalink) Old 22nd June 2018, 11:57 Thread Starter
** Thread starter **
 
Car: 2007 57 Reg Ex 1.8
Join Date: 1st May 2015
Location: London GB
Posts: 447
Thanks: 55
Thanked 17 Times in 15 Posts
iTrader: (0)
The only lights exterior lights I have are all fogs, main headlights, indicators and reverse. I do have coming home lights installed but if I unplug that makes no difference. Any tips?

Sent from my Pixel using Tapatalk
tanbir17 is offline  
post #14 of 19 (permalink) Old 22nd June 2018, 13:33 Thread Starter
** Thread starter **
 
Car: 2007 57 Reg Ex 1.8
Join Date: 1st May 2015
Location: London GB
Posts: 447
Thanks: 55
Thanked 17 Times in 15 Posts
iTrader: (0)
Ok got a mechanic to check things over, he thinks it the cree led lights that I have at the front and number plates might have caused the issue. Anyway issue was resolved, one of the number plate bulbs blew which caused fuse to blow.

Sent from my Pixel using Tapatalk
tanbir17 is offline  
post #15 of 19 (permalink) Old 22nd June 2018, 14:55
Super Moderator
 
M8TJT's Avatar
 
Car: 10G 1.5 Civic Prestige
Join Date: 10th October 2015
Location: Bexhill, Sussex GB
Posts: 2,918
Thanks: 87
Thanked 221 Times in 213 Posts
iTrader: (1)
For the benefit of others, which fuse?
M8TJT is offline  
post #16 of 19 (permalink) Old 22nd June 2018, 14:58 Thread Starter
** Thread starter **
 
Car: 2007 57 Reg Ex 1.8
Join Date: 1st May 2015
Location: London GB
Posts: 447
Thanks: 55
Thanked 17 Times in 15 Posts
iTrader: (0)
14 and 15 have been replaced.
A multimeter was used and 14 and 15 were not lighting up.
Advise was given to avoid using cheap cree/led lights as when they blow causes knock on affect on others.
I've put the original halogen lights on for now.

Sent from my Pixel using Tapatalk
Das likes this.
tanbir17 is offline  
post #17 of 19 (permalink) Old 22nd June 2018, 15:48
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Eco display Eco display
Garage
I said use a multimeter on continuity test mode.

That would have shown up those 2 fuses in an instant.


We used to have a seller on here who allegedly sold fake Chinese Cree bulbs. I was sent a photo of one of his v a genuine one side by side.
No one complained so little we could do.
Kremmen is offline  
post #18 of 19 (permalink) Old 22nd June 2018, 15:54 Thread Starter
** Thread starter **
 
Car: 2007 57 Reg Ex 1.8
Join Date: 1st May 2015
Location: London GB
Posts: 447
Thanks: 55
Thanked 17 Times in 15 Posts
iTrader: (0)
Paid the mechanic tenner for his diagnostic and gave me two pairs of bulbs for from and rear. where is a good place to purchase Cree bulbs?

Sent from my Pixel using Tapatalk
tanbir17 is offline  
post #19 of 19 (permalink) Old 22nd June 2018, 15:58
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Eco display Eco display
Garage
Mr JP on here.
Kremmen is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Other Main Beam Fuse Melted into Fuse Box!! Sinquinox Lights (8G) 0 11th September 2017 11:03
Other Rear lights stopped working, location for the fuse? Mr Quay Lights (9G) 4 20th November 2016 15:22
Bulbs Side lights, tail lights and reg lights not working!! RossLH Lights (8G) 1 12th October 2016 05:34
Electrics Snapped the end of a fuse in fuse box.. ocheng100 Bugs, faults and irritations (8G) 3 10th August 2011 19:59

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome