Horn Horn linked to VSA/ABS/Tyre fuses? - Civinfo
 1Likes
  • 1 Post By Haltamer
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 23rd June 2018, 17:10 Thread Starter
Das
i-Vtec
 
Das's Avatar
 
Car: 2009 1.8 ES
Join Date: 3rd March 2018
Location: West Lothian SCOTLAND
Posts: 1,393
Thanks: 81
Thanked 166 Times in 163 Posts
iTrader: (7)
Garage
Question Horn linked to VSA/ABS/Tyre fuses?

Driving to work and an Audi(quell surprise) decided he didn't want to be in lane 4 of the roundabout and without a care in the world decided he wanted the lane I was in, lane 2. Hand on horn but after about only 2 seconds the horn cut out. Assuming its blown the fuse. About 1/2 mile later the VSA, ABS and Tyre symbol illuminated on the dashboard. Got to work, still no horn. Turned off the car and restarted it and ABS/VSA/Tyre lights are off, but Im assuming I may need to be moving for them to come back on. Had a look at the Fuse list but all seem to have their own fuses. Im night shift so I wont get a chance to look at this till tomorrow afternoon now.
Any ideas?
Das is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 23rd June 2018, 22:20
Supporter
 
Haltamer's Avatar
 
Car: 9th Gen 1.4 Petrol SE + Navi
Join Date: 13th March 2017
Location: Essex, UK GB
Posts: 2,021
Thanks: 47
Thanked 294 Times in 264 Posts
iTrader: (3)
Garage
Interestingly, The fuse is labelled as "Horn and STOP", What exactly stop is, I'm not too sure, but it seems to be wired to the brake position sensor - No idea why they have put them on the same circuit - Image here
Das likes this.
Haltamer is offline  
post #3 of 7 (permalink) Old 23rd June 2018, 23:48
Super Moderator
 
M8TJT's Avatar
 
Car: 10G 1.5 Civic Prestige
Join Date: 10th October 2015
Location: Bexhill, Sussex GB
Posts: 2,918
Thanks: 87
Thanked 221 Times in 213 Posts
iTrader: (1)
Quote:
Originally Posted by Haltamer View Post
Interestingly, The fuse is labelled as "Horn and STOP", What exactly stop is, I'm not too sure,
Stop lights (Brake lights)?
M8TJT is offline  
 
post #4 of 7 (permalink) Old 24th June 2018, 00:01
Supporter
 
Haltamer's Avatar
 
Car: 9th Gen 1.4 Petrol SE + Navi
Join Date: 13th March 2017
Location: Essex, UK GB
Posts: 2,021
Thanks: 47
Thanked 294 Times in 264 Posts
iTrader: (3)
Garage
Quote:
Originally Posted by M8TJT View Post
Stop lights (Brake lights)?
I imagine so, as I saw a snippet of haynes manual somewhere stating it protects the brake pedal position sensor circuit - It would make sense, but still seems strange to run them on the same fuse as the horn!
Haltamer is offline  
post #5 of 7 (permalink) Old 24th June 2018, 00:29 Thread Starter
Das
i-Vtec
** Thread starter **
 
Das's Avatar
 
Car: 2009 1.8 ES
Join Date: 3rd March 2018
Location: West Lothian SCOTLAND
Posts: 1,393
Thanks: 81
Thanked 166 Times in 163 Posts
iTrader: (7)
Garage
Quote:
Originally Posted by M8TJT View Post
Stop lights (Brake lights)?
Quote:
Originally Posted by Haltamer View Post
I imagine so, as I saw a snippet of haynes manual somewhere stating it protects the brake pedal position sensor circuit - It would make sense, but still seems strange to run them on the same fuse as the horn!

I saw that on the other list I found and did wonder myself. At least I will be able to try that fuse under the bonnet in the morning when I leave work.
Das is offline  
post #6 of 7 (permalink) Old 24th June 2018, 07:55
Super Moderator
 
M8TJT's Avatar
 
Car: 10G 1.5 Civic Prestige
Join Date: 10th October 2015
Location: Bexhill, Sussex GB
Posts: 2,918
Thanks: 87
Thanked 221 Times in 213 Posts
iTrader: (1)
Just for interest, do the brake lights work at the moment? If so, do they work if you pull fuse 21?
M8TJT is offline  
post #7 of 7 (permalink) Old 24th June 2018, 15:39 Thread Starter
Das
i-Vtec
** Thread starter **
 
Das's Avatar
 
Car: 2009 1.8 ES
Join Date: 3rd March 2018
Location: West Lothian SCOTLAND
Posts: 1,393
Thanks: 81
Thanked 166 Times in 163 Posts
iTrader: (7)
Garage
Fuse 21 was gone, put a new one in and all sorted. No sign of the VSA/ABS/Tyre lights, maybe the fuse popping just confused the ecu. @M8TJT no idea, never checked.
Das is offline  
Thanks to Das from:
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
ABS, VSA, tyre deflation and power steering light all on??? Help!! Steven Albery Bugs, faults and irritations (9G) 4 21st August 2017 22:09
Brakes Abs/vsa error. Abs sensor snapped off cv65user Wheels, Tyres, Suspension and Brakes (8G) 9 2nd September 2013 12:26
Horn Replacing Honda Civic Horn with A STEBEL AIR HORN Creiborum Electronics (8G) 11 2nd June 2011 11:49
Electrics ABS, VSA, Tyre Deflation Sensor Lights All On - HELP! J_H Bugs, faults and irritations (8G) 30 13th January 2011 17:52

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome