Electrics Delayed start of radio/cigarett lighter/display - Civinfo
 1Likes
  • 1 Post By Kremmen
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 29th June 2018, 11:17 Thread Starter
 
Hardstylus's Avatar
 
Car: 2008 1.8 5 doot, Milano Red
Join Date: 1st July 2013
Location: Duisburg, DE DE
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Question Delayed start of radio/cigarett lighter/display

Hello my dear friends,

I think I have an unsual problem with my Civic.

Since I had installed my first double-DIN radio in my car (Pioneer + conncets2), after turning the key to acc position I've sometimes an issue, that the A/C-display, the audio system and the cigarette lighter don't get immediately power - but delayed. My first thoughts were, that it may be the connects2-adaptor or headunit.

After buying a new headunit (again Pioneer), I bought also a new connects2-adaptor. Everything seemed to be working fine - until this strange issue came along again.

Next, after getting the 3rd headunit (chineese) and AGAIN a new set of conncets2, the issue isn't still gone. Especially on warmer days sometimes on colder too.

I can't and won't believe anymore that the fault is comming from the connects2. I have already checked all wiring and replaced all fuses which are related to those units. For your information, I don't have the original radio anymore to check.

There must be a goddamn relay which I can't find in all that wiring plans...

Here are 3 scenarios of my issue:

In all scenarios, climate control is working properly.

scenario 1:

Turning key to acc position (especially on warmer days) -> A/C-display, headunit, cigarette lighter don't turn on - no power -> after waiting for about a minute, a relay "clicks" in the MICU an everyting comes on

scenario 2:

Turning key to acc position (especially on warmer days) -> A/C-display, headunit, cigarette lighter don't turn on - no power -> starting engine, a relay "clicks" in the MICU an everyting comes on

scenario 3:

Turning key to acc position (especially on warmer days) -> A/C-display, headunit, cigarette lighter don't turn on - no power -> starting engine -> after waiting for about a minute, a relay "clicks" in the MICU an everyting comes on

scenario 4:

Everything works perfectly.

I'm lost - please help me
Hardstylus is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 16th July 2018, 15:04 Thread Starter
** Thread starter **
 
Hardstylus's Avatar
 
Car: 2008 1.8 5 doot, Milano Red
Join Date: 1st July 2013
Location: Duisburg, DE DE
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Thumbs up

Guys, you won't believe me - but I think I found what I was looking for.

One day, I noticed by chance that the gray relay (under hood fuse box) next to the a/c relay was acting strange. The manual says that this one is a "fan relay". Other sources say "power relay".

While pulling it out, it came in two parts. The inner parts of the relay seemed to be realy worn out.

After replacing this piece of a**, everything is working is fine.


My problem is solved, I think. I nevertheless would like to say thank you
Hardstylus is offline  
post #3 of 9 (permalink) Old 16th July 2018, 15:20
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Eco display Eco display
Garage
The lack of replies was probably because you've posted a change of stock audio so is very difficult to advise on.

How can I put this nicely ..... you broke it ......

Glad it's sorted.
Trev27 likes this.
Kremmen is offline  
 
post #4 of 9 (permalink) Old 3rd September 2018, 18:07
 
Join Date: 8th December 2017
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
I have the same problem on my civic. And I have the stock radio.
Thank you very much for the solution. I will try it soon.
Retalix is offline  
post #5 of 9 (permalink) Old 3rd September 2018, 18:57
 
Compton's Avatar
 
Join Date: 19th January 2018
Location: Merthyr, South Wales WALES
Posts: 48
Thanks: 0
Thanked 6 Times in 5 Posts
iTrader: (0)
Retalix - do you mean when you first switch on the ignition, the small a/c and radio screen on top of the dash fails to come on, but suddenly comes to life later? This is a common-ish problem with the 8G it seems, it's the radio head unit breaking down, in the end it will permanently fail to come on.

I had this problem, sometimes the screen and radio would work as soon as the key was turned, other times it could be many miles before it suddenly started working, in the end it gave up altogether. I had mine repaired by a reputable radio company in Cardiff (Uplands). I only had it back Saturday, it took quite a few weeks as they were waiting for a spare part, but they said they had to replace a "power chip" inside the unit. Gawd knows what this chip is, but it now works that's the main thing. It seems there are quite a few models of these Civic head units made in different countries (Czech Republic in my case, mines a Panasonic, but I think some are Pioneer), so getting spares can be a mare apparently, but it cost 96 FWIW.
Compton is offline  
post #6 of 9 (permalink) Old 3rd September 2018, 19:01
 
Join Date: 8th December 2017
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
I had a look at the exterior fuse box and at the manual. The closest thing that I found to what you said is the fuse 18: Sub Fan 30 amps or 19:Blower 40 amps.
Can you please let me know which one?
Or, if you can, a photo.
Retalix is offline  
post #7 of 9 (permalink) Old 3rd September 2018, 19:24
 
Join Date: 8th December 2017
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Thank you very much for the info.
When I put the key on position 1, everything is ok, the problem occurs after I start the engine, the small display, the audio system and the cigarette lighter don't power immediately.
I don't remember what manufacturer I have. My civic is a 2.2 diesel 2006.
Retalix is offline  
post #8 of 9 (permalink) Old 3rd October 2018, 05:12
 
Join Date: 3rd October 2018
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Quote:
Originally Posted by Hardstylus View Post
Guys, you won't believe me - but I think I found what I was looking for.
One day, I noticed by chance that the gray relay (under hood fuse box) next to the a/c relay was acting strange. The manual says that this one is a "fan relay". Other sources say "power relay".
While pulling it out, it came in two parts. The inner parts of the relay seemed to be realy worn out.
After replacing this piece of a**, everything is working is fine.
My problem is solved, I think. I nevertheless would like to say thank you

Thank you for the tip for the repair.
I have the same problem with stock radio.
I've been fixing it for more than a year.
Even the new car radio did not help.
I hope this will be fixed.
Soused is offline  
post #9 of 9 (permalink) Old 16th October 2018, 05:28
 
Join Date: 3rd October 2018
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Unhappy

Quote:
Originally Posted by Soused View Post
Thank you for the tip for the repair.
I have the same problem with stock radio.
I've been fixing it for more than a year.
Even the new car radio did not help.
I hope this will be fixed.
So I tried it, but I did not find the connection between the gray fuse next to the A / C fusion and the radio functionality. So I'm back at the beginning. Any other ideas? Thank you
Soused is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to pull out speedo display and radio display? miki_st General Discussion (8G) 1 27th January 2017 15:16
Electrics Radio, Aircon display blank radio not working Hotchy Bugs, faults and irritations (8G) 4 14th April 2012 12:34
Climate control - delayed start Centauri39 General Discussion (8G) 6 25th November 2011 17:34
delayed & waiting Alexecutive2007 Introduce yourself 23 5th February 2007 15:56
PS3 delayed LOL! basegreen Any non Civic chat here please! 15 8th September 2006 12:27

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome