Speedo FN2 Type R not displaying Type R red light on dash - Civinfo
 
LinkBack Thread Tools
post #1 of 12 (permalink) Old 24th August 2018, 23:07 Thread Starter
 
Join Date: 24th August 2018
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
FN2 Type R not displaying Type R red light on dash

Hi everybody, recently got an FN2 type R GT and a bit of a weird problem with it being on the speedo, underneath the where red Vtec light is, my Type R red logo LED isn't showing on at all! no type R display light.
another strange thing about the car is in the settings menu my type r has an ECO indicator option instead of the I Vtec on/off choice on the settings list, my thoughts are that is, Has my car been messed around with, ie someone's changed out parts of the dashboard previously.

Has anyone else come across this with their own Type R GT? mines is a sat nav model 2009
the Vtec led and Rev led are both working and on, just no 'TYPE R' logo light
5150andy is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 25th August 2018, 09:15
Das
i-Vtec
 
Das's Avatar
 
Car: 2009 1.8 ES
Join Date: 3rd March 2018
Location: West Lothian SCOTLAND
Posts: 1,390
Thanks: 81
Thanked 166 Times in 163 Posts
iTrader: (7)
Garage
What colour does your rev counter area light up, Blue or Red?
Das is offline  
post #3 of 12 (permalink) Old 25th August 2018, 09:18
Supporter
 
Haltamer's Avatar
 
Car: 9th Gen 1.4 Petrol SE + Navi
Join Date: 13th March 2017
Location: Essex, UK GB
Posts: 2,016
Thanks: 46
Thanked 293 Times in 263 Posts
iTrader: (3)
Garage
Eco mode? What engine does it have?


Sent from my SM-N950F using Tapatalk
Haltamer is offline  
 
post #4 of 12 (permalink) Old 25th August 2018, 09:42
Earth Dreams :)
 
Higgo8's Avatar
 
Car: 2017 CTR GT
Join Date: 17th April 2017
Location: Stoke-on-Trent ENGLAND
Posts: 917
Thanks: 3
Thanked 54 Times in 54 Posts
iTrader: (0)
Garage
Erm, I didn't think type Rs had a eco mode setting...
Sure I will be corrected..
Higgo8 is offline  
post #5 of 12 (permalink) Old 25th August 2018, 10:05 Thread Starter
** Thread starter **
 
Join Date: 24th August 2018
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Quote:
Originally Posted by Das View Post
What colour does your rev counter area light up, Blue or Red?
all Red on MPH, Rev and I-Vtec
and of course amber on the rev counter dots
5150andy is offline  
post #6 of 12 (permalink) Old 25th August 2018, 10:07 Thread Starter
** Thread starter **
 
Join Date: 24th August 2018
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Quote:
Originally Posted by Higgo8 View Post
Erm, I didn't think type Rs had a eco mode setting...
Sure I will be corrected..
exactly what I thought too, so I'm not weird for questioning why its got an eco selector instead of ivtec selector on the menu, yet on the top dash screen it does display I-Vtec
5150andy is offline  
post #7 of 12 (permalink) Old 25th August 2018, 10:24 Thread Starter
** Thread starter **
 
Join Date: 24th August 2018
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Quote:
Originally Posted by Haltamer View Post
Eco mode? What engine does it have?


Sent from my SM-N950F using Tapatalk
it definitely has the K20Z4 I4 engine haha
5150andy is offline  
post #8 of 12 (permalink) Old 25th August 2018, 10:25 Thread Starter
** Thread starter **
 
Join Date: 24th August 2018
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
just going to post up a few images to show you all what I mean for proof
5150andy is offline  
post #9 of 12 (permalink) Old 25th August 2018, 10:25 Thread Starter
** Thread starter **
 
Join Date: 24th August 2018
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)




5150andy is offline  
post #10 of 12 (permalink) Old 25th August 2018, 11:07
Supporter
 
Haltamer's Avatar
 
Car: 9th Gen 1.4 Petrol SE + Navi
Join Date: 13th March 2017
Location: Essex, UK GB
Posts: 2,016
Thanks: 46
Thanked 293 Times in 263 Posts
iTrader: (3)
Garage
My thought would be replacement gauge cluster that's been bodged? I'm not sure if they have different part numbers.

Sent from my SM-N950F using Tapatalk
Haltamer is offline  
post #11 of 12 (permalink) Old 25th August 2018, 11:07
Supporter
 
tricky70's Avatar
 
Car: 2010 1.8 SI Black Pearl
Join Date: 8th October 2016
Location: Marlborough UK GB
Posts: 321
Thanks: 7
Thanked 40 Times in 38 Posts
iTrader: (3)
Garage
I kept the original blue cluster and swapped the inlays from blue to red and have the same menu as you and no Type R display, looks like somebody has done the same and put that cluster in yours.
tricky70 is online now  
post #12 of 12 (permalink) Old 25th August 2018, 15:20
Enjoying life
 
flashy's Avatar
 
Car: '06 Cosmic Grey EP3 prem CTR
Join Date: 30th June 2015
Location: Swindon ENGLAND
Posts: 8,404
Thanks: 378
Thanked 658 Times in 621 Posts
iTrader: (13)
Mine didn't have that menu
flashy is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with i-MID Displaying Nav conroe452 Electronics and ICE (9G) 9 21st May 2018 21:58
Phone Honda HFT Only Displaying Numbers JMC311 Bugs, faults and irritations (8G) 0 10th March 2018 13:02
Head Unit MP3s - Not displaying the full title chromosome Ipods, MP3 Players and ICE (8G) 6 18th February 2015 10:24
Electrics Outside Temperature Sensor not displaying and AC failure. NYMoors Electronics (8G) 3 17th August 2013 11:28
Displaying your car model & mods. Wheelchair Site suggestions, feedback and rules 40 4th February 2009 17:02

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome