Alarm Remote Locking stopped working - Civinfo
 1Likes
  • 1 Post By MDBenson
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 3rd October 2018, 15:38 Thread Starter
 
MDBenson's Avatar
 
Join Date: 23rd November 2013
Location: LOUTH GB
Posts: 4
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
Garage
Angry Remote Locking stopped working

Hi,
I have a 2010 Civic Si 1.8 5-door. I've never had any electrical or fob issues in the past.

I locked it with the remote fob as normal last night, came to it this morning and the same key fob didn't work at all. Dead. So I changed the battery. Still dead.
I tried my spare key. Also doesn't work. I changed the battery in that fob. Still dead.

The car unlocks on the mechanical key, starts, runs fine (imobiliser disarms with both keys, which are original AFAIK). No alarm, nothing else wrong as far as I can tell. Central locking works fine if you use it on the mechanical key inthe drivers door, the push button on the window pack, or on the drivers door internal lock.
Both remote fobs are dead however, won't lock or unlock the car.

I can't get it to enter learning mode to reprogram them because neither works and the car's not recognising either fob. While the car is still usable it's a bit of a pain.
Any ideas? I am hoping this isn't going to be a 200+ quid bill from Honda for a new fob + Programming but it's looking very much like it.
MDBenson is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 3rd October 2018, 16:13
Super Moderator
 
M8TJT's Avatar
 
Car: 10G 1.5 Civic Prestige
Join Date: 10th October 2015
Location: Bexhill, Sussex GB
Posts: 2,918
Thanks: 87
Thanked 221 Times in 213 Posts
iTrader: (1)
Seems most unlikely that both fobs would have failed at the same time. More likely to be something in the car. Not very helpful I know.
I doubt if reprogramming would fix it.
M8TJT is offline  
post #3 of 8 (permalink) Old 3rd October 2018, 16:32
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Eco display Eco display
Garage
Nobody had an answer last time and the OP never reported back:

https://www.civinfo.com/forum/electr...ing-issue.html

Nor here:

https://www.civinfo.com/forum/honda-...e-key-fob.html
Kremmen is offline  
 
post #4 of 8 (permalink) Old 3rd October 2018, 22:23 Thread Starter
** Thread starter **
 
MDBenson's Avatar
 
Join Date: 23rd November 2013
Location: LOUTH GB
Posts: 4
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
Garage
Does anyone have an idea where the remote locking receiver module is? I can t least try to locate it and make sure the plug isn't dislodged.


Also is there a fuse tfor the remote locking? I guess that'd be worth a try too.


Really weiord that it just stopped working, there wer no signs of trhe battery going weak in the fob yesterday, but this morning, nada. Very annoying.
MDBenson is offline  
post #5 of 8 (permalink) Old 8th October 2018, 18:01 Thread Starter
** Thread starter **
 
MDBenson's Avatar
 
Join Date: 23rd November 2013
Location: LOUTH GB
Posts: 4
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
Garage
Alright. Today it works fine. I did a 12 mile drive yesterday, so I figure the car battery is on it's way out, and checking it's an original Honda battery (which means it's 8+ years old!!). Gonna get it changed tomorrow and see if it stays working. VERY Relieved.
MDBenson is offline  
post #6 of 8 (permalink) Old 4th November 2018, 11:07 Thread Starter
** Thread starter **
 
MDBenson's Avatar
 
Join Date: 23rd November 2013
Location: LOUTH GB
Posts: 4
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
Garage
Quick update, because lack of follow-up in these threads can be annoying. I replaced the battery on the car on the 10th of October, remote locking has worked great ever since and the car starts a little better. The main car battery was on it's way out.

My guess, based on similar experiences on other cars (I work in the auto trade) is that the car shuts down non-essential ECUs when the battery voltage starts to get low to try and save the car from shutting down completely for as long as possible.

So if your remote locking dies suddenly, take the car on a decent drive to stretch it's legs. If that fixes it temporarily then get your car battery changed, because it's probably about to croak it.
Das likes this.
MDBenson is offline  
Thanks to MDBenson from:
post #7 of 8 (permalink) Old 4th November 2018, 11:54
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Eco display Eco display
Garage
A lack of follow up could be because no one knew ?
Kremmen is offline  
post #8 of 8 (permalink) Old 10th November 2018, 16:45
Supporter
 
Car: 2008 EX Galaxy Grey
Join Date: 22nd December 2014
Location: surrey ENGLAND
Posts: 137
Thanks: 22
Thanked 12 Times in 12 Posts
iTrader: (0)
Got a similar problem, I originally lost the key in our house black hole so used the spare. Occasionally it doesn't work like today in the rain but take the unit out of the key it works ok.
baldbiker is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrics Remote Locking Not Working ... Remote unlock works fine?!?!? Winterwolf Electronics (8G) 9 1st April 2018 22:45
Electrics Radio, clock, obd and remote locking not working micek Electronics (8G) 0 10th February 2016 16:48
Electrics Remote Central Locking not working zkm1223 Electronics (8G) 0 12th December 2015 20:41
Remote Locking not working Hammo72 General Discussion (8G) 7 8th October 2012 20:17
Electrics Remote unlock not working but locking does mattlittle Bugs, faults and irritations (8G) 8 14th July 2010 08:14

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome