Electrics fried ecu - Civinfo
 24Likes
  • 1 Post By Farqui
  • 1 Post By Bones126
  • 3 Post By Bones126
  • 5 Post By celtsof67
  • 4 Post By celtsof67
  • 3 Post By Bones126
  • 3 Post By anfield786
  • 4 Post By Farqui
 
LinkBack Thread Tools
post #1 of 12 (permalink) Old 16th October 2018, 00:16 Thread Starter
Supporter
 
Car: 2007 type S , royal blue
Join Date: 27th November 2011
Location: ayr SCOTLAND
Posts: 152
Thanks: 66
Thanked 3 Times in 3 Posts
iTrader: (1)
fried ecu

i changed my cluster with a 2nd hand one as it was faulty , as soon as i turned key to try newly fitted cluster the engine light came on , then the car wouldnt start , i put old cluster back in and car still wouldnt start. I phoned honda and they told me i should have disconnected battery first and ive probably buggered my ecu.

Has anyone else had problems with ecu before and what kind of price can i expect to cough up ?

cheers j
celtsof67 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 16th October 2018, 09:35
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,798
Thanks: 5,716
Thanked 4,144 Times in 3,840 Posts
iTrader: (31)
Eco display Eco display
Garage
Explain doesn't start - does it crank, no crank, etc.

When swapping the cluster did you have the keys in the ignition?

During the cluster swap, might you have bashed the dashboard? If so, then maybe the crash cut-off needs reseting - check it inside the drivers dash end panel.
Bones126 likes this.
Farqui is offline  
post #3 of 12 (permalink) Old 16th October 2018, 09:54
Supporter
 
Bones126's Avatar
 
Join Date: 25th October 2017
Location: Birmingham
Posts: 1,176
Thanks: 86
Thanked 96 Times in 96 Posts
iTrader: (0)
Garage
Also to above, have you now disconnected the earth from the battery and left for about 10 mins to try and reset the ecu??
Farqui likes this.
Bones126 is online now  
 
post #4 of 12 (permalink) Old 17th October 2018, 10:16 Thread Starter
Supporter
** Thread starter **
 
Car: 2007 type S , royal blue
Join Date: 27th November 2011
Location: ayr SCOTLAND
Posts: 152
Thanks: 66
Thanked 3 Times in 3 Posts
iTrader: (1)
Yeah it cranks over with a healthy battery , just wont ignite ... keys were not in ignition , when I first turned key after fitting new cluster a big engine sign light showed on dash , went away when I refitted old cluster . No other none ordinary lights showing , just won’t fire up , never bashed any dash will reset what u said when I get home , is it in the triangular shaped end panel of dash ?

Last edited by celtsof67; 17th October 2018 at 10:19.
celtsof67 is offline  
post #5 of 12 (permalink) Old 17th October 2018, 10:19 Thread Starter
Supporter
** Thread starter **
 
Car: 2007 type S , royal blue
Join Date: 27th November 2011
Location: ayr SCOTLAND
Posts: 152
Thanks: 66
Thanked 3 Times in 3 Posts
iTrader: (1)
Disconnected battery for 12 hrs and gave battery a charge , still no joy
celtsof67 is offline  
post #6 of 12 (permalink) Old 17th October 2018, 10:52
Supporter
 
Bones126's Avatar
 
Join Date: 25th October 2017
Location: Birmingham
Posts: 1,176
Thanks: 86
Thanked 96 Times in 96 Posts
iTrader: (0)
Garage
heres a link to a thread for the fuel cut off switch, driver side dash end panel, the triangle shaped one. It's behind there.

although you havent bashed the dash it may have hopefully been triggered when messing and disconnecting the cluster, fingers crossed though

https://www.civinfo.com/forum/bugs-f...ia-switch.html
TheLegMan, Farqui and carpmandanw like this.
Bones126 is online now  
post #7 of 12 (permalink) Old 17th October 2018, 19:40 Thread Starter
Supporter
** Thread starter **
 
Car: 2007 type S , royal blue
Join Date: 27th November 2011
Location: ayr SCOTLAND
Posts: 152
Thanks: 66
Thanked 3 Times in 3 Posts
iTrader: (1)
You are a superstar bud , if u were here just now I would kiss you ! Triangle bit off , pressed down the little black button and it started straight away ! Was the sweetest sound I’ve heard in a long long time .

Your my new hero ... cheers !
scaramanga, Farqui, M8TJT and 2 others like this.
celtsof67 is offline  
post #8 of 12 (permalink) Old 17th October 2018, 19:43 Thread Starter
Supporter
** Thread starter **
 
Car: 2007 type S , royal blue
Join Date: 27th November 2011
Location: ayr SCOTLAND
Posts: 152
Thanks: 66
Thanked 3 Times in 3 Posts
iTrader: (1)
Cheers all for helping me out of an expensive situation
cb550, scaramanga, Farqui and 1 others like this.
celtsof67 is offline  
post #9 of 12 (permalink) Old 17th October 2018, 20:05
Supporter
 
Bones126's Avatar
 
Join Date: 25th October 2017
Location: Birmingham
Posts: 1,176
Thanks: 86
Thanked 96 Times in 96 Posts
iTrader: (0)
Garage
Fantastic news mate, I can almost imagine the joy when it fired up all credit to @Farqui though for mentioning it in the first place.
cb550, Farqui and carpmandanw like this.
Bones126 is online now  
Thanks to Bones126 from:
post #10 of 12 (permalink) Old 17th October 2018, 20:14
Supporter
 
anfield786's Avatar
 
Car: 2009 Type R GT Silver
Join Date: 7th April 2016
Location: Birmingham UK ENGLAND
Posts: 885
Thanks: 13
Thanked 100 Times in 98 Posts
iTrader: (3)
Great news mate. Thats the beauty of this forum.

Sent from my SM-N915G using Tapatalk
scaramanga, Farqui and Bones126 like this.
anfield786 is offline  
Thanks to anfield786 from:
post #11 of 12 (permalink) Old 17th October 2018, 20:57
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,798
Thanks: 5,716
Thanked 4,144 Times in 3,840 Posts
iTrader: (31)
Eco display Eco display
Garage
Oh now steady on there China, 'thanks" will do just fine.

Glad you're all sorted
Farqui is offline  
Thanks to Farqui from:
post #12 of 12 (permalink) Old 17th October 2018, 23:50 Thread Starter
Supporter
** Thread starter **
 
Car: 2007 type S , royal blue
Join Date: 27th November 2011
Location: ayr SCOTLAND
Posts: 152
Thanks: 66
Thanked 3 Times in 3 Posts
iTrader: (1)
cheers sir
celtsof67 is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Kentucky Fried Closure Grayfox Any non Civic chat here please! 26 9th March 2018 04:20
Computer Fried ECU after SCS Mode in HDS? Lukasz050 Electronics (8G) 3 6th June 2017 22:42
Alarm Fried Immobiliser? davestones Electronics (8G) 13 1st April 2011 22:59
Electrics Think I might have fried my head unit Type R'er Electronics (8G) 26 18th August 2009 10:17
Tech ECU SETTINGS DUNCAN Engines and Transmission (8G) 3 9th July 2006 21:09

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome