All warnig lights on. - Civinfo
 7Likes
  • 1 Post By Das
  • 1 Post By cosmicma
  • 1 Post By scaramanga
  • 2 Post By Das
  • 2 Post By CalJames1878
 
LinkBack Thread Tools
post #1 of 13 (permalink) Old 30th October 2018, 17:55 Thread Starter
Headlight Technician
 
CalJames1878's Avatar
 
Car: 2010 2.2 Si
Join Date: 14th January 2018
Location: North Wales WALES
Posts: 174
Thanks: 1
Thanked 30 Times in 30 Posts
iTrader: (1)
All warnig lights on.

I recently blew the fuses for headlights and after changing the EML came on. Took the car out for a drive and everything just came on at once, the power steering also failed and the displays started to flicker.
I turned the car off and it struggled to start, got it running but scared to drive it.
I also disconnected the ground cable for the batter fully, wondering if it's battery related.

Any help would be appreciated.
CalJames1878 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 30th October 2018, 17:58
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,800
Thanks: 5,716
Thanked 4,145 Times in 3,841 Posts
iTrader: (31)
Eco display Eco display
Garage
It does sound like your battery maybe low, is it quite old?
Farqui is online now  
post #3 of 13 (permalink) Old 30th October 2018, 18:00
Das
i-Vtec
 
Das's Avatar
 
Car: 2009 1.8 ES
Join Date: 3rd March 2018
Location: West Lothian SCOTLAND
Posts: 1,393
Thanks: 81
Thanked 166 Times in 163 Posts
iTrader: (7)
Garage
Battery or Alternator.
Bones126 likes this.
Das is offline  
 
post #4 of 13 (permalink) Old 30th October 2018, 18:05 Thread Starter
Headlight Technician
** Thread starter **
 
CalJames1878's Avatar
 
Car: 2010 2.2 Si
Join Date: 14th January 2018
Location: North Wales WALES
Posts: 174
Thanks: 1
Thanked 30 Times in 30 Posts
iTrader: (1)
Quote:
Originally Posted by Farqui View Post
It does sound like your battery maybe low, is it quite old?
Not sure on the age, only had it 1 year.
If this helps, my journey to work is only 15 mins so it might not be getting a charge. Also, when I was checking the fuses, I started the car about 8 times.
I'm really confused as to why the EML has come on and the car gone into limp mode because of the battery?
CalJames1878 is offline  
post #5 of 13 (permalink) Old 30th October 2018, 18:18
Supporter
 
cosmicma's Avatar
 
Join Date: 17th August 2013
Location: bolton uk ENGLAND
Posts: 1,171
Thanks: 62
Thanked 190 Times in 180 Posts
iTrader: (4)
if you can start it again check the battery voltage while the engine is running it should read around 14.2 volts
hold the revs at around 2,000 rpm to be sure the alternator is working ( or get somebody else to while you read the battery voltage )
if the battery voltage doesn't rise to 14 volts + while doing the above it looks like you need an alternator


stop the engine and leave the car alone for about an hour then check the battery voltage again while the engine is off it should read at least 12.6 volts better still is to leave the car overnight and check it in the morning before you put the keys in the ignition
if it reads lower than 12 volts youv'e got a dead cell and the battery needs replacing

good luck...
Bones126 likes this.
cosmicma is offline  
post #6 of 13 (permalink) Old 30th October 2018, 18:20
Supporter
 
scaramanga's Avatar
 
Car: 2015 white orchid 1.6 dtec
Join Date: 9th May 2011
Location: cumbria ENGLAND
Posts: 1,641
Thanks: 11
Thanked 136 Times in 135 Posts
iTrader: (1)
my journey to work is only 4 mins and mine stays charged ok
how did you blow fuse ?
could you have done something that's affected other electrics

either charge battery or take it for good half hour or more drive but don't drive on tick over you need to up the revs a little to get a good charge
Bones126 likes this.
scaramanga is offline  
post #7 of 13 (permalink) Old 30th October 2018, 18:40 Thread Starter
Headlight Technician
** Thread starter **
 
CalJames1878's Avatar
 
Car: 2010 2.2 Si
Join Date: 14th January 2018
Location: North Wales WALES
Posts: 174
Thanks: 1
Thanked 30 Times in 30 Posts
iTrader: (1)
Can't check the volts right now, car just fully died while driving, doesn't start.

The ground plug for the lights had come out and when I turned them on it blew the fuse.
CalJames1878 is offline  
post #8 of 13 (permalink) Old 31st October 2018, 09:06 Thread Starter
Headlight Technician
** Thread starter **
 
CalJames1878's Avatar
 
Car: 2010 2.2 Si
Join Date: 14th January 2018
Location: North Wales WALES
Posts: 174
Thanks: 1
Thanked 30 Times in 30 Posts
iTrader: (1)
Think it might be the alternator.
I charged the battery last night, was fully flat. Connected it back up this morning and the car starts without issue, however after a few seconds it cuts out.
CalJames1878 is offline  
post #9 of 13 (permalink) Old 31st October 2018, 10:14
Das
i-Vtec
 
Das's Avatar
 
Car: 2009 1.8 ES
Join Date: 3rd March 2018
Location: West Lothian SCOTLAND
Posts: 1,393
Thanks: 81
Thanked 166 Times in 163 Posts
iTrader: (7)
Garage
Its possible one is linked to the other. TBH a good battery should be able to keep a car running for more than a few seconds, even if the alternator is goosed.
scaramanga and Bones126 like this.
Das is offline  
post #10 of 13 (permalink) Old 31st October 2018, 10:31
Supporter
 
Bones126's Avatar
 
Join Date: 25th October 2017
Location: Birmingham
Posts: 1,180
Thanks: 86
Thanked 96 Times in 96 Posts
iTrader: (0)
Garage
We had a fault with our alternator on our FRV 2.2 icdti, it eventually gave up the ghost and drained all the power from the car through shorting out. It even drained the RAC's booster pack when that was connected, so if on the way out like ours it will be sapping the battery.
I'd go with checking all connections are clean first along with as suggested above checking the voltage while the engine is running.
Bones126 is offline  
post #11 of 13 (permalink) Old 31st October 2018, 14:18 Thread Starter
Headlight Technician
** Thread starter **
 
CalJames1878's Avatar
 
Car: 2010 2.2 Si
Join Date: 14th January 2018
Location: North Wales WALES
Posts: 174
Thanks: 1
Thanked 30 Times in 30 Posts
iTrader: (1)
Been to see a mechanic, he got it started and had a check of the battery, was only getting 12v even at 2k revs. New alternator getting fitted tomorrow.
scaramanga and Das like this.
CalJames1878 is offline  
post #12 of 13 (permalink) Old 31st October 2018, 14:41
Das
i-Vtec
 
Das's Avatar
 
Car: 2009 1.8 ES
Join Date: 3rd March 2018
Location: West Lothian SCOTLAND
Posts: 1,393
Thanks: 81
Thanked 166 Times in 163 Posts
iTrader: (7)
Garage
Dont be surprised if your battery turns out to be knackered too.
Das is offline  
post #13 of 13 (permalink) Old 31st October 2018, 17:11 Thread Starter
Headlight Technician
** Thread starter **
 
CalJames1878's Avatar
 
Car: 2010 2.2 Si
Join Date: 14th January 2018
Location: North Wales WALES
Posts: 174
Thanks: 1
Thanked 30 Times in 30 Posts
iTrader: (1)
The battery held it's charge and seems to be working fine. Fingers crossed
CalJames1878 is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bulbs Side lights, tail lights and reg lights not working!! RossLH Lights (8G) 1 12th October 2016 05:34
How to Fit LED footwell lights that come on with courtesy lights and main lights! Baz4021 This is How To ... (Guides Only) (8G) 16 7th April 2012 21:12
Interior Footwell lights wiring up to interior lights griffian Lights (8G) 4 31st March 2011 10:21
Interior Blue Theme: RickR floorwell lights & Mr. JP Interior Lights combined :) iffe Lights (8G) 16 17th September 2010 19:06
L.E.D brake lights / spoiler lights f.ss.t General Discussion (8G) 0 13th January 2009 17:19

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome