VSA, EPS lights on and cruise control not working (9G Euro civic) - Civinfo
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 26th December 2018, 17:04 Thread Starter
 
Join Date: 26th December 2018
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
VSA, EPS lights on and cruise control not working (9G Euro civic)

Hi, any ideas why this would happen? Both the VSA and EPS lights come on when turning the engine on and stay on along with an imid message saying check system. Cruise control also does not engage although the clock icon will appear when pressing main.
tbe57 is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cruise Cruise control not working on my Fn2 goppe Electronics (8G) 22 19th May 2016 17:57
Faults cruise control not working dweezle Engines and Transmission (8G) 25 3rd May 2013 21:04
Cruise Cruise Control does not seem to be working spako Electronics (8G) 29 31st October 2012 14:26
Electrics HELP! Engine management light, Brake, Airbag, ABS, EPS and VSA lights all on queen_bee Bugs, faults and irritations (8G) 17 1st May 2012 13:48
Cruise Control Or Not To Cruise Control onweed Type-R 20 26th February 2010 18:12

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome