Electrics No radio / no radio display / central locking not working - Civinfo
 2Likes
  • 2 Post By matt1981
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 4th February 2019, 12:53 Thread Starter
 
Join Date: 30th January 2019
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: (0)
No radio / no radio display / central locking not working

Hi everybody

I have recently bought a 2007 2.2 cdti gt from a dealer in peterborough. the car was delivered to me in rotherham south yorkshire and i was told on the phone first of all that the radio was not working i thought that it would be an easy fix but i need some help with it. before i start to take my dash i wanted to just show some pictures of my fuse box first to see if any can see anything wrong with the fuses. there is no power to the radio at all and nothing on the display no power totally blank. the other problem is when i press my lock button on my key it doesn't lock the doors.i think that might be due to a battery change at some point though. iv tried to recode the key in the ignition by turning and pressing the lock button at the same time and i cant get it to work. could this issue be linked to the radio not working?? im at a loss and i dont really no what to do, i can only lock the car with key and i don't think that alarm system is fully working because i cant see any flashing led to say its on.
any help on this would be gratefully appreciated.

thanks matt


matt1981 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 4th February 2019, 13:56
 
Steve_m's Avatar
 
Car: 2019 Civic 5D 1.5 Sport+
Join Date: 9th September 2007
Posts: 850
Thanks: 1
Thanked 264 Times in 219 Posts
iTrader: (0)
Fuse 16 in the underbonnet fuse box would link both the audio and locking. (Its the permanent feed)
That's the 15A fuse below the big pink 30A below the grey relay in your first picture. (2nd column from the right)


Otherwise the other audio fuse is fuse 35 in the underdash fusebox, yours has a no genuine 10A in it rather than a 7.5A (That's the switched live)
Steve_m is online now  
Thanks to Steve_m from:
post #3 of 4 (permalink) Old 4th February 2019, 14:18 Thread Starter
** Thread starter **
 
Join Date: 30th January 2019
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: (0)
thank you for replying i will order the correct fuse for the for under dash box and check the fuse is not blown in the under bonnet box. if that don't work i ill take the radio out and use a multi meter on the stereo plugs and see if im getting 12 volts at the cable. if i get 12v from the cable i can asume the radio is dead.
matt1981 is offline  
 
post #4 of 4 (permalink) Old 4th February 2019, 16:41 Thread Starter
** Thread starter **
 
Join Date: 30th January 2019
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: (0)
thank you steve_m the problem is now sorted out it turns out that indeed it was the 15 amp fuse that had gone - who would have thought a 25p fuse could cause sutch mayhem.
Farqui and Alcides like this.
matt1981 is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
[How-To] switch power mirrors with the central locking hgt This is How To ... (Guides Only) (8G) 305 20th July 2019 17:33
Electrics Civic Radio Display Fault cydernut Electronics (8G) 21 31st January 2015 21:06
Technical Radio & Display not working after Parrot Install rd55 Ipods, MP3 Players and ICE (8G) 1 27th March 2013 23:31
Electrics Radio, sat nav, central locking not working wastedyears1981 Electronics (8G) 0 25th October 2012 08:36
How-To switch power mirrors with the central locking hgt General Discussion (8G) 1 20th November 2007 21:14

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome