Electrics Jump start now won’t start - Civinfo
 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 8th February 2019, 13:40 Thread Starter
 
Boddy84's Avatar
 
Join Date: 8th February 2019
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Jump start now won’t start

Hi all. New member. I have a 2006 civic. I left lights on for 2 hrs that gave me a flat battery. That dead it wouldn’t unlock with key button. We tried bump starting and then a lady pulled up with jump leads... yes you know where this is going.. friend had the key in the ignition when jump leads was applied.. main and spare key don’t work. All locks work and ignition. But the flashing key is on stopining it from starting. Spent £75 on program keys that I have been told are fine and stored. He also tried to plug in and diagnose but car was not sending anything back.

Honda want £2300 for new cluster and immobiliser. Read everything I can about this with no joy. Any help will be very grateful
Boddy84 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 8th February 2019, 13:53
Das
i-Vtec
 
Das's Avatar
 
Car: 2009 1.8 ES
Join Date: 3rd March 2018
Location: West Lothian SCOTLAND
Posts: 1,393
Thanks: 81
Thanked 166 Times in 163 Posts
iTrader: (7)
Garage
Where did you get the £75 program key from, because at that price it wasnt Honda. From the back threads I read here its only honda that can reprogram the key to the immobilizer successfully, but it shouldn't cost you £2300 to do that.
Das is offline  
post #3 of 10 (permalink) Old 8th February 2019, 14:06 Thread Starter
** Thread starter **
 
Boddy84's Avatar
 
Join Date: 8th February 2019
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
I had a mobile person come over recommended by the AA.
Boddy84 is offline  
 
post #4 of 10 (permalink) Old 8th February 2019, 19:52 Thread Starter
** Thread starter **
 
Boddy84's Avatar
 
Join Date: 8th February 2019
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Re program keys is easy for any locksmith company to do with correct equipment.
Boddy84 is offline  
post #5 of 10 (permalink) Old 9th February 2019, 08:38
Bye bye Honda...
 
Jon_G's Avatar
 
Car: Volvo V60 VEA D4 (181)
Join Date: 11th May 2012
Location: Ludlow, UK ENGLAND
Posts: 5,760
Thanks: 1,051
Thanked 1,265 Times in 1,042 Posts
iTrader: (1)
It's a long shot, but do rule this out before spending money...
https://www.civinfo.com/forum/bugs-f...tml#post529412
Jon_G is offline  
post #6 of 10 (permalink) Old 9th February 2019, 10:22
Supporter
 
Join Date: 24th February 2013
Location: manchester GB
Posts: 862
Thanks: 10
Thanked 56 Times in 55 Posts
iTrader: (6)
Mum's car had same prob. Battery died. Charged it and refitted. Keys weren't in ignition though when refitted battery and never tried jump starting.

Went to start and immobiliser flashing. Had to get towed to honda who reprogrammed it. Think it was about £100.

Only seems to affect early models and pathetic honda flaw.

Called few locksmiths who wouldn't touch it and called aa who couldn't do anything so had no choice but to go to honda
vti444 is offline  
post #7 of 10 (permalink) Old 9th February 2019, 19:04 Thread Starter
** Thread starter **
 
Boddy84's Avatar
 
Join Date: 8th February 2019
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Been told the keys are ok and are working. Everyone seems to think it’s the immobiliser. Is there a way around it?
Boddy84 is offline  
post #8 of 10 (permalink) Old 9th February 2019, 22:50
Supporter
 
Car: Audi A3 2.0 TDI 2015
Join Date: 27th September 2016
Location: CF82,Wales,UK WALES
Posts: 506
Thanks: 58
Thanked 34 Times in 34 Posts
iTrader: (3)
Wont a unofficial honda HDS do the keys, im sure I seen that option in my unit when I had my honda.


Any error codes?.


I'm guessing that all your getting is the flashing key icon when trying to start the car but the same keys are locking and unlocking the doors?
Adamsnake is offline  
post #9 of 10 (permalink) Old 9th February 2019, 22:53
Das
i-Vtec
 
Das's Avatar
 
Car: 2009 1.8 ES
Join Date: 3rd March 2018
Location: West Lothian SCOTLAND
Posts: 1,393
Thanks: 81
Thanked 166 Times in 163 Posts
iTrader: (7)
Garage
Quote:
Originally Posted by Boddy84 View Post
Been told the keys are ok and are working. Everyone seems to think itís the immobiliser. Is there a way around it?
Just take it to honda and have them code the key to the immobilizer.
Das is offline  
post #10 of 10 (permalink) Old 10th February 2019, 02:55 Thread Starter
** Thread starter **
 
Boddy84's Avatar
 
Join Date: 8th February 2019
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Correct. Flashing key and the keys are doing everything like normal.
Boddy84 is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Flat battery Keeps turning over even with jump start? TariqD Bugs, faults and irritations (8G) 26 13th December 2017 13:45
Battery Jump Start dagenhamboy Electronics (8G) 2 28th October 2014 00:17
Faults Help! CTR wont start vtec-hungry Engines and Transmission (8G) 1 6th November 2011 18:51
Engine PGM-FI Warning, car doesn't start Trip Bugs, faults and irritations (8G) 19 5th October 2007 22:52

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome