Electrics Dead radio 2007 Civic - Civinfo
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 28th February 2019, 16:42 Thread Starter
 
Join Date: 28th February 2019
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Dead radio 2007 Civic

Before I had to disassemble my dashboard to fix another issue , my 2007 Civic 4DR standard issue radio would play / audio ONLY on passenger side right front - RF.

I fixed the other problem and now I am ready to take a look at the radio.

From noticing this ( I generally do no play radio while driving ) this has been an intermittent problem.

Last time the radio was powered up , the display and scan work fine , but there was NO audio on ANY speaker. Fiddling with "balance " etc did not help.



Now I have read stuff about running "diagnostics" on radio , but that has nothing to do with actual radio , just making sure LCD works. Which it does.



Yes, I did put in the "code" and I can get the radio to "scan" , but no audio.
I have 4000 pages + "manual" but no wiring diagram for radio.



Any reasonable suggestion(s) , beside "get a new one" would be appreciated.
Anne is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Tags
audio , radio

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Other Radio dead ijlh Electronics (8G) 0 21st February 2015 09:59
radio loses station wazza Bugs, faults and irritations (9G) 14 20th October 2014 16:25
Electrics No radio anymore, no A/C screen, no central lock… escargot08 Electronics (8G) 7 21st July 2014 22:27
Electrics Should I be worried??? Battery dead, radio/dash not working sean_numark Electronics (8G) 37 26th February 2012 20:56
Other Radio is not working properly trynitro Electronics (8G) 7 20th December 2008 17:36

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome