Electrics 2006 1.4 honda civic engine cut out - Civinfo
 4Likes
  • 1 Post By Haltamer
  • 1 Post By nethym
  • 1 Post By TonyP
  • 1 Post By TonyP
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 18th March 2019, 22:02 Thread Starter
 
Join Date: 18th March 2019
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
2006 1.4 honda civic engine cut out

My Engine cut out on my honda whilst driving and the vsa warning light came on followed shortly after the engine management light. I got the car to my local garage where after being there a week and quite a few hours spent trying to find the fault its not been fixed. It looks quite a complex system and they said it could be a damaged or faulty wire somewhere in the system or could be the ecu. Im at the point where its probably not worth spending hours more labour to find the fault and if it is the ecu its going to cost a lot anyway, Has anyone come across this problem before as im not sure where to go from here, thankyou
TonyP is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 18th March 2019, 22:47
Supporter
 
Haltamer's Avatar
 
Car: 9th Gen 1.4 Petrol SE + Navi
Join Date: 13th March 2017
Location: Essex, UK GB
Posts: 2,021
Thanks: 47
Thanked 293 Times in 263 Posts
iTrader: (3)
Garage
Have they managed to retrive any codes from the ECU, given it's thrown a fault? That's step one - From there, you can refer to the service manual for the 8G for troubleshooting: Funkimunks ngESM

I've got a few ideas, but there isn't too much to go on without any codes:- Given they've already had it for a week without success, it may be worth looking for a local specialist, or even having a go yourself if you're feeling up to it and have a code reader - Really can't say much more without any codes though!

The 2006 1.4 will be the i-DSI variant (Twin sparkplugs) - As also used in the Jazz; There are far more Jazz's with 1.4s than Civics, so check around Jazz forums for inspiration too, I know this has worked out for some other 1.4 owners.
Das likes this.
Haltamer is offline  
post #3 of 8 (permalink) Old 19th March 2019, 12:46
 
nethym's Avatar
 
Car: 2008 1.4 SE 5 doors black
Join Date: 27th November 2017
Location: Mauritius Vacoas MU
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Garage
Send a message via Skype™ to nethym
hello

i think i might have got the same issue as you

i was driving on highway and suddenly the engine shut down

when i tried to restart the engine light on the dash were normal but was getting VSA error and ABS error , engine tried to start but didnt start.

was found that it was the fuel pump which is located just under the arm rest and near the hand brakes.

it could also be that the pump is not getting power because of some corrosion on the power socket of the pump.

hope this would help you..

cheers
iMZee likes this.
nethym is offline  
 
post #4 of 8 (permalink) Old 19th March 2019, 21:39 Thread Starter
** Thread starter **
 
Join Date: 18th March 2019
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Electrics

Thankyou for your reply Nethym. I will check out with the mechanics about the fuel pump. Much appreciated
nethym likes this.
TonyP is offline  
post #5 of 8 (permalink) Old 19th March 2019, 21:41 Thread Starter
** Thread starter **
 
Join Date: 18th March 2019
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Thankyou for your reply Nethym. I will check out with the mechanics about the fuel pump. Much appreciated
nethym likes this.
TonyP is offline  
post #6 of 8 (permalink) Old 19th March 2019, 21:49 Thread Starter
** Thread starter **
 
Join Date: 18th March 2019
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Thankyou for your reply Haltamer. Ive got some codes passed on to me by the mechanic B1168, guage control module. B1241, B1240 B1235 and 5610 (internal failure of SRS light) hes wrote a few comments down too if i can decypher them. Hope this helps and thankyou for putting onto the similar system on the jazz I'm going to have a look thanks again much appreciated
TonyP is offline  
post #7 of 8 (permalink) Old 19th March 2019, 23:45
Supporter
 
Haltamer's Avatar
 
Car: 9th Gen 1.4 Petrol SE + Navi
Join Date: 13th March 2017
Location: Essex, UK GB
Posts: 2,021
Thanks: 47
Thanked 293 Times in 263 Posts
iTrader: (3)
Garage
Looking at those DTCs on the ESM, the 12-- Codes are related to climate control components at a brief glance. Have they tested a battery pull / different battery? The spew of gremlins and codes like this tends to come along with any electrical hiccups.
Haltamer is offline  
post #8 of 8 (permalink) Old 22nd March 2019, 17:44 Thread Starter
** Thread starter **
 
Join Date: 18th March 2019
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Ive just spoke to the mechanic he tends to think the problem lies within the earthing side of the system, he said theres power going to the fuel pump and other components but its not getting a spark. He said an earthing fault could be anywhere within the system and could take any length of time to trace
TonyP is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Did someone bay new original honda detailing kit xenon Cleaning 1 25th April 2010 23:40
Honda in 2008 Paris Motor Show l-noel 2009 Civic (8G) 59 20th September 2008 08:28

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome