AC/Heater AC troubles - Civinfo
 1Likes
  • 1 Post By Alex Mayhew
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 31st March 2019, 08:31 Thread Starter
 
Join Date: 31st March 2019
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
AC troubles

Hey to anyone that may be able to help, recently bought my Honda civic from and have had no real issues other than the AC not working. Originally was told it had no gas in its system so paid to have it regassed in the hopes this would resolve the issue, needless to say it did not and was told that most likely the external temp sensor had gone and buying a new one and replacing should fix things. So I have bought and fitted the new sensor myself and still the car shows no outside temperature on the dash and the AC shows no sign of working in the near future, ideas would be much appreciated 😅 ?
Alex Mayhew is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 31st March 2019, 10:10
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,798
Thanks: 5,716
Thanked 4,144 Times in 3,840 Posts
iTrader: (31)
Eco display Eco display
Garage
Oh dear, when the AC was regassed did they initially perform a vacuum test for leaks?

I don't suppose they added UV dye? - to help you find any leaks.

The condenser is a common failure so check for dark patches on the matrix and around the hose fittings.

What relay are you running? - early versions are known to be dodgy.
Farqui is offline  
post #3 of 8 (permalink) Old 31st March 2019, 11:21 Thread Starter
** Thread starter **
 
Join Date: 31st March 2019
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
When it initially went in to get regassed it was found to not be holding pressure, however they told me they then ran nitrous through the system and it seemed to hold pressure 🤔 and after gassing it again it was still holding.

Will check for any dark patches around the compressor and matrix, had not thought of that.

Have not checked relay yet either am fairly new to anything DIY with cars, forgive me for any ignorance 😁
Farqui likes this.
Alex Mayhew is offline  
 
post #4 of 8 (permalink) Old 31st March 2019, 11:26 Thread Starter
** Thread starter **
 
Join Date: 31st March 2019
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Relay is a G8HL-H71
Alex Mayhew is offline  
post #5 of 8 (permalink) Old 31st March 2019, 12:52
Supporter
 
cosmicma's Avatar
 
Join Date: 17th August 2013
Location: bolton uk ENGLAND
Posts: 1,171
Thanks: 62
Thanked 190 Times in 180 Posts
iTrader: (4)
Quote:
Originally Posted by Alex Mayhew View Post
Relay is a G8HL-H71
that looks like it is the old omron relay you could do with swapping it out for the newer mitsuba relay that replaces it
cosmicma is offline  
post #6 of 8 (permalink) Old 31st March 2019, 14:32 Thread Starter
** Thread starter **
 
Join Date: 31st March 2019
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Ok, so after removing the old relay and causing a massive headache by dropping it into the tray underneath and the having to remove the entire front bumper to retrieve said relay I may have mad some progress.

Wasn't sure how to determine whether the relay was dodgy or not without putting power through it, so found a fairly similar four pin relay from a Nissan which only just fits the box.
With the new(old) relay in all of a sudden the fans seem to blowing much colder air through the cabin, however there is still no outside temp reading showing on the dash 🤔
Alex Mayhew is offline  
post #7 of 8 (permalink) Old 4th April 2019, 10:38
 
Join Date: 3rd April 2019
Posts: 8
Thanks: 5
Thanked 0 Times in 0 Posts
iTrader: (0)
same time do you guys experience, that the sideline air-holes are always blowing, independent from the setting?
(seems to be controlled together with the windscreen, and not with the wholes mid console)
the_bela is offline  
post #8 of 8 (permalink) Old 28th April 2019, 19:08
 
mr_alistar's Avatar
 
Car: 2007 CTR GT
Join Date: 13th March 2019
Location: Switzerland CH
Posts: 10
Thanks: 2
Thanked 3 Times in 3 Posts
iTrader: (0)
Quote:
Originally Posted by the_bela View Post
same time do you guys experience, that the sideline air-holes are always blowing, independent from the setting?
(seems to be controlled together with the windscreen, and not with the wholes mid console)

I've also noticed that. Dunno if that is normal or not.
mr_alistar is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
Key troubles Impo General Discussion (8G) 5 21st December 2017 07:16
Exhaust Engine troubles Bungle Engines and Transmission (8G) 8 17th March 2009 18:25
......and you think you've got troubles? Charles_Harding Any non Civic chat here please! 0 1st August 2008 13:38

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome