Electrics Stock stereo and display issues - WEIRD!! - Civinfo
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 16th April 2019, 11:57 Thread Starter
 
Join Date: 14th April 2019
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Stock stereo and display issues - WEIRD!!

Hi All,


Have a weird issue with my 2010 Si radio and display.


Its been as good as gold for 5 years then a few weeks ago, its started doing some really weird, random stuff:


- Small telephone symbol appears (I dont have bluetooth) and radio wont turn on


or


- Telephone symbol appears with 1 AF ON but freezes and randomly comes on after an unspecified period of time at which point the phone symbol vanishes


or


- Entire display doesnt work including all the aircon info (but all air con and fans still work) - at which point it might turn on 30 minutes or so later.


In short, nothing works until the phone symbol disappears


Has anyone experienced anything like this?




Any info appreciated!

Cheers, MaccaPacca
Pmac125 is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Head Unit Aftermarket stereo and dash display PillarSamson Ipods, MP3 Players and ICE (8G) 19 15th June 2017 08:49
AC display without stereo? gnagis Type-R 2 20th January 2016 22:20
Parrot MKi9200 in Honda Civic 5D: “tight” installation. txxo This is How To ... (Guides Only) (8G) 17 14th September 2015 08:07
Electrics Problem on stereo and the Screen display dimitris82 Bugs, faults and irritations (8G) 19 23rd September 2014 05:22
Radio Wire Extension ...stock stereo problem spiderman Ipods, MP3 Players and ICE (8G) 3 1st February 2009 05:06

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome